

<!DOCTYPE html>
<html>
    <head>
        <title>Days after Kildare Councillor's question, Gavin Duffy denies being a Freemason - Leinster Leader</title>
<meta name="description" content="Potential candidate also admits he shouldn't have used Kildare Local Enterprise Office logo" />
<meta name="Keywords" content="Kildare,Freemasons,Gavin Duffy,Cllr Fiona McLoughlin Healy" />
<meta name="news_keywords" content="Kildare,Freemasons,Gavin Duffy,Cllr Fiona McLoughlin Healy" />
<meta name="sections" content="Home,Local news,News,Politics/Planning" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_14.ico?v=1508753213000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_14.ico?v=1508753213000" type="image/x-icon" />

<base href="https://www.leinsterleader.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Days after Kildare Councillor's question, Gavin Duffy denies being a Freemason"      >
<meta property="og:description" content="Potential candidate also admits he shouldn't have used Kildare Local Enterprise Office logo">
<meta property="og:image" content="https://www.leinsterleader.ie/resizer/600/315/true/GN4_DAT_10281061.jpg--days_after_kildare_councillor_s_question__gavin_duffy_denies_being_a_freemason.jpg">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.leinsterleader.ie/news/home/332768/days-after-kildare-councillor-s-question-gavin-duffy-denies-being-a-freemason.html">
<meta property="fb:app_id" content="1678543292421452">
<meta property="twitter:title" content="Days after Kildare Councillor's question, Gavin Duffy denies being a Freemason">
<meta property="twitter:description" content="Potential candidate also admits he shouldn't have used Kildare Local Enterprise Office logo">
<meta property="twitter:url" content="https://www.leinsterleader.ie/news/home/332768/days-after-kildare-councillor-s-question-gavin-duffy-denies-being-a-freemason.html">
<meta property="twitter:image" content="https://www.leinsterleader.ie/resizer/600/315/true/GN4_DAT_10281061.jpg--days_after_kildare_councillor_s_question__gavin_duffy_denies_being_a_freemason.jpg">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.leinsterleader.ie/resizer/600/315/true/GN4_DAT_10281061.jpg--days_after_kildare_councillor_s_question__gavin_duffy_denies_being_a_freemason.jpg" />
<meta itemprop="url" content="https://www.leinsterleader.ie/news/home/332768/days-after-kildare-councillor-s-question-gavin-duffy-denies-being-a-freemason.html" />
<link rel="canonical" href="https://www.leinsterleader.ie/news/home/332768/days-after-kildare-councillor-s-question-gavin-duffy-denies-being-a-freemason.html" /><meta property="articleID" content="332768">
    <meta property="datePublished" content="2018-08-30T09:27:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.leinsterleader.ie/news/home/332768/days-after-kildare-councillor-s-question-gavin-duffy-denies-being-a-freemason.html","mainEntityOfPage":"https://www.leinsterleader.ie/news/home/332768/days-after-kildare-councillor-s-question-gavin-duffy-denies-being-a-freemason.html","headline":"Days after Kildare Councillor's question, Gavin Duffy denies being a Freemason","text":"Just days after he denied being a member of any oath-based organisation other than the Catholic Church, presidential hopeful Gavin Duffy has had to deny being a Freemason after a video emerged on Twitter of him appearing to speak knowledgeably of the organisation. Mr Duffy, who has family links in Naas, and who made a pitch to the full council last Monday for its nomination was asked by Cllr Fiona McLoughlin Healy if he was a member of an oath based secret organisation. In response, he said that other than being baptised, he was not a member of any oath based organisation. However yesterday a video emerged of much younger Duffy him speaking to camera about the Freemasons, emphasising its “philisophical attractions” of the organisation. Why I won’t be supporting Gavin Duffy for #PresidentialElection @votesharkey2018 @gemmaod1 @sarahlmulligan @seangallagher1 @fiannafailparty @FineGael @sinnfeinireland pic.twitter.com/MuHSCpewFl — Twiterus ن (@TwiterusMaximus) August 29, 2018 A video of Mr Duffy speaking about the Freemasons Cllr  McLoughling Healy responded on Twitter and addressed him directly saying that having seen the video his response was “more disingenuous now”. “Why, when you evidently understood what an oath-bound secret organisation was, did you dismiss the question as to whether all potential candidates should declare secret memberships by referencing your communion and confirmation?” she asked. In response, Mr Duffy responded that “For the record this was a programme about the Free Masons produced by the late Vere Wynn Jones and I was merely the Presenter. I have never been a member of the Masons.” Responding to her directly, again on Twitter, he expanded: “Hi Fiona I presented a programme on the history of the Free Masons in Ireland back in the 80s. I have never before that one day’s filming or since had any association with the Masons and was never a member nor took an oath.” But that was not the first controversy to emerge from his appearance in the council chamber in Aras Cill Dara last Monday. A brochure handed out to councillors on his behalf featured the logo for Kildare’s Local Enterprise Office (LEO). Again it was Cllr Fiona McLoughlin Healy who queried it. She wondered if it appeared that he was being endorsed by Leo. pic.twitter.com/HEimXLPzhu — Fiona McLoughlin Healy (@fionamacky) August 27, 2018 The brochure from Mr Duffy with the LEO logo Initially he responded to her yesterday, that he had “worked with Kildare LEO for many years and for the purpose of this brochure I have permission to use the logo”, although he added that it was “certainly not intended to political endorsement”. Read also: Baby memorial space for Kildare town of Clane However, later he rowed back admitting: “Fiona, permission was never sought or granted to put the The LEO Kildare logo on a photograph of a LEO Kildare event that appeared in the 40 folders, one each for the Kildare Cllrs containing a copy of my speech yesterday afternoon.” He accepted that although not intended, the position of the logo on his brochure could give the impression that LEO was endorsing him. Fiona permission was never sought or granted to put the The LEO Kildare logo on a photograph of a LEO Kildare event that appeared in the 40 folders, one each for the Kildare Cllrs containing a copy of my speech yesterday afternoon. — Gavin Duffy (@GavinDuffy) August 28, 2018 Mr Duffy's Mea Culpa “I now accept it could be, I apologise for the infringement and thank you for drawing my attention to it.” In a later, somewhat rueful tweet, he admitted: “I was caught rapid made a mistake in an earlier tweet and corrected it rapidly.” He clarified that he had run a number of workshops for LEO, and that it was paid work.  Read also: Trump, Putin and campaign finance - Kildare councillors lob tough questions at presidential hopefuls","keywords":"Kildare,Freemasons,Gavin Duffy,Cllr Fiona McLoughlin Healy","articleSection":"Home","publisher":{"@type":"Organization","name":"Leinster Leader","logo":{"@type":"ImageObject","url":"https://www.leinsterleader.ie/images/logos/14/logo_colored.jpg"}},"image":{"contentUrl":"https://www.leinsterleader.ie/resizer/-1/-1/true/GN4_DAT_10281060.jpg--.jpg","url":"https://www.leinsterleader.ie/resizer/-1/-1/true/GN4_DAT_10281060.jpg--.jpg","@type":"ImageObject"},"author":{"@type":"Person","name":"Conor McHugh"},"dateCreated":"2018-08-30T09:25:49Z","dateModified":"2018-08-30T09:43:12Z","datePublished":"2018-08-30T09:27:0Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 14;
virtualcmsPageInfo.domainId = 4;
virtualcmsPageInfo.channelName = 'Leinsterleader';
virtualcmsPageInfo.sectionId = 101;
virtualcmsPageInfo.sectionName = 'Home';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Leinsterleader';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.leinsterleader.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Days after Kildare Councillor\'s question, Gavin Duffy denies being a Freemason';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2018-08-30 11:27';
virtualcmsPageInfo.article.author = 'Conor McHugh';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.leinsterleader.ie/news/home/332768/days-after-kildare-councillor-s-question-gavin-duffy-denies-being-a-freemason.html';

</script>
<script type="text/javascript" src="https://www.leinsterleader.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.leinsterleader.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52649421-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52649421-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="628625975720-voobqj89ikfsjti5bvhno809dseq4cqu.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.leinsterleader.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.leinsterleader.ie/articolo.jsp?idarticolo=332768&amp=false';
      var fb_appId = '1678543292421452';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.leinsterleader.ie/articolo.jsp?idarticolo=332768&amp=false';
    </script>
    <script type="text/javascript" src="https://www.leinsterleader.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leinsterleader.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leinsterleader.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leinsterleader.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191802.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(875);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.leinsterleader.ie/css/style_site.css?v=1516290004000" rel="stylesheet" type="text/css" />        
          <link href="https://www.leinsterleader.ie/css/style_site_14.css?v=1509012689000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.leinsterleader.ie/css/ico_article_standard_css.jsp?v=1531747822000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="leinsterleader macrosection_leinsterleader section_home ">
    
<link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/lee_head_css.jsp?v=1484582239000" />
        
        <div id="5914296"></div>
<script>ADTECH.enqueueAd(5914296);</script>
<script type="text/javascript">incrementAdvImpression(582);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id="5914243"></div>
<script>ADTECH.enqueueAd(5914243);</script>
<script type="text/javascript">incrementAdvImpression(581);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id="5914240"></div>
<script>ADTECH.enqueueAd(5914240);</script>
<script type="text/javascript">incrementAdvImpression(583);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/leinsterleader"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">30/08/2018 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="b8ae44bf-b565-4ce2-858c-5e4258bb3bfe"></div><script type="text/javascript">
    var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now<\/span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","id_canale_ajax":14,"invio_contenuto_testo":"ok","idarticolo":"332768","ajax":true,"torna_login_testo":"back to login","amp":"false"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#b8ae44bf-b565-4ce2-858c-5e4258bb3bfe').html(data);
            $('#b8ae44bf-b565-4ce2-858c-5e4258bb3bfe > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca3f82016f-c8ea-4792-9618-7e55c013c7c0" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="14" />
            
            <input type="hidden" name="idcanalericerca" value="14" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca3f82016f-c8ea-4792-9618-7e55c013c7c0 input[name="q"]').example('|');
      
      $('#cerca3f82016f-c8ea-4792-9618-7e55c013c7c0 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca3f82016f-c8ea-4792-9618-7e55c013c7c0 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.leinsterleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/14/logo_white.jpg?v=1515078075000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_b97d70ef-aed4-4a06-b3ab-b5a932ec051b">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_101 index">
<a  href="https://www.leinsterleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_121 sezione">
<a  href="https://www.leinsterleader.ie/section/121/news"  ><span>News</span></a>
</li>
<li class="sport sezione_120 sezione">
<a  href="https://www.leinsterleader.ie/section/120/sport"  ><span>Sport</span></a>
</li>
<li class="whats-on sezione_366 sezione">
<a  href="https://www.leinsterleader.ie/section/366/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="deaths sezione_551 sezione">
<a  href="https://www.leinsterleader.ie/section/551/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_599 sezione">
<a  href="https://www.leinsterleader.ie/section/599/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_420 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/420/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_453 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/453/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5914224></div>
<script>ADTECH.enqueueAd(5914224);</script><script type="text/javascript">incrementAdvImpression(1193);</script>
</div>
      
      
      
            
        
        
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.leinsterleader.ie/section/98/leinsterleader">Leinsterleader</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_101 home">
                                <a href="https://www.leinsterleader.ie/">Home</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Days after Kildare Councillor's question, Gavin Duffy denies being a Freemason</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Potential candidate also admits he shouldn't have used Kildare Local Enterprise Office logo</h2>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Conor McHugh" src="resizer/45/45/true/1535621599486.jpg--.jpg?1535621602000" alt="Conor McHugh" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Conor McHugh</p></div><p itemprop="datePublished" class="data_articolo data">30 Aug 2018</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">conor@leinsterleader.ie</p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 09c2c3de-a385-4b2a-bbfb-9b8915b0f3a7">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.leinsterleader.ie/news/home/332768/days-after-kildare-councillor-s-question-gavin-duffy-denies-being-a-freemason.html" data-text="Days after Kildare Councillor's question, Gavin Duffy denies being a Freemason" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_23991f22-de70-4017-abd6-5efb6a3cdd29">                
            <meta itemprop="thumbnailUrl" content="https://www.leinsterleader.ie/resizer/750/563/true/GN4_DAT_10281060.jpg--days_after_kildare_councillor_s_question__gavin_duffy_denies_being_a_freemason.jpg" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Days after Kildare Councillor's question, Gavin Duffy denies being a Freemason" src="resizer/750/563/true/GN4_DAT_10281060.jpg--days_after_kildare_councillor_s_question__gavin_duffy_denies_being_a_freemason.jpg" alt="Days after Kildare Councillor's question, Gavin Duffy denies being a Freemason" height="563" width="750" />
                        <p class="didascalia">Cllr Fiona McLoughlin Healy queried if Mr Duffy was a member of an oath-based secret organisation, like the Freemasons</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 332768 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <div class="GN4_body"> 
 <p>Just days after he denied being a member of any oath-based organisation other than the Catholic Church, presidential hopeful Gavin Duffy has had to deny being a Freemason after a video emerged on Twitter of him appearing to speak knowledgeably of the organisation.</p> 
 <p>Mr Duffy, who has family links in Naas, and who <a href="https://www.leinsterleader.ie/news/home/332210/trump-putin-and-campaign-finance-kildare-councillors-lob-tough-questions-at-presidential-hopefuls.html" target="_blank" rel="noopener">made a pitch to the full council last Monday</a> for its nomination was asked by Cllr Fiona McLoughlin Healy if he was a member of an oath based secret organisation.</p> 
 <p>In response, he said that other than being baptised, he was not a member of any oath based organisation.</p>
 <div class="bannervcms banner_rectangle_300x250_3"> 
  <div id="5914322"></div> 
  <script>ADTECH.enqueueAd(5914322);</script> 
 </div>
 <script type="text/javascript">incrementAdvImpression(586);</script> 
 <p>However yesterday a video emerged of much younger Duffy him speaking to camera about the Freemasons, emphasising its “philisophical attractions” of the organisation.</p> 
 <p></p> 
 <p></p> 
 <blockquote class="twitter-tweet" data-lang="en"> 
  <p lang="en" dir="ltr">Why I won’t be supporting Gavin Duffy for <a href="https://twitter.com/hashtag/PresidentialElection?src=hash&amp;ref_src=twsrc%5Etfw">#PresidentialElection</a> <a href="https://twitter.com/votesharkey2018?ref_src=twsrc%5Etfw">@votesharkey2018</a> <a href="https://twitter.com/gemmaod1?ref_src=twsrc%5Etfw">@gemmaod1</a> <a href="https://twitter.com/sarahlmulligan?ref_src=twsrc%5Etfw">@sarahlmulligan</a> <a href="https://twitter.com/seangallagher1?ref_src=twsrc%5Etfw">@seangallagher1</a> <a href="https://twitter.com/fiannafailparty?ref_src=twsrc%5Etfw">@fiannafailparty</a> <a href="https://twitter.com/FineGael?ref_src=twsrc%5Etfw">@FineGael</a> <a href="https://twitter.com/sinnfeinireland?ref_src=twsrc%5Etfw">@sinnfeinireland</a> <a href="https://t.co/MuHSCpewFl">pic.twitter.com/MuHSCpewFl</a></p> — Twiterus ن (@TwiterusMaximus) 
  <a href="https://twitter.com/TwiterusMaximus/status/1034741619696836608?ref_src=twsrc%5Etfw">August 29, 2018</a>
 </blockquote> 
 <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 
 <p><em><strong>A video of Mr Duffy speaking about the Freemasons</strong></em></p> 
 <p>Cllr&nbsp; McLoughling Healy responded on Twitter and addressed him directly saying that having seen the&nbsp;video his response was “more disingenuous now”.</p> 
 <p>“Why, when you evidently understood what an oath-bound secret organisation was, did you dismiss the question as to whether all potential candidates should declare secret memberships by referencing your communion and confirmation?” she asked.</p>
 <div class="bannervcms banner_rectangle_300x250_4"> 
  <div id="5914227"></div> 
  <script>ADTECH.enqueueAd(5914227);</script> 
 </div>
 <script type="text/javascript">incrementAdvImpression(587);</script> 
 <p>In response, Mr Duffy responded that “For the record this was a programme about the Free Masons produced by the late Vere Wynn Jones and I was merely the Presenter. I have never been a member of the Masons.”</p> 
 <p>Responding to her directly, again on Twitter, he expanded: “Hi Fiona I presented a programme on the history of the Free Masons in Ireland back in the 80s. I have never before that one day’s filming or since had any association with the Masons and was never a member nor took an oath.”</p> 
 <p>But that was not the first controversy to emerge from his appearance in the council chamber in Aras Cill Dara last Monday.</p> 
 <p>A brochure handed out to councillors on his behalf featured the logo for Kildare’s Local Enterprise Office (LEO). Again it was Cllr Fiona McLoughlin Healy who queried it. She wondered if it appeared that he was being endorsed by Leo.</p> 
 <p></p> 
 <blockquote class="twitter-tweet" data-lang="en"> 
  <p lang="und" dir="ltr"><a href="https://t.co/HEimXLPzhu">pic.twitter.com/HEimXLPzhu</a></p> — Fiona McLoughlin Healy (@fionamacky) 
  <a href="https://twitter.com/fionamacky/status/1034131568430907392?ref_src=twsrc%5Etfw">August 27, 2018</a>
 </blockquote> 
 <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 
 <p><em><strong>The brochure from Mr Duffy with the LEO logo</strong></em></p> 
 <p>Initially he responded to her yesterday, that he had “worked with Kildare LEO for many years and for the purpose of this brochure I have permission to use the logo”, although he added that it was “certainly not intended to political endorsement”.</p> 
 <p><em><strong>Read also:<a href="https://www.leinsterleader.ie/news/news/332705/baby-memorial-space-for-kildare-town-of-clane.html" target="_blank" rel="noopener">&nbsp;Baby memorial space for Kildare town of Clane</a></strong></em></p> 
 <p>However, later he rowed back admitting: “Fiona, permission was never sought or granted to put the The LEO Kildare logo on a photograph of a LEO Kildare event that appeared in the 40 folders, one each for the Kildare Cllrs containing a copy of my speech yesterday afternoon.”</p> 
 <p>He accepted that although not intended, the position of the logo on his brochure could give the impression that LEO was endorsing him.</p> 
 <p></p> 
 <p></p> 
 <blockquote class="twitter-tweet" data-lang="en"> 
  <p lang="en" dir="ltr">Fiona permission was never sought or granted to put the The LEO Kildare logo on a photograph of a LEO Kildare event that appeared in the 40 folders, one each for the Kildare Cllrs containing a copy of my speech yesterday afternoon.</p> — Gavin Duffy (@GavinDuffy) 
  <a href="https://twitter.com/GavinDuffy/status/1034485456459718656?ref_src=twsrc%5Etfw">August 28, 2018</a>
 </blockquote> 
 <blockquote class="twitter-tweet" data-lang="en">
  <em><strong>Mr Duffy's Mea Culpa</strong></em>
 </blockquote> 
 <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 
 <p>“I now accept it could be, I apologise for the infringement and thank you for drawing my attention to it.”</p> 
 <p>In a later, somewhat rueful tweet, he admitted: “I was caught rapid made a mistake in an earlier tweet and corrected it rapidly.” He clarified that he had run a number of workshops for LEO, and that it was paid work.</p> 
 <p><em><strong>&nbsp;Read also:&nbsp;<a href="https://www.leinsterleader.ie/news/home/332210/trump-putin-and-campaign-finance-kildare-councillors-lob-tough-questions-at-presidential-hopefuls.html" target="_blank" rel="noopener">Trump, Putin and campaign finance - Kildare councillors lob tough questions at presidential hopefuls</a></strong></em></p> 
</div>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Kildare">Kildare</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Freemasons">Freemasons</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Gavin Duffy">Gavin Duffy</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Cllr Fiona McLoughlin Healy">Cllr Fiona McLoughlin Healy</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/home/332768/days-after-kildare-councillor-s-question-gavin-duffy-denies-being-a-freemason.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="332768" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.leinsterleader.ie\/news\/home\/332768\/days-after-kildare-councillor-s-question-gavin-duffy-denies-being-a-freemason.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_5f972bc7-34f4-4426-8e6b-f2f023f2d54c\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.leinsterleader.ie/news/community-news/332835/donors-urged-to-give-blood-in-kildare-town-this-evening.html\"><img alt=\"Donors urged to give blood in Kildare town school this evening\" title=\"Donors urged to give blood in Kildare town school this evening\" src=\"https://www.leinsterleader.ie/resizer/340/191/true/GN4_DAT_10281819.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Community news<\/p><h2 class=\"titolo\"><a href=\"https://www.leinsterleader.ie/news/community-news/332835/donors-urged-to-give-blood-in-kildare-town-this-evening.html\">Donors urged to give blood in Kildare town school this evening<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.leinsterleader.ie/news/news/332834/kildare-comedian-aisling-bea-set-to-star-in-new-netflix-alongside-actor-paul-rudd.html\"><img alt=\"Kildare comedian Aisling Bea set to star in new Netflix alongside actor Paul Rudd\" title=\"Kildare comedian Aisling Bea set to star in new Netflix alongside actor Paul Rudd\" src=\"https://www.leinsterleader.ie/resizer/340/191/true/GN4_DAT_10281790.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">News<\/p><h2 class=\"titolo\"><a href=\"https://www.leinsterleader.ie/news/news/332834/kildare-comedian-aisling-bea-set-to-star-in-new-netflix-alongside-actor-paul-rudd.html\">Kildare comedian Aisling Bea set to star in new Netflix series with Paul Rudd<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  gallery pos3\"><article><div class=\"foto\"><a href=\"https://www.leinsterleader.ie/gallery/home/332812/take-a-sneak-peak-behind-the-doors-of-one-of-kildare-s-most-glamourous-houses.html\"><img alt=\"Take a sneak peak behind the doors of one of Kildare's most glamorous houses that is due to go under the hammer\" title=\"Take a sneak peak behind the doors of one of Kildare's most glamorous houses that is due to go under the hammer\" src=\"https://www.leinsterleader.ie/resizer/340/191/true/1535625195770.jpg--.jpg?1535625195000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.leinsterleader.ie/gallery/home/332812/take-a-sneak-peak-behind-the-doors-of-one-of-kildare-s-most-glamourous-houses.html\">Take a sneak peak behind the doors of one of Kildare's most glamorous houses that is due to go under the hammer<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.leinsterleader.ie/news/home/332789/kildare-based-animal-rescue-charity-pay-tribute-to-fire-fighters-who-helped-save-mare-and-foal-near-athy.html\"><img alt=\"Kildare based animal rescue charity pay tribute to fire fighters who helped save mare and foal near Athy\" title=\"Kildare based animal rescue charity pay tribute to fire fighters who helped save mare and foal near Athy\" src=\"https://www.leinsterleader.ie/resizer/340/191/true/1535622817987.jpg--.jpg?1535622818000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.leinsterleader.ie/news/home/332789/kildare-based-animal-rescue-charity-pay-tribute-to-fire-fighters-who-helped-save-mare-and-foal-near-athy.html\">Kildare based animal rescue charity pays tribute to fire fighters who helped save mare and foal near Athy<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_5f972bc7-34f4-4426-8e6b-f2f023f2d54c').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id="5914234"></div>
<script>ADTECH.enqueueAd(5914234);</script>
<script type="text/javascript">incrementAdvImpression(584);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.leinsterleader.ie/iconic/books/leinsterleader/2018/20180828leinsterleader/" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.leinsterleader.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.leinsterleader.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20180828leinsterleader" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.leinsterleader.ie/iconic/shop/?testata=leinsterleader" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.leinsterleader.ie/iconic/index.jsp?group=leinsterleader" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="0e5ebffd-dffa-4ce6-95ce-8301efccdbee"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Leinsterleader vc_section_news vc_macro_section_leinsterleader news articolo  "
           id="box_95e62324-11f5-4e0f-8f1a-82de941f5f6b"  articleid="332393" gn4id="7602871"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/news/332393/newbridge-s-dunnes-stores-multi-million-euro-revamp-to-be-finished-by-end-of-october.html"><img class="lazy" alt="Newbridge's Dunnes Stores multi-million euro revamp to be finished by end of October" title="Newbridge's Dunnes Stores multi-million euro revamp to be finished by end of October" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_10268088.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">This is now the main entrance as the right hand side of the store remains sealed off while work continues</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/news/332393/newbridge-s-dunnes-stores-multi-million-euro-revamp-to-be-finished-by-end-of-october.html">Newbridge's Dunnes Stores multi-million euro revamp to be finished by end of October</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Leinsterleader vc_section_special-features vc_macro_section_leinsterleader specialfeatures articolo  "
           id="box_0de85274-2d6c-46aa-b706-758e7a639d6c"  articleid="332688" gn4id="7612608"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/special-features/332688/nominate-where-is-the-best-place-to-get-your-makeup-done-in-kildare.html"><img class="lazy" alt="NOMINATE: Where is the best place to get your makeup done in Kildare?" title="NOMINATE: Where is the best place to get your makeup done in Kildare?" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_10277313.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Makeup PHOTO: pixabay</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">BEST OF KILDARE 2018
        </p>
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/special-features/332688/nominate-where-is-the-best-place-to-get-your-makeup-done-in-kildare.html">NOMINATE: Where is the best place to get your makeup done in Kildare?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Leinsterleader vc_section_home vc_macro_section_leinsterleader home gallery cms_article "
           id="box_219d8cfa-8d9a-4194-9cfb-af406bc66cfe"  articleid="332452"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/gallery/home/332452/pictures-kildare-people-at-papal-visit-events-last-weekend-for-pope-francis-in-ireland.html"><img class="lazy" alt="PICTURES: Kildare people at Papal Visit events last weekend for Pope Francis in Ireland" title="PICTURES: Kildare people at Papal Visit events last weekend for Pope Francis in Ireland" data-original="https://www.leinsterleader.ie/resizer/81/57/true/1535474594739.jpg--.jpg?1535474595000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/gallery/home/332452/pictures-kildare-people-at-papal-visit-events-last-weekend-for-pope-francis-in-ireland.html">PICTURES: Kildare people at Papal Visit events last weekend for Pope Francis in Ireland</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Leinsterleader vc_section_community-news vc_macro_section_your-community vc_macro_section_news vc_macro_section_leinsterleader communitynews articolo  "
           id="box_f4df5d1e-eb55-4b1b-b309-de3171b48a8a"  articleid="332552" gn4id="7609492"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/community-news/332552/maynooth-teacher-selected-as-new-weather-forecaster-for-tg4.html"><img class="lazy" alt="Maynooth teacher selected as new weather forecaster for TG4" title="Maynooth teacher selected as new weather forecaster for TG4" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_10276082.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Caitr&iacute;ona N&iacute; Chual&aacute;in is pictured centre with Neasa Bhe&aacute;id (left) and Orla N&iacute; Fhinneadha (right).</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/community-news/332552/maynooth-teacher-selected-as-new-weather-forecaster-for-tg4.html">Maynooth teacher selected as new weather forecaster for TG4</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Leinsterleader vc_section_local-news vc_macro_section_news vc_macro_section_leinsterleader localnews video cms_article "
           id="box_a9682b75-693a-4f66-a0c6-84fd019dd574"  articleid="332676"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/video/local-news/332676/watch-the-moment-st-anne-s-school-welcome-their-new-special-adaptable-70-000-school-bus.html"><img class="lazy" alt="WATCH: The moment St Anne's School welcome their new special adaptable &euro;70,000 school bus" title="WATCH: The moment St Anne's School welcome their new special adaptable &euro;70,000 school bus" data-original="https://www.leinsterleader.ie/resizer/81/57/true/28381019-ILEL29-8-18StAnnesSchoolbusmp4.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/video/local-news/332676/watch-the-moment-st-anne-s-school-welcome-their-new-special-adaptable-70-000-school-bus.html">WATCH: The moment the new €70,000 accessible bus arrived at this Kildare special needs school</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Leitrimobserver vc_section_home vc_macro_section_leitrimobserver home articolo cms_article "
           id="box_7ab5b30e-0169-435f-997c-8b1ee0d69b78"  articleid="332518"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leitrimobserver.ie/news/home/332518/ballinamore-pupils-starting-in-newly-renovated-school.html"><img class="lazy" alt="Ballinamore pupils starting in newly renovated school" title="Ballinamore pupils starting in newly renovated school" data-original="https://www.leinsterleader.ie/resizer/81/57/true/1535534451015.jpg--.jpg?1535534451000"  width="81" height="57"></a>
			
			<p class="didascalia">Scoil Chlann Naofa are moving into the old Meanscoil Fatima</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leitrimobserver.ie/news/home/332518/ballinamore-pupils-starting-in-newly-renovated-school.html">Ballinamore pupils starting in newly renovated school</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Leinsterleader vc_section_news vc_macro_section_leinsterleader news articolo  "
           id="box_84afb87f-2002-4c7c-91a7-023520d0a553"  articleid="332547" gn4id="7609450"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/news/332547/gardai-investigating-unprovoked-assaultin-sallins.html"><img class="lazy" alt="Garda&iacute; investigating 'unprovoked&rsquo; assault&nbsp;in Sallins" title="Garda&iacute; investigating 'unprovoked&rsquo; assault&nbsp;in Sallins" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_10276070.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/news/332547/gardai-investigating-unprovoked-assaultin-sallins.html">Garda&iacute; investigating 'unprovoked’ assault&nbsp;in Sallins</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Leinsterleader vc_section_news vc_macro_section_leinsterleader news articolo  "
           id="box_2d008dea-85cd-461a-827f-a47b315d6336"  articleid="332705" gn4id="7613665"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/news/332705/baby-memorial-space-for-kildare-town-of-clane.html"><img class="lazy" alt="Baby memorial space for Kildare town of Clane" title="Baby memorial space for Kildare town of Clane" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_10277548.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Ciara Hehir</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/news/332705/baby-memorial-space-for-kildare-town-of-clane.html">Baby memorial space for Kildare town of Clane</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Leinsterleader vc_section_home vc_macro_section_leinsterleader home articolo  "
           id="box_9ec3062c-48b7-42f7-af36-ca06355aeb3d"  articleid="332138" gn4id="7587642"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/home/332138/new-chapter-ahead-as-duck-cup-cafe-closes.html"><img class="lazy" alt="New chapter ahead as Duck &amp; Cup cafe gets ready to close in Naas" title="New chapter ahead as Duck &amp; Cup cafe gets ready to close in Naas" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_10258814.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Czarek Przybylowski (chef), Amy Buckley (owner), Con Dunne (barista), Seneiva Mc Cormack (head waitress) and Reka Horvath (trainee) are ready to welcome you to Book &amp; Cup, Barker &amp; Jones</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/home/332138/new-chapter-ahead-as-duck-cup-cafe-closes.html">New chapter ahead as Duck &amp; Cup cafe gets ready to close in Naas</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Leinsterleader vc_section_special-features vc_macro_section_leinsterleader specialfeatures articolo  "
           id="box_7de6a7c2-2f04-41d1-9d47-6b8fdad35143"  articleid="332272" gn4id="7600034"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/special-features/332272/kildare-woman-paula-lost-three-stone-with-slimming-world.html"><img class="lazy" alt="Kildare woman Paula lost three stone with Slimming World" title="Kildare woman Paula lost three stone with Slimming World" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_10266174.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Seeing herself in her holiday photos was the prompt Paula needed to lose weight (left)</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">SPONSORED CONTENT
        </p>
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/special-features/332272/kildare-woman-paula-lost-three-stone-with-slimming-world.html">Kildare woman Paula lost three stone with Slimming World</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Leinsterleader vc_section_deaths vc_macro_section_leinsterleader deaths articolo  "
           id="box_cf4cfd27-3f00-4292-9a9f-844107fcb769"  articleid="332490" gn4id="7607149"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/deaths/332490/deaths-in-kildare-wednesday-august-29-2018.html"><img class="lazy" alt="Deaths in Kildare - Wednesday, August 29, 2018" title="Deaths in Kildare - Wednesday, August 29, 2018" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_10274791.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/deaths/332490/deaths-in-kildare-wednesday-august-29-2018.html">Deaths in Kildare - Wednesday, August 29, 2018</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Leinsterleader vc_section_special-features vc_macro_section_leinsterleader specialfeatures articolo  "
           id="box_7a919276-438b-4773-92c7-b6ab27b73698"  articleid="332284" gn4id="7586944"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/special-features/332284/new-yoga-studio-ahimsa-wellness-set-to-open.html"><img class="lazy" alt="New yoga studio, Ahimsa Wellness, set to open in Naas" title="New yoga studio, Ahimsa Wellness, set to open in Naas" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_10266496.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Laura Ryan, owner of Ahimsa Wellness,earned her yoga qualification in the Himalayan foothills of Dharamsala</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">SPONSORED CONTENT
        </p>
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/special-features/332284/new-yoga-studio-ahimsa-wellness-set-to-open.html">New yoga studio, Ahimsa Wellness, set to open in Naas</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id="5914317"></div>
<script>ADTECH.enqueueAd(5914317);</script>
<script type="text/javascript">incrementAdvImpression(585);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id="5914322"></div>
<script>ADTECH.enqueueAd(5914322);</script>
<script type="text/javascript">incrementAdvImpression(586);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id="5914333"></div>
<script>ADTECH.enqueueAd(5914333);</script>
<script type="text/javascript">incrementAdvImpression(593);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/lee_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.leinsterleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/14/logo_white.jpg?v=1515078075000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white" >
            
            <a href="https://www.facebook.com/leinsterleader"  target="_blank">
              <img src="upload/1441987064261.png" alt="1441987064261" title="">
              </a>
        </div><!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_967fe55a-0b47-4930-8363-6ee6a2e0a5a0">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_101 index">
<a  href="https://www.leinsterleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_121 sezione">
<a  href="https://www.leinsterleader.ie/section/121/news"  ><span>News</span></a>
</li>
<li class="sport sezione_120 sezione">
<a  href="https://www.leinsterleader.ie/section/120/sport"  ><span>Sport</span></a>
</li>
<li class="whats-on sezione_366 sezione">
<a  href="https://www.leinsterleader.ie/section/366/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="deaths sezione_551 sezione">
<a  href="https://www.leinsterleader.ie/section/551/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_599 sezione">
<a  href="https://www.leinsterleader.ie/section/599/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_420 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/420/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_453 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/453/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_484 sezione">
<a  href="https://www.leinsterleader.ie/section/484/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_431 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/431/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_442 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/442/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >You can contact us using the details&nbsp;below:<br>Leinster Leader,<br>19 South Main Street, Naas<br>Co Kildare<br>Email: <a href="mailto:advertising@leinsterleader.ie" data-mce-href="mailto:advertising@leinsterleader.ie">advertising@leinsterleader.ie</a><br>Telephone: 045 897 302</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.leinsterleader.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to www.pressombudsman.ie or www.presscouncil.ie <br> Leinster Leader provides news, events and sport features from the Kildare&nbsp;area. For the best up to date information relating to Kildare&nbsp;and the surrounding areas visit us at Leinster Leader<a href="http://www.LeinsterLeader.ie " data-mce-href="http://www.LeinsterLeader.ie"> </a>regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.leinsterleader.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.leinsterleader.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.leinsterleader.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=332768" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('ae0f1d04-02b1-4e81-b1dd-5abd05cf3bf3');
    $('#0e5ebffd-dffa-4ce6-95ce-8301efccdbee').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#0e5ebffd-dffa-4ce6-95ce-8301efccdbee .label_tab_1').bind('click loadFirst',function(){
        $('#0e5ebffd-dffa-4ce6-95ce-8301efccdbee .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.ae0f1d04-02b1-4e81-b1dd-5abd05cf3bf3').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#0e5ebffd-dffa-4ce6-95ce-8301efccdbee p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(876);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>