
<!DOCTYPE html>
<html>
    <head>
        <title>Naas host opening of Flat season this Sunday - Leinster Leader</title>
<meta name="description" content="&euro;100,000 Tote Irish Lincolnshire the feature contest on an eight-race card" />
<meta name="Keywords" content="Naas Races,2019 Flat Season" />
<meta name="news_keywords" content="Naas Races,2019 Flat Season" />
<meta name="sections" content="Sport" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_14.ico?v=1508753213000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_14.ico?v=1508753213000" type="image/x-icon" />

<base href="https://www.leinsterleader.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Naas host opening of Flat season this Sunday"      >
<meta property="og:description" content="&euro;100,000 Tote Irish Lincolnshire the feature contest on an eight-race card">
<meta property="og:image" content="https://www.leinsterleader.ie/resizer/600/315/true/1553007375985.jpg--naas.jpg?1553007376000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.leinsterleader.ie/news/sport/370651/naas-host-opening-of-flat-season-this-sunday.html">
<meta property="fb:app_id" content="1678543292421452">
<meta property="twitter:title" content="Naas host opening of Flat season this Sunday">
<meta property="twitter:description" content="&euro;100,000 Tote Irish Lincolnshire the feature contest on an eight-race card">
<meta property="twitter:url" content="https://www.leinsterleader.ie/news/sport/370651/naas-host-opening-of-flat-season-this-sunday.html">
<meta property="twitter:image" content="https://www.leinsterleader.ie/resizer/600/315/true/1553007375985.jpg--naas.jpg?1553007376000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.leinsterleader.ie/resizer/600/315/true/1553007375985.jpg--naas.jpg?1553007376000" />
<meta itemprop="url" content="https://www.leinsterleader.ie/news/sport/370651/naas-host-opening-of-flat-season-this-sunday.html" />
<link rel="canonical" href="https://www.leinsterleader.ie/news/sport/370651/naas-host-opening-of-flat-season-this-sunday.html" /><meta property="articleID" content="370651">
    <meta property="datePublished" content="2019-03-19T15:15:27Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.leinsterleader.ie/news/sport/370651/naas-host-opening-of-flat-season-this-sunday.html","mainEntityOfPage":"https://www.leinsterleader.ie/news/sport/370651/naas-host-opening-of-flat-season-this-sunday.html","headline":"Naas host opening of Flat season this Sunday","text":"Naas Racecourse stage the opening fixture of the 2019 Irish Flat season this Sunday with the €100,000 Tote Irish Lincolnshire the feature contest on an eight-race card. The ageless Aussie Valentine will be looking to extend a remarkable sequence which has seen him reach the frame in the Tote Irish Lincolnshire for the last four years. Twelve months ago the Aido McGuinness inmate was third to On The Go Again while he has finished second in the race in 2015, 2016, and 2017. McGuinness, who won the race in 2005 with Victram and could also be represented by the smart Master Speaker, added: \"We are stepping Master Speaker up in trip. He finished strongly in Galway last year over seven furlongs.\" A total of 32 horses have stood their ground for the Tote Irish Lincolnshire with the weights headed by the Jessica Harrington-trained Marshall Jennings who was a course and distance winner last May.  Sunday's card also includes the Group 3 Park Express Stakes which has attracted a number of high class fillies. These are headed by the Ger Lyons-trained Who’s Steph who won a pair of Group 3 contests last spring and signed off with a second in the Group 2 Blandford Stakes on Irish Champions Weekend last September.   Who’s Steph, who will be bidding to give her trainer a first win in the race, faces strong opposition with fellow Group 3 winner Yulong Gold Fairy amongst the twelve strong entry as she looks to give Dermot Weld back to back victories in the first pattern race of the season.    Further interest is supplied by the former Group 3-winning juvenile Ellthea, who has joined Fozzy Stack from Karl Burke, while the Galway maiden winner Delphinia could attempt to give Aidan O’Brien his first victory in this race since 2005.    The first staging of the Listed Devoy Stakes has attracted a fascinating entry in Aidan O’Brien’s Amadeo Modigliani. This one time classic hopeful has been off the track for almost 600 days and would be making his first appearance since he bolted up in a two-year-old maiden at the 2017 Galway Festival.    Significant interest always accompanies the opening Irish Stallion Farms EBF Maiden for two-year-olds and Brendan Duke, Michael O’Callaghan and Jim Bolger, who have all won the race in recent years, are represented this time.    Elsewhere 24 three-year-olds are engaged in the Naas Business Club Madrid Handicap. This race was used as a stepping stone to classic glory by Awtaad in 2016 while last year’s renewal featured the subsequent Cheltenham Festival hero Band Of Outlaws. ","keywords":"Naas Races,2019 Flat Season","articleSection":"Sport","publisher":{"@type":"Organization","name":"Leinster Leader","logo":{"@type":"ImageObject","url":"https://www.leinsterleader.ie/images/logos/14/logo_colored.jpg"}},"image":{"contentUrl":"https://www.leinsterleader.ie/resizer/-1/-1/true/1553007375985.jpg--.jpg?1553007376000","url":"https://www.leinsterleader.ie/resizer/-1/-1/true/1553007375985.jpg--.jpg?1553007376000","@type":"ImageObject"},"author":{"@type":"Person","name":"Tommy Callaghan"},"dateCreated":"2019-03-19T14:55:43Z","dateModified":"2019-03-19T15:15:14Z","datePublished":"2019-03-19T15:15:27Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 14;
virtualcmsPageInfo.domainId = 4;
virtualcmsPageInfo.channelName = 'Leinsterleader';
virtualcmsPageInfo.sectionId = 120;
virtualcmsPageInfo.sectionName = 'Sport';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Leinsterleader';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.leinsterleader.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Naas host opening of Flat season this Sunday';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2019-03-19 16:15';
virtualcmsPageInfo.article.author = 'Tommy Callaghan';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.leinsterleader.ie/news/sport/370651/naas-host-opening-of-flat-season-this-sunday.html';

</script>
<script type="text/javascript" src="https://www.leinsterleader.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.leinsterleader.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52649421-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52649421-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>

<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    googletag.defineSlot('/327481562/iconic/leinsterleader', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/leinsterleader', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
    googletag.defineSlot('/327481562/iconic/leinsterleader', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/leinsterleader', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/leinsterleader', [300, 250], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
    googletag.defineSlot('/327481562/iconic/leinsterleader', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/leinsterleader', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/327481562/iconic/leinsterleader', [2, 2], 'div-gpt-ad-taboola').addService(googletag.pubads()).setTargeting("pos","2x2");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->

<!-- //Connect Container: Iconic Newspapers-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>
<meta name="google-signin-clientid" content="628625975720-voobqj89ikfsjti5bvhno809dseq4cqu.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.leinsterleader.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.leinsterleader.ie/articolo.jsp?idarticolo=370651&amp=false';
      var fb_appId = '1678543292421452';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.leinsterleader.ie/articolo.jsp?idarticolo=370651&amp=false';
    </script>
    <script type="text/javascript" src="https://www.leinsterleader.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leinsterleader.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leinsterleader.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leinsterleader.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.leinsterleader.ie/css/style_site.css?v=1516290004000" rel="stylesheet" type="text/css" />        
          <link href="https://www.leinsterleader.ie/css/style_site_14.css?v=1543327906000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.leinsterleader.ie/css/ico_article_standard_css.jsp?v=1547656380000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="leinsterleader macrosection_leinsterleader section_sport ">
    
<link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/lee_head_css.jsp?v=1484582239000" />
        
        <div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">20/03/2019 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="36cb4985-c0fd-4799-bca7-57f2cff1c6f9"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":14,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"370651","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#36cb4985-c0fd-4799-bca7-57f2cff1c6f9').html(data);
            $('#36cb4985-c0fd-4799-bca7-57f2cff1c6f9 > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca8b723b96-705f-42f3-9ed4-485076e1c47f" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="14" />
            
            <input type="hidden" name="idcanalericerca" value="14" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca8b723b96-705f-42f3-9ed4-485076e1c47f input[name="q"]').example('|');
      
      $('#cerca8b723b96-705f-42f3-9ed4-485076e1c47f form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca8b723b96-705f-42f3-9ed4-485076e1c47f input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.leinsterleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/14/logo_white.jpg?v=1546611812000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_dc52738c-eb8f-4fc1-8735-6e02afb72428">
                    <ul class="menu_1">
<li class="home sezione_101 index">
<a  href="https://www.leinsterleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_121 sezione">
<a  href="https://www.leinsterleader.ie/section/121/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_120 sezione">
<a  href="https://www.leinsterleader.ie/section/120/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_366 sezione">
<a  href="https://www.leinsterleader.ie/section/366/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_551 sezione">
<a  href="https://www.leinsterleader.ie/section/551/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_599 sezione">
<a  href="https://www.leinsterleader.ie/section/599/motoring"  ><span>Motoring</span></a>
</li>
<li class="supplements sezione_726 sezione">
<a rel="nofollow" href="http://epaper.leinsterleader.ie/iconic/newsstand/title/leinsterleader" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="about-us sezione_420 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/420/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_453 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/453/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/leinster_leader.js"></script><script type="text/javascript">incrementAdvImpression(1672);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.leinsterleader.ie/section/98/leinsterleader">Leinsterleader</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_120 sport">
                                <a href="https://www.leinsterleader.ie/section/120/sport">Sport</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Naas host opening of Flat season this Sunday</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">€100,000 Tote Irish Lincolnshire the feature contest on an eight-race card</h2>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Tommy Callaghan" src="resizer/45/45/true/1553007306405.JPG--.JPG?1553007306000" alt="Tommy Callaghan" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Tommy Callaghan</p></div><p itemprop="datePublished" class="data_articolo data">19 Mar 2019</p>
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw b306527b-7213-4ff3-a6b5-158fdf4d1f3a">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.leinsterleader.ie/news/sport/370651/naas-host-opening-of-flat-season-this-sunday.html" data-text="Naas host opening of Flat season this Sunday" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">
        $(function(){
            if(hasAcceptedCookie('facebook') && hasAcceptedCookie('twitter')){
            window.setTimeout(function(){
                $('.b306527b-7213-4ff3-a6b5-158fdf4d1f3a .sharre_fb_tw').sharrre({
                    share: {
                      facebook: true,
                      googlePlus: true
                    },
                    buttons: {          
                      facebook: {layout: 'button_count', lang: 'it_IT'},
                      googlePlus: {}
                    },
                    urlCurl: 'webservices/sharrre.jsp',
                    facebookAccessToken: '',
                    enableHover: false,
                    render: function(api, options){
                        if(options.total==0){
                            $(api.element).addClass('zero_share_count');
                        }                    
                    },
                    showButtons: false
                });
                var timer;
                function hideShareBox(){
                    timer= setTimeout( function(){
                        $('.b306527b-7213-4ff3-a6b5-158fdf4d1f3a  .buttons').hide();
                    }, 200);
                }
                $('.b306527b-7213-4ff3-a6b5-158fdf4d1f3a .sharre_fb_tw, .b306527b-7213-4ff3-a6b5-158fdf4d1f3a .buttons').on({
                    mouseenter:function(){
                        $('.b306527b-7213-4ff3-a6b5-158fdf4d1f3a  .buttons').show();                                        
                        if($('.b306527b-7213-4ff3-a6b5-158fdf4d1f3a  .buttons .share_toolbox').length==0){                        
                            var facebook = $('<div>');
                            facebook.addClass('fb-share-button');
                            facebook.attr('data-href', 'https://www.leinsterleader.ie/news/sport/370651/naas-host-opening-of-flat-season-this-sunday.html');
                            facebook.attr('data-type', 'button_count');

                            var twitter = $('<a>');
                            twitter.addClass('twitter-share-button');
                            twitter.attr('href', 'https://www.leinsterleader.ie/news/sport/370651/naas-host-opening-of-flat-season-this-sunday.html');
                            twitter.attr('data-url', 'https://www.leinsterleader.ie/news/sport/370651/naas-host-opening-of-flat-season-this-sunday.html');
                            twitter.attr('data-text', 'Naas host opening of Flat season this Sunday');
                            twitter.text('Tweet');
                            
                            var gplus = $('<g:plus>');
                            gplus.addClass('gplus-share-button');
                            gplus.attr('id', 'c6805525-dc65-41b8-9c0f-748efb7b2964');                        


                            $('.b306527b-7213-4ff3-a6b5-158fdf4d1f3a  .buttons').append($('<div>').addClass('share_toolbox').append(facebook).append(twitter).append(gplus));
                            try{
                                FB.XFBML.parse();
                            }catch(ex){}
                            try{
                                twttr.widgets.load()
                            }catch(ex){}                      
                            try{
                                gapi.plus.render('c6805525-dc65-41b8-9c0f-748efb7b2964', {
                                    "onstartinteraction": function(){
                                        $('.b306527b-7213-4ff3-a6b5-158fdf4d1f3a .sharre_fb_tw, .b306527b-7213-4ff3-a6b5-158fdf4d1f3a .buttons').unbind('mouseleave');
                                        clearTimeout(timer);                                    
                                    },
                                    "onendinteraction": function(){                                    
                                        $('.b306527b-7213-4ff3-a6b5-158fdf4d1f3a .sharre_fb_tw, .b306527b-7213-4ff3-a6b5-158fdf4d1f3a .buttons').on({
                                            mouseleave: hideShareBox
                                        });
                                        $('.b306527b-7213-4ff3-a6b5-158fdf4d1f3a .sharre_fb_tw, .b306527b-7213-4ff3-a6b5-158fdf4d1f3a .buttons').trigger('mouseleave');
                                    },
                                    "annotation": "bubble",
                                    "action": "share",
                                    href: "https://www.leinsterleader.ie/news/sport/370651/naas-host-opening-of-flat-season-this-sunday.html"

                                });
                            }catch(ex){console.log(ex)}                      
                        }
                        clearTimeout(timer);
                    },
                    mouseleave: hideShareBox
                });
                },100);                     
              }
            });
    </script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_e396bff6-3d3e-482c-b8bc-f1a09cdbea25">                
            <meta itemprop="thumbnailUrl" content="https://www.leinsterleader.ie/resizer/750/563/true/1553007375985.jpg--naas_host_opening_of_flat_season_this_sunday.jpg?1553007376000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Naas host opening of Flat season this Sunday" src="resizer/750/563/true/1553007375985.jpg--naas_host_opening_of_flat_season_this_sunday.jpg?1553007376000" alt="Naas host opening of Flat season this Sunday" height="563" width="750" />
                        <p class="didascalia">Aussie Valentine is one of 32 entries for the &euro;100,000 Tote Irish Lincolnshire on Sunday's opening meeting of the 2019 Irish Flat Season</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 370651 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>Naas Racecourse stage the opening fixture of the 2019 Irish Flat season this Sunday with the €100,000 Tote Irish Lincolnshire the feature contest on an eight-race card.</p> 
<p>The ageless Aussie Valentine will be looking to extend a remarkable sequence which has seen him reach the frame in the Tote Irish Lincolnshire for the last four years. Twelve months ago the Aido McGuinness inmate was third to On The Go Again while he has finished second in the race in 2015, 2016, and 2017.</p> 
<p>McGuinness, who won the race in 2005 with Victram and could also be represented by the smart Master Speaker, added: &quot;We are stepping Master Speaker up in trip. He finished strongly in Galway last year over seven furlongs.&quot;</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p>A total of 32 horses have stood their ground for the Tote Irish Lincolnshire with the weights headed by the Jessica Harrington-trained Marshall Jennings who was a course and distance winner last May.&nbsp;</p> 
<p>Sunday's card also includes the Group 3 Park Express Stakes which has attracted a number of high class fillies. These are headed by the Ger Lyons-trained Who’s Steph who won a pair of Group 3 contests last spring and signed off with a second in the Group 2 Blandford Stakes on Irish Champions Weekend last September.<br />&nbsp;<br />Who’s Steph, who will be bidding to give her trainer a first win in the race, faces strong opposition with fellow Group 3 winner Yulong Gold Fairy amongst the twelve strong entry as she looks to give Dermot Weld back to back victories in the first pattern race of the season.&nbsp;<br />&nbsp;<br />Further interest is supplied by the former Group 3-winning juvenile Ellthea, who has joined Fozzy Stack from Karl Burke, while the Galway maiden winner Delphinia could attempt to give Aidan O’Brien his first victory in this race since 2005.&nbsp;<br />&nbsp;<br />The first staging of the Listed Devoy Stakes has attracted a fascinating entry in Aidan O’Brien’s Amadeo Modigliani. This one time classic hopeful has been off the track for almost 600 days and would be making his first appearance since he bolted up in a two-year-old maiden at the 2017 Galway Festival.&nbsp;<br />&nbsp;<br />Significant interest always accompanies the opening Irish Stallion Farms EBF Maiden for two-year-olds and Brendan Duke, Michael O’Callaghan and Jim Bolger, who have all won the race in recent years, are represented this time.&nbsp;<br />&nbsp;<br />Elsewhere 24 three-year-olds are engaged in the Naas Business Club Madrid Handicap. This race was used as a stepping stone to classic glory by Awtaad in 2016 while last year’s renewal featured the subsequent Cheltenham Festival hero Band Of Outlaws.&nbsp;</p>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Naas Races">Naas Races</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=2019 Flat Season">2019 Flat Season</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/sport/370651/naas-host-opening-of-flat-season-this-sunday.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="370651" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.leinsterleader.ie\/news\/sport\/370651\/naas-host-opening-of-flat-season-this-sunday.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_1f8363e6-2d7d-4702-9ef7-d1c95ce4d5a4\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.leinsterleader.ie/news/sport/356122/main-contenders-stand-their-ground-for-lawlor-s-of-naas-grade-1-hurdle.html\"><img alt=\"Main contenders stand their ground for Lawlor's of Naas Grade 1 Hurdle\" title=\"Main contenders stand their ground for Lawlor's of Naas Grade 1 Hurdle\" src=\"https://www.leinsterleader.ie/resizer/340/191/true/1546603403138.jpg--.jpg?1546603405000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.leinsterleader.ie/news/sport/356122/main-contenders-stand-their-ground-for-lawlor-s-of-naas-grade-1-hurdle.html\">Main contenders stand their ground for Lawlor's of Naas Grade 1 Hurdle<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.leinsterleader.ie/news/sport/355872/battleoverdoyen-puts-unbeaten-record-on-the-line-at-naas.html\"><img alt=\"Battleoverdoyen puts unbeaten record on the line at Naas\" title=\"Battleoverdoyen puts unbeaten record on the line at Naas\" src=\"https://www.leinsterleader.ie/resizer/340/191/true/1546512675396.jpg--.jpg?1546512675000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.leinsterleader.ie/news/sport/355872/battleoverdoyen-puts-unbeaten-record-on-the-line-at-naas.html\">Battleoverdoyen puts unbeaten record on the line at Naas<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_1f8363e6-2d7d-4702-9ef7-d1c95ce4d5a4').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                    <div class="text_edit bibblio_more_news">
    <p class="text " >More Local News</p>
</div>


        
        
      
      
      
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.leinsterleader.ie/iconic/pageflip/swipe/leinsterleader/20190319leinsterleader" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.leinsterleader.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.leinsterleader.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20190319leinsterleader" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.leinsterleader.ie/iconic/shop/?testata=leinsterleader" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.leinsterleader.ie/iconic/newsstand/title/leinsterleader" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>    


<div class="spacer t_25"></div>
<aside>
    
<div class="tab_menu vc_box_most" id="1a78bdad-6ce7-412c-8a7a-0486c644c116"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Leinsterleader vc_section_news vc_macro_section_leinsterleader news articolo  "
           id="box_d99db37b-9440-4a7f-9a77-37d1065a7853"  articleid="370480" gn4id="8613601"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/news/370480/kidlare-man-arrested-twice-in-newbridge-on-st-patrick-s-day.html"><img class="lazy" alt="Kidlare man arrested twice in Newbridge on St Patrick's Day" title="Kidlare man arrested twice in Newbridge on St Patrick's Day" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_11960707.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/news/370480/kidlare-man-arrested-twice-in-newbridge-on-st-patrick-s-day.html">Kildare man arrested twice in Newbridge on St Patrick's Day</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Leinsterleader vc_section_news vc_macro_section_leinsterleader news articolo  "
           id="box_420cdc91-2419-4782-aa6a-2aaa2b307203"  articleid="370620" gn4id="8619309"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/news/370620/permission-sought-to-turnformer-bank-in-newbridge-into-funeral-home.html"><img class="lazy" alt="Planning application lodged to turn&nbsp;former bank in Newbridge into funeral home" title="Planning application lodged to turn&nbsp;former bank in Newbridge into funeral home" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_11977058.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Newbridge Town: File Photo</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/news/370620/permission-sought-to-turnformer-bank-in-newbridge-into-funeral-home.html">Planning application lodged to turn&nbsp;former bank in Newbridge into funeral home</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Leinsterleader vc_section_home vc_macro_section_leinsterleader home articolo  "
           id="box_108efe69-7809-4360-a3d3-fa890361cdce"  articleid="369356" gn4id="8581417"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/home/369356/nathan-carter-to-headline-celbridge-music-festival.html"><img class="lazy" alt="Nathan Carter to headline Celbridge music festival" title="Nathan Carter to headline Celbridge music festival" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_11920473.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Nathan Carter</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/home/369356/nathan-carter-to-headline-celbridge-music-festival.html">Nathan Carter to headline Celbridge music festival</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Leinsterleader vc_section_newbridge vc_macro_section_local-news vc_macro_section_news vc_macro_section_leinsterleader newbridge video cms_article "
           id="box_138af31e-cf92-47f0-9996-8743995021c1"  articleid="370461"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/video/newbridge/370461/watch-great-scenes-from-st-patrick-s-day-parades-in-newbridge-monasterevin-and-clane.html"><img class="lazy" alt="WATCH: Great scenes from St Patrick's Day Parades in Newbridge, Monasterevin and Clane" title="WATCH: Great scenes from St Patrick's Day Parades in Newbridge, Monasterevin and Clane" data-original="https://www.leinsterleader.ie/resizer/81/57/true/e70a426cf47fd450db3d1781486b5a75.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Sponsored by Hanlon Concrete
        </p>
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/video/newbridge/370461/watch-great-scenes-from-st-patrick-s-day-parades-in-newbridge-monasterevin-and-clane.html">WATCH: Great scenes from St Patrick's Day Parades in Newbridge, Monasterevin and Clane</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Leinsterleader vc_section_home vc_macro_section_leinsterleader home articolo  "
           id="box_b87a1d8c-f895-4e96-aae9-1a3963778557"  articleid="369321" gn4id="8564671"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/home/369321/newbridge-student-gets-award-for-top-leaving-cert-maths-results.html"><img class="lazy" alt="Newbridge student gets award for top Leaving Cert Maths results" title="Newbridge student gets award for top Leaving Cert Maths results" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_11917930.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Colin Smyth and his Maths teacher Breda Disney</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/home/369321/newbridge-student-gets-award-for-top-leaving-cert-maths-results.html">Newbridge student gets award for top Leaving Cert Maths results</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Leinsterleader vc_section_news vc_macro_section_leinsterleader news articolo  "
           id="box_7c1942b9-c9c9-4fd4-a92b-ab65804aa0af"  articleid="370597" gn4id="8618934"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/news/370597/new-shrew-species-has-moved-to-county-kildare-but-keep-the-champagne-corked.html"><img class="lazy" alt="New wildlife species has moved to County Kildare - but keep the champagne corked" title="New wildlife species has moved to County Kildare - but keep the champagne corked" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_11976072.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">The greater white toothed shrew</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/news/370597/new-shrew-species-has-moved-to-county-kildare-but-keep-the-champagne-corked.html">New wildlife species has moved to County Kildare - but keep the champagne corked</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Leinsterleader vc_section_features vc_macro_section_news vc_macro_section_leinsterleader features video cms_article "
           id="box_36464e12-a3a0-46b2-8a7a-4203bca19fe7"  articleid="369601"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/video/features/369601/watch-kildare-s-brady-family-s-hilarious-ham-video-to-the-tune-of-come-out-ye-black-and-tans.html"><img class="lazy" alt="WATCH: Kildare's Brady Family's hilarious ham video to the tune of 'Come Out Ye Black and Tans'" title="WATCH: Kildare's Brady Family's hilarious ham video to the tune of 'Come Out Ye Black and Tans'" data-original="https://www.leinsterleader.ie/resizer/81/57/true/1552478523267.jpg--.jpg?1552478523000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/video/features/369601/watch-kildare-s-brady-family-s-hilarious-ham-video-to-the-tune-of-come-out-ye-black-and-tans.html">WATCH: Kildare's Brady Family's hilarious ham video to the tune of 'Come Out Ye Black and Tans'</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Leinsterleader vc_section_news vc_macro_section_leinsterleader news articolo  "
           id="box_98c29f3a-f66b-4802-a594-d11016487c71"  articleid="370621" gn4id="8619825"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/news/370621/estates-in-greater-naas-area-to-be-taken-in-charge.html"><img class="lazy" alt="Estates in greater Naas area to be taken in charge" title="Estates in greater Naas area to be taken in charge" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_11977278.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Kildare County Council offices</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/news/370621/estates-in-greater-naas-area-to-be-taken-in-charge.html">Estates in the greater Naas area to be taken in charge</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Leinsterleader vc_section_news vc_macro_section_leinsterleader news articolo  "
           id="box_c9b38cd0-c9e0-46a9-960c-108f3e72f4e9"  articleid="370641" gn4id="8620921"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/news/370641/naas-man-wins-two-medals-at-world-special-olympics.html"><img class="lazy" alt="Naas man wins two medals at World Special Olympics" title="Naas man wins two medals at World Special Olympics" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_11980627.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Conor Byrne celebrates with his family in Abu Dhabi</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/news/370641/naas-man-wins-two-medals-at-world-special-olympics.html">Naas man wins two medals at World Special Olympics</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Leinsterleader vc_section_community-news vc_macro_section_your-community vc_macro_section_news vc_macro_section_leinsterleader communitynews articolo  "
           id="box_43e80ee5-4bda-439a-aba3-cfc6e8042f5d"  articleid="370557" gn4id="8617553"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/community-news/370557/lucky-kildare-native-makes-11-302-from-2-bet.html"><img class="lazy" alt="Lucky Kildare native makes &euro;11,302 from &euro;2 bet" title="Lucky Kildare native makes &euro;11,302 from &euro;2 bet" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_11969850.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">File photo</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/community-news/370557/lucky-kildare-native-makes-11-302-from-2-bet.html">Lucky Kildare native makes €11,302 from €2 bet</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Leinsterleader vc_section_news vc_macro_section_leinsterleader news articolo  "
           id="box_b631557d-f66e-4954-a9e2-15324a6b378d"  articleid="370586" gn4id="8609190"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/news/370586/eighty-years-old-and-jimmy-is-still-going-strong.html"><img class="lazy" alt="Party held for Kilcullen's Jimmy Dixon as he celebrates his 80th birthday" title="Party held for Kilcullen's Jimmy Dixon as he celebrates his 80th birthday" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_11974111.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Curragh Post Primary staff with Jimmy</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/news/370586/eighty-years-old-and-jimmy-is-still-going-strong.html">Party held for Kilcullen's Jimmy Dixon as he celebrates his 80th birthday</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Leinsterleader vc_section_news vc_macro_section_leinsterleader news articolo  "
           id="box_4f7778d3-2a80-445b-aab8-3dcec9a22597"  articleid="370635" gn4id="8619994"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/news/370635/fundraising-appeal-launched-for-kildare-ms-sufferer-who-needs-treatment.html"><img class="lazy" alt="Fundraising appeal launched for Kildare MS sufferer who needs car and home modifications" title="Fundraising appeal launched for Kildare MS sufferer who needs car and home modifications" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_11979119.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Maynooth woman Denise Brady</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/news/370635/fundraising-appeal-launched-for-kildare-ms-sufferer-who-needs-treatment.html">Fundraising appeal launched for Kildare MS sufferer who needs car and home modifications</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
</aside>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/leinsleadernews" data-widget-id="689019275865145344">Tweets by @leinsleadernews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(934);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      


        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/lee_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.leinsterleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/14/logo_white.jpg?v=1546611812000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_796250b3-e5cc-4491-bc13-46683d05b9b4">
                    <ul class="menu_1">
<li class="home sezione_101 index">
<a  href="https://www.leinsterleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_121 sezione">
<a  href="https://www.leinsterleader.ie/section/121/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_120 sezione">
<a  href="https://www.leinsterleader.ie/section/120/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_366 sezione">
<a  href="https://www.leinsterleader.ie/section/366/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_551 sezione">
<a  href="https://www.leinsterleader.ie/section/551/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_599 sezione">
<a  href="https://www.leinsterleader.ie/section/599/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_420 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/420/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_453 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/453/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_484 sezione">
<a  href="https://www.leinsterleader.ie/section/484/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_431 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/431/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_442 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/442/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >You can contact us using the details&nbsp;below:<br>Leinster Leader,<br>19 South Main Street, Naas<br>Co Kildare<br>Email: <a href="mailto:advertising@leinsterleader.ie" data-mce-href="mailto:advertising@leinsterleader.ie">advertising@leinsterleader.ie</a><br>Telephone: 045 897 302</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.leinsterleader.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to www.pressombudsman.ie or www.presscouncil.ie <br> Leinster Leader provides news, events and sport features from the Kildare&nbsp;area. For the best up to date information relating to Kildare&nbsp;and the surrounding areas visit us at Leinster Leader<a href="http://www.LeinsterLeader.ie " data-mce-href="http://www.LeinsterLeader.ie"> </a>regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.leinsterleader.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.leinsterleader.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.leinsterleader.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=370651" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('1a62c07a-7842-40aa-8b01-d0a8e9f56267');
    $('#1a78bdad-6ce7-412c-8a7a-0486c644c116').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#1a78bdad-6ce7-412c-8a7a-0486c644c116 .label_tab_1').bind('click loadFirst',function(){
        $('#1a78bdad-6ce7-412c-8a7a-0486c644c116 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.1a62c07a-7842-40aa-8b01-d0a8e9f56267').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#1a78bdad-6ce7-412c-8a7a-0486c644c116 p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>