

<!DOCTYPE html>
<html>
    <head>
        <title>Huge Kildare continent for National Community Games finals - Leinster Leader</title>
<meta name="description" content="Two days of National Community Games action this weekend" />
<meta name="Keywords" content="Community Games,Kildare Community Games,Community Games Finals in Limerick" />
<meta name="news_keywords" content="Community Games,Kildare Community Games,Community Games Finals in Limerick" />
<meta name="sections" content="Sport,General sports" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_14.ico?v=1508753213000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_14.ico?v=1508753213000" type="image/x-icon" />

<base href="https://www.leinsterleader.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Huge Kildare continent for National Community Games finals"      >
<meta property="og:description" content="Two days of National Community Games action this weekend">
<meta property="og:image" content="https://www.leinsterleader.ie/resizer/600/315/true/GN4_DAT_9824196.jpg--huge_kildare_continent_for_national_community_games_finals.jpg">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.leinsterleader.ie/news/sport/314264/huge-kildare-continent-for-national-community-games-finals.html">
<meta property="fb:app_id" content="1678543292421452">
<meta property="twitter:title" content="Huge Kildare continent for National Community Games finals">
<meta property="twitter:description" content="Two days of National Community Games action this weekend">
<meta property="twitter:url" content="https://www.leinsterleader.ie/news/sport/314264/huge-kildare-continent-for-national-community-games-finals.html">
<meta property="twitter:image" content="https://www.leinsterleader.ie/resizer/600/315/true/GN4_DAT_9824196.jpg--huge_kildare_continent_for_national_community_games_finals.jpg">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.leinsterleader.ie/resizer/600/315/true/GN4_DAT_9824196.jpg--huge_kildare_continent_for_national_community_games_finals.jpg" />
<meta itemprop="url" content="https://www.leinsterleader.ie/news/sport/314264/huge-kildare-continent-for-national-community-games-finals.html" />
<link rel="canonical" href="https://www.leinsterleader.ie/news/sport/314264/huge-kildare-continent-for-national-community-games-finals.html" /><meta property="datePublished" content="2018-05-21T17:01:0Z">

        
<script type="application/ld+json">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</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 14;
virtualcmsPageInfo.domainId = 4;
virtualcmsPageInfo.channelName = 'Leinsterleader';
virtualcmsPageInfo.sectionId = 120;
virtualcmsPageInfo.sectionName = 'Sport';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Leinsterleader';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.leinsterleader.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Huge Kildare continent for National Community Games finals';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2018-05-21 19:01';
virtualcmsPageInfo.article.author = 'Tommy Callaghan';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="https://www.leinsterleader.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.leinsterleader.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52649421-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52649421-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="628625975720-voobqj89ikfsjti5bvhno809dseq4cqu.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.leinsterleader.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.leinsterleader.ie/articolo.jsp?idarticolo=314264&amp=false';
      var fb_appId = '1678543292421452';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.leinsterleader.ie/articolo.jsp?idarticolo=314264&amp=false';
    </script>
    <script type="text/javascript" src="https://www.leinsterleader.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leinsterleader.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leinsterleader.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leinsterleader.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191802.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(875);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.leinsterleader.ie/css/style_site.css?v=1516290004000" rel="stylesheet" type="text/css" />        
          <link href="https://www.leinsterleader.ie/css/style_site_14.css?v=1509012689000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.leinsterleader.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="leinsterleader macrosection_leinsterleader section_sport ">
    
<link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/lee_head_css.jsp?v=1484582239000" />
        
        <div id="5914295"></div>
<script>ADTECH.enqueueAd(5914295);</script>
<script type="text/javascript">incrementAdvImpression(602);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id="5914305"></div>
<script>ADTECH.enqueueAd(5914305);</script>
<script type="text/javascript">incrementAdvImpression(601);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id="5914266"></div>
<script>ADTECH.enqueueAd(5914266);</script>
<script type="text/javascript">incrementAdvImpression(603);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">21/05/2018 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="705658d8-098c-4a11-851a-02a4ff75c5f9"></div><script type="text/javascript">
    var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now<\/span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","id_canale_ajax":14,"invio_contenuto_testo":"ok","idarticolo":"314264","ajax":true,"torna_login_testo":"back to login","amp":"false"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#705658d8-098c-4a11-851a-02a4ff75c5f9').html(data);
            $('#705658d8-098c-4a11-851a-02a4ff75c5f9 > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca5c752147-fea1-4b0d-8eaa-b98b7ec7d6d2" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="14" />
            
            <input type="hidden" name="idcanalericerca" value="14" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca5c752147-fea1-4b0d-8eaa-b98b7ec7d6d2 input[name="q"]').example('|');
      
      $('#cerca5c752147-fea1-4b0d-8eaa-b98b7ec7d6d2 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca5c752147-fea1-4b0d-8eaa-b98b7ec7d6d2 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.leinsterleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/14/logo_white.jpg?v=1515078075000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_f398d94e-5fb7-4313-810a-3c79897621f1">
                    <ul class="menu_1">
<li class="home sezione_101 index">
<a  href="https://www.leinsterleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_121 sezione">
<a  href="https://www.leinsterleader.ie/section/121/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_120 sezione">
<a  href="https://www.leinsterleader.ie/section/120/sport"  ><span>Sport</span></a>
</li>
<li class="whats-on sezione_366 sezione">
<a  href="https://www.leinsterleader.ie/section/366/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="deaths sezione_551 sezione">
<a  href="https://www.leinsterleader.ie/section/551/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_599 sezione">
<a  href="https://www.leinsterleader.ie/section/599/motoring"  ><span>Motoring</span></a>
</li>
<li class="punchestown-2018 sezione_769 sezione">
<a  href="https://www.leinsterleader.ie/section/769/punchestown-2018"  ><span>Punchestown 2018</span></a>
</li>
<li class="supplements sezione_726 sezione">
<a rel="nofollow" href="http://epaper.leinsterleader.ie/iconic/?testata=leinsterleaderfeatures" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="about-us sezione_420 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/420/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_453 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/453/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5914224></div>
<script>ADTECH.enqueueAd(5914224);</script><script type="text/javascript">incrementAdvImpression(1193);</script>
</div>
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/leinster_leader.js"></script><script type="text/javascript">incrementAdvImpression(1672);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.leinsterleader.ie/section/98/leinsterleader">Leinsterleader</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_120 sport">
                                <a href="https://www.leinsterleader.ie/section/120/sport">Sport</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Huge Kildare continent for National Community Games finals</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Two days of National Community Games action this weekend</h2>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Tommy Callaghan" src="resizer/45/45/true/1526922274864.jpg--.jpg?1526922275000" alt="Tommy Callaghan" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Tommy Callaghan</p></div><p itemprop="datePublished" class="data_articolo data">21 May 2018</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">tommy.callaghan@leinsterleader.ie</p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw ea74b03f-d0a2-41b8-b4e9-f47e37218e64">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.leinsterleader.ie/news/sport/314264/huge-kildare-continent-for-national-community-games-finals.html" data-text="Huge Kildare continent for National Community Games finals" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_3468af57-f58c-4b15-867a-0b03bdf015d4">                
            <meta itemprop="thumbnailUrl" content="https://www.leinsterleader.ie/resizer/750/563/true/GN4_DAT_9824195.jpg--huge_kildare_continent_for_national_community_games_finals.jpg" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Huge Kildare continent for National Community Games finals" src="resizer/750/563/true/GN4_DAT_9824195.jpg--huge_kildare_continent_for_national_community_games_finals.jpg" alt="Huge Kildare continent for National Community Games finals" height="563" width="750" />
                        <p class="didascalia">Kilcock U11 Mixed Basketball Team</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 314264 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <div class="GN4_body"> 
 <p>The National Community Games Festival will take place for the first time in Limerick University over Saturday and Sunday 26 th and 27 th May. This is the Games third change of venue since it left Mosney in 2009. Athlone Institute of Technology hosted the games for 9 years before Abbotstown in Dublin was given the honour in 2017 for the 50 th anniversary year. Limerick University is confident of providing a suitable home for the National Finals over the next 3 years.</p> 
 <p>There will be two festivals in the Year, May and August. Next weekend’s events consists of Cross Country, Mixed Distance Relay, Marathon, Duathlon, Swimming, Rugby Mini, Gymnastics, Table Tennis, Chess, Draughts, Basketball, Debating, Art, Choir, Handwriting, Model-Making, Badminton, Handball, Projects, Indoor Soccer, Quiz, Talent Solo and Group and Culture Corner</p>
 <div class="bannervcms banner_rectangle_300x250_3"> 
  <div id="5914328"></div> 
  <script>ADTECH.enqueueAd(5914328);</script> 
 </div>
 <script type="text/javascript">incrementAdvImpression(606);</script> 
 <p>Kildare Community Games have been holding its County competitions over the last few months with winners going forward to represent Kildare at Leinster and National Level.</p> 
 <p>Kildare are 2018 Leinster Champions in Indoor Soccer, Basketball U11 and U13, Mini Rugby and Table Tennis U13.</p> 
 <p>Kildare now have a 206 strong team representing twenty-two areas travelling to Limerick looking to participate at a National level, many for the very first time, yet all looking to do their best for their county.</p> 
 <p>The full list of participants:</p> 
 <p>The National Community Games Festival will take place for the first time in Limerick University over Saturday and Sunday May 26 and 27.&nbsp;</p>
 <div class="bannervcms banner_rectangle_300x250_4"> 
  <div id="5914313"></div> 
  <script>ADTECH.enqueueAd(5914313);</script> 
 </div>
 <script type="text/javascript">incrementAdvImpression(607);</script> 
 <p>There will be two festivals in the Year, May and August.&nbsp;</p> 
 <p>Kildare now have a 206 strong team representing twenty-two areas travelling to Limerick looking to participate at a National level, many for the very first time, yet all looking to do their best for their county.</p> 
 <p>Athy (1) Kate Redmond in Breaststroke U14&nbsp;</p> 
 <p>Balyna (2) Aoife Doran Breaststroke U12 and Sadie Cullinan a member of Kildare’s U14 Girls Mixed Distance Relay</p> 
 <p>Carbury (5) Jamie Tobin Backstroke U16, Aoife Gallagher Gymnastics U11, Ill&Atilde;&iexcl;n Kelly and Ronan Kilkenny members of Kildare’s U13 Cross Country team and Lucy Byrne a member of the county’s U14 Girls Mixed Distance Relay Team</p> 
 <p>Celbridge North (3) Grace McGauran Art U8 Girls, Aidan Entrialgo Bayon Backstroke U12 and Scott Walker Freestyle U12 &nbsp;&nbsp;</p> 
 <p>Celbridge South (3) Shuban Thoppe Art U12 Boys, Mia Degriek Gymnastics U9 and Ciara Skehan Handwriting U12</p> 
 <p>Clane-Rathcoffey (9) Quiz U14 (Ben O Dea , Daire O Beirne, Donal Fitzpatrick, Leo Bogan), Bobby McCormack Art U10, Erin Fogarty Backstroke U10, Daniel Corbet Breaststroke U12, Matthew Walshe Hussey Freestyle U16 and Meabh Maguire a member of Kildare’s U13 Cross Country Team</p> 
 <p>CMK (1) Crookstowm/Moone/Kilmead Jane Hennessy Model Making U10 &nbsp;</p> 
 <p>Confey (18) Group Irish Dance U12 (Emma Sargent, Kane Dalchow, Liza Lobzova and Rebecca Jiad) Group Music U12 &nbsp;(Aaron Barton, Lexi Cunningham, Michael Reilly, Rory Hogan, Ryan Farrell and Zahrah Horgan. Group Music U16 (Ana Luiza Pavel, Anna Campbell, Holly Fitzpatrick. Leah Fitzpatrick and Rebecca Kelly) Solo Recitation U12 Margaret Bourke, Brian Grimes and Sean Sargent &nbsp; &nbsp;Marathon U16 Boys</p> 
 <p>Eadestown (6) Joseph Carter Solo Recitation U16, Cian Cahill and Jack Morrin members of Kildare’s U12 Mixed Distance Relay, Daniel Judge a member of Kildare’s U14 Boys Mixed Distance Relay and Katie &amp; Mary Harney are members of Kildare’s U14 Girls Mixed Distance Relay</p> 
 <p>Johnstown - Kill (16) Basketball U13 Boys (AJ Jordan, Alex Byrne, Calum Tyrrell, Corey Waller, Jake Mullins, James O'Toole, Luke Long, Patrick Philips, Todd Lawlor, Tom Markey and Drama/Comedy U16 (Caoimhe Gavin, Kian Doyle, Majury Conor, Rosalyn Concannon, Saoirse Brine, Tara Kelly) &nbsp;</p> 
 <p>Kilcock (11) Naoise Allen Freestyle U14 G and U11 Mixed Basketball (Chris Idah , Elijah Finn, Emma McKeown, Isabel Rochford, Isabel Walsh, Kaleb Finn, Kayla McGonagle, Mikey Symth. Ross Brogan, Saoirse Reidy &nbsp; &nbsp; &nbsp;.</p> 
 <p>Kilcullen (19) Mini Rugby U11 (Archie Galvin, Finn Keogh, Jack Fogarty, Jamie Bohan, Matthew Blayney, Myles McNamara, Oscar Monks, Rhys Byrne. Sam Gaynor, Sean Dunne &nbsp; &nbsp; Sean Hoey, Turlough Donnelly): Mae Cowper-Gray Art U10, Ella Cullen Art U12, Tiernan Donnelly Freestyle U10, Ella-Louise Donnelly Freestyle U8: Amy and Leah Tyrrell members of Kildare’s U12 Girls Mixed Distance Relay and Ben Holloway member of Kildare’s U14 Boys Mixed Distance Relay.</p> 
 <p>Kildare Town (2) Darragh Murtagh Gymnastics U13 and Eadaoin Murtagh Gymnastics U15.</p> 
 <p>Maynooth East (2) Anna Mc Dermott Handwriting U10 and Joseph Richards member of Kildare’s U12 Boys Mixed Distance Relay.</p> 
 <p>Milltown (9) Ross Mc Hale Art U14, Ryan Crawford Backstroke U10, Finn Crawford Freestyle U8, Michelle Curran Cross Country U13, Peter Hamilton Marathon David Hamilton a member of Kildare’s U12 Boys Mixed Distance Relay, Ben Curran &amp; Conor Sherrin members of Kildare’s U14 Boys Mixed Distance Relay and Maeve Lavelle a member of Kildare’s U14 Girls Mixed Distance Relay.</p> 
 <p>Monasterevan (3) Clodagh Mcloughlin Freestyle U10, Max Treacy a member of Kildare’s U12 Boys Mixed Distance Relay and Mairin Kirby a member of Kildare’s U12 Girls Mixed Distance Relay.</p> 
 <p>Prosperous (3) Leanne Smullen Art U16 and Anna &amp; Julia Hawkins members of Kildare’s U13 Cross Country team.</p> 
 <p>St Brigids (26) Indoor Soccer Boys U13 (Conor O’Donovan, Daniel Vali, Liam O'Callaghan &nbsp; &nbsp;Luke Nolan, Nathan McCauley, Niall Barry, Cian Kennedy and Liam Gorman) &nbsp;Ciara Long Art U14, Ruaidhri Archbold Art U8, Glenn Comerford Backstroke U14 &amp; Swim Squad U13, Caoimhe Coleman Backstroke U16, Adam Melvin Breaststroke U14 &amp; Swim Squad U16, Filip Halaczkiewicz Butterfly U14 &amp; Swim Squad U16, Anne White Freestyle U12 &amp; a member of Kildare’s U12 Girls Mixed Distance Relay, Ben O Connor Freestyle U14 &amp; Swim Squad U13, Ben Brady Handwriting U10, Oisin Murphy Cahill Handwriting U12, Kate G Long Model Making U12, Marie Zakharova Model Making U14, Igor Halaczkiewicz &nbsp;Swim Squad U13, Sean McBride &nbsp; Swim Squad U13, Joe Dillon Swim Squad U16, Michael Keogh Swim Squad U16, Kallie Walsh Backstroke U14 and Matthew Deasy a member of Kildare’s U13 Cross Country Team.</p> 
 <p>St Conleths (51) Choir U13 (Abbie Potts, Ava Hogan, Ava Kidd, Brenna Moore &nbsp; &nbsp; &nbsp; &nbsp; Cadence Curran, Eabha Moore, Emma Byrne, Emma Hanrahan, Grace Kidd, Katelyn Dennehy. Kela Heeney, Lily Jo Cooke, Lucy Murray, Meadbh Hartnett, Sarah Moran) &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;Cultute Corner U15 (Aine Dowling, Georgia Hyland, Kayla McCarter, Kerrianna Rollinson &nbsp; &nbsp; Lily Dowse, Saraid Hartnett): Group Dance U12 (Ella Delaney, Georgia Cassin, Grace Rollonson and Olivia Hyland who is also in U12 Solo Dance) Group Dance U16 ( Elaine Dowling, Lucy Pearson, Mia Doyle, Niamh Whitehead, Robyn Maher and Ellen Dowse who is also in Solo Dance U16): Group Singing U12 (Aoibhionn Dennehy, Danielle McDonald &nbsp; Jodi Kaye. Lucy O'Brien, Laura Jane Kay who also has Solo Music U12 and Ruby Maher who also has Solo Singing U12) Group Singing U16 (Ali Kaye, Brianne Kaye, David Quirke &nbsp; &nbsp;Eimear White, Cory Sean Minihan who is also in Solo Singing U16). Sam Duggan Art U16 Niall Burke Butterfly U16, Beth Gardiner Butterfly U16, Matt Spollen Gymnastics U11 Jason Curran Model Making U10, Tom Spollen Model Making U12, Jake Carrick Solo Music U16 , Cathal White a member of Kildare’s Cross Country U13 team and Fionnan Galvin a member of Kildare’s U12 Mixed Distance Relay.</p> 
 <p>Straffan Ardclough (4) Debating U14 Gavin Keane, Hugh Donegan, Sean Lavin and Tim Ryan)</p> 
 <p>Suncroft - Curragh (8) Ava Rock Backstroke U12, Kate O'connor Freestyle U16, Moya O'Byrne Gymnastics U13, Lara Prendergast a member of Kildare’s Cross Country U13 team Ella Murphy and Ruth Dillon members of Kildare’s U12 Mixed Distance Relay, James Crawford a member of Kildare’s U14 Mixed Distance Relay and Grace Farrell a member of Kildare’s U14 Mixed Distance Relay.</p> 
 <p>Two Mile House (4) Swim Squad U13 (Ailbhe Coyle, Libby O'Sullivan, Una Clatt &amp; Alyson Mahon who is also in Butterfly U14)</p> 
</div>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Community Games">Community Games</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Kildare Community Games">Kildare Community Games</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Community Games Finals in Limerick">Community Games Finals in Limerick</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/sport/314264/huge-kildare-continent-for-national-community-games-finals.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="314264" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.leinsterleader.ie\/news\/sport\/314264\/huge-kildare-continent-for-national-community-games-finals.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    




                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id="5914241"></div>
<script>ADTECH.enqueueAd(5914241);</script>
<script type="text/javascript">incrementAdvImpression(604);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.leinsterleader.ie/iconic/books/leinsterleader/2018/20180515leinsterleader/" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.leinsterleader.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.leinsterleader.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20180515leinsterleader" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.leinsterleader.ie/iconic/shop/?testata=leinsterleader" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.leinsterleader.ie/iconic/index.jsp?group=leinsterleader" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="c675224e-162e-4f18-bd17-817dc0631a90"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Leinsterleader vc_section_news vc_macro_section_leinsterleader news articolo  " id="box_d33a9f04-2dc9-4dc7-a7aa-aabda0333d1f"  articleid="314066" gn4id="7076554"  vcpos="1801">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/news/314066/two-teens-questioned-in-connection-with-ana-kriegel-murder-investigation.html"><img class="lazy" alt="Two teens questioned in connection with Ana Kriegel murder investigation" title="Two teens questioned in connection with Ana Kriegel murder investigation" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_9817762.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Ana Kriegel</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/news/314066/two-teens-questioned-in-connection-with-ana-kriegel-murder-investigation.html">Two teens questioned in connection with Ana Kriegel murder investigation</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Leinsterleader vc_section_local-news vc_macro_section_news vc_macro_section_leinsterleader localnews articolo cms_article " id="box_a9a354a5-6549-4e5e-bb19-50e6e544117d"  articleid="313950"  vcpos="1802">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/local-news/313950/ed-sheeran-pays-tribute-to-late-newbridge-teen-ben-conlon-moran-online.html"><img class="lazy" alt="Ed Sheeran pays tribute to late Newbridge teen Ben Conlon-Moran online" title="Ed Sheeran pays tribute to late Newbridge teen Ben Conlon-Moran online" data-original="https://www.leinsterleader.ie/resizer/81/57/true/1526672632444.jpg--.jpg?1526672633000"  width="81" height="57"></a>
			
			<p class="didascalia">Ed Sheeran and the late Ben Conlon-Moran</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/local-news/313950/ed-sheeran-pays-tribute-to-late-newbridge-teen-ben-conlon-moran-online.html">Ed Sheeran pays online tribute to late Newbridge teen Ben Conlon-Moran</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Leinsterleader vc_section_gaelic-games vc_macro_section_sport vc_macro_section_leinsterleader gaelic articolo  " id="box_7cda9973-0fd5-48b9-af8e-0a2a46205dfa"  articleid="313985" gn4id="7076107"  vcpos="1803">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/gaelic/313985/lilies-are-totally-injury-free-as-big-game-looms.html"><img class="lazy" alt="Lilies are totally injury free as big game looms" title="Lilies are totally injury free as big game looms" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_9817409.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Kildare boss Cian O'Neill</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/gaelic/313985/lilies-are-totally-injury-free-as-big-game-looms.html">Lilies are totally injury free as big game looms</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Leinsterleader vc_section_local-news vc_macro_section_news vc_macro_section_leinsterleader localnews articolo  " id="box_7f4e7094-46a2-405c-aecc-2ce1b44f888b"  articleid="313896" gn4id="7053538"  vcpos="1804">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/local-news/313896/naas-court-hears-of-threats-to-teenager-up-on-assault-charge-y.html"><img class="lazy" alt="Naas court hears of threats to teenager up on assault charge" title="Naas court hears of threats to teenager up on assault charge" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_9816599.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Naas courthouse</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/local-news/313896/naas-court-hears-of-threats-to-teenager-up-on-assault-charge-y.html">Naas court hears of threats to teenager up on assault charge</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Leinsterleader vc_section_home vc_macro_section_leinsterleader home articolo  " id="box_d9c5e8b2-c98e-4f5e-af06-8992b5270a3c"  articleid="313249" gn4id="7012996"  vcpos="1805">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/home/313249/kildare-county-council-confirms-status-of-ancient-naas-castle.html"><img class="lazy" alt="Kildare County Council confirms status of ancient Naas castle" title="Kildare County Council confirms status of ancient Naas castle" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_9801950.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">St. David's Castle site is located just off Market Square, Naas</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/home/313249/kildare-county-council-confirms-status-of-ancient-naas-castle.html">Kildare County Council confirms status of ancient Naas castle</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Leinsterleader vc_section_home vc_macro_section_leinsterleader home articolo cms_article " id="box_bbaede4e-ab93-437b-8f5d-3c9f8cac05c0"  articleid="314081"  vcpos="1806">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/home/314081/nationwide-garda-alert-for-black-nissan-qashqai-in-case-of-woman-missing-from-wicklow.html"><img class="lazy" alt="Nationwide garda alert for black Nissan Qashqai in case of woman missing from Wicklow" title="Nationwide garda alert for black Nissan Qashqai in case of woman missing from Wicklow" data-original="https://www.leinsterleader.ie/resizer/81/57/true/imported_images/4f86e24eaf548cbc33be2c6e50d9b3e4.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">File picture of Nissan Qashqai</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/home/314081/nationwide-garda-alert-for-black-nissan-qashqai-in-case-of-woman-missing-from-wicklow.html">Nationwide garda alert for black Nissan Qashqai in case of woman missing from Wicklow</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Leinsterleader vc_section_news vc_macro_section_leinsterleader news articolo  " id="box_ed27e7be-53a5-4b82-9edb-82649141d51e"  articleid="313791" gn4id="7072819"  vcpos="1807">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/news/313791/confey-college-in-leixlip-pay-tribute-to-student-ana-14-found-dead-yesterday.html"><img class="lazy" alt="Confey College in Leixlip pay tribute to student Ana (14) found dead yesterday" title="Confey College in Leixlip pay tribute to student Ana (14) found dead yesterday" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_9815104.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">The late Anastasia Kriegel, RIP</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/news/313791/confey-college-in-leixlip-pay-tribute-to-student-ana-14-found-dead-yesterday.html">Confey College in Leixlip pay tribute to student Ana (14) found dead yesterday</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Leinsterleader vc_section_home vc_macro_section_leinsterleader home articolo  " id="box_d7feb80d-069a-4834-a8ba-a9ed226d5827"  articleid="313928" gn4id="7024553"  vcpos="1808">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/home/313928/kildare-opinion-is-the-poplar-square-project-in-danger-of-being-quietly-scrapped.html"><img class="lazy" alt="KILDARE OPINION: Is the Poplar Square project in danger of being quietly scrapped?" title="KILDARE OPINION: Is the Poplar Square project in danger of being quietly scrapped?" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_9817019.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">File photo</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/home/313928/kildare-opinion-is-the-poplar-square-project-in-danger-of-being-quietly-scrapped.html">KILDARE OPINION: Is the Poplar Square project in danger of being quietly scrapped?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Leinsterleader vc_section_home vc_macro_section_leinsterleader home articolo cms_article " id="box_7b11f887-3711-4872-92ea-93b2c8d87cb3"  articleid="314138"  vcpos="1809">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/home/314138/kildare-deaths-may-21-2018.html"><img class="lazy" alt="Deaths in Kildare  May 21, 2018" title="Deaths in Kildare  May 21, 2018" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_8839958.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/home/314138/kildare-deaths-may-21-2018.html">Kildare deaths, May 21, 2018</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Leinsterleader vc_section_home vc_macro_section_leinsterleader home articolo  " id="box_feb5d7d3-5416-470b-ad20-1d24eb8216ce"  articleid="313246" gn4id="7012981"  vcpos="1810">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/home/313246/safe-crossing-is-needed-for-accident-location-in-sallins.html"><img class="lazy" alt="Safe crossing is needed for accident location in Sallins" title="Safe crossing is needed for accident location in Sallins" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_9801899.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">The approach road to Sallins from Clane</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/home/313246/safe-crossing-is-needed-for-accident-location-in-sallins.html">Safe crossing is needed for accident location in Sallins</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Leinsterleader vc_section_home vc_macro_section_leinsterleader home articolo  " id="box_9ab70e04-baf3-4863-a7ce-22b221fd9041"  articleid="246755" gn4id="4920828"  vcpos="1811">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/home/246755/francis-brennan-at-your-service-in-the-kilcullen-s-hideout.html"><img class="lazy" alt="Francis Brennan at your service in the Kilcullen's Hideout" title="Francis Brennan at your service in the Kilcullen's Hideout" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_8223714.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/home/246755/francis-brennan-at-your-service-in-the-kilcullen-s-hideout.html">Francis Brennan at your service in the Hideout</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Leinsterleader vc_section_home vc_macro_section_leinsterleader home articolo  " id="box_705009ae-46a1-4ce0-a783-b1fa7e3d040b"  articleid="313280" gn4id="7054922"  vcpos="1812">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/home/313280/kildare-opinion-st-conleths-is-at-heart-of-kildare.html"><img class="lazy" alt="KILDARE OPINION: St Conleth&rsquo;s is at heart of Kildare" title="KILDARE OPINION: St Conleth&rsquo;s is at heart of Kildare" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_9802391.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Kildare mascot Harry Thorpe against Westmeath in the Allianz National Hurling League division 2A game at St Conleth's Park.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/home/313280/kildare-opinion-st-conleths-is-at-heart-of-kildare.html">KILDARE OPINION: St Conleth’s is at heart of Kildare</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id="5914308"></div>
<script>ADTECH.enqueueAd(5914308);</script>
<script type="text/javascript">incrementAdvImpression(605);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id="5914328"></div>
<script>ADTECH.enqueueAd(5914328);</script>
<script type="text/javascript">incrementAdvImpression(606);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id="5914313"></div>
<script>ADTECH.enqueueAd(5914313);</script>
<script type="text/javascript">incrementAdvImpression(607);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/lee_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.leinsterleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/14/logo_white.jpg?v=1515078075000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_e62fe23e-ffb4-4507-ac67-8dfbd26ba0e0">
                    <ul class="menu_1">
<li class="home sezione_101 index">
<a  href="https://www.leinsterleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_121 sezione">
<a  href="https://www.leinsterleader.ie/section/121/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_120 sezione">
<a  href="https://www.leinsterleader.ie/section/120/sport"  ><span>Sport</span></a>
</li>
<li class="whats-on sezione_366 sezione">
<a  href="https://www.leinsterleader.ie/section/366/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="deaths sezione_551 sezione">
<a  href="https://www.leinsterleader.ie/section/551/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_599 sezione">
<a  href="https://www.leinsterleader.ie/section/599/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_420 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/420/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_453 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/453/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_484 sezione">
<a  href="https://www.leinsterleader.ie/section/484/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_431 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/431/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_442 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/442/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >You can contact us using the details&nbsp;below:<br>Leinster Leader,<br>19 South Main Street, Naas<br>Co Kildare<br>Email: <a href="mailto:advertising@leinsterleader.ie" data-mce-href="mailto:advertising@leinsterleader.ie">advertising@leinsterleader.ie</a><br>Telephone: 045 897 302</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.leinsterleader.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to www.pressombudsman.ie or www.presscouncil.ie <br> Leinster Leader provides news, events and sport features from the Kildare&nbsp;area. For the best up to date information relating to Kildare&nbsp;and the surrounding areas visit us at Leinster Leader<a href="http://www.LeinsterLeader.ie " data-mce-href="http://www.LeinsterLeader.ie"> </a>regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.leinsterleader.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.leinsterleader.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.leinsterleader.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=314264" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('3bba21d8-c2e5-45e5-8a07-bae415b5e32f');
    $('#c675224e-162e-4f18-bd17-817dc0631a90').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#c675224e-162e-4f18-bd17-817dc0631a90 .label_tab_1').bind('click loadFirst',function(){
        $('#c675224e-162e-4f18-bd17-817dc0631a90 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.3bba21d8-c2e5-45e5-8a07-bae415b5e32f').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#c675224e-162e-4f18-bd17-817dc0631a90 p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(876);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>