

<!DOCTYPE html>
<html>
    <head>
        <title>Deaths in Kildare - Monday, July 15, 2019 - Leinster Leader</title>
<meta name="description" content="RIP" />
<meta name="Keywords" content="Leinster Leader Deaths,Kildare" />
<meta name="news_keywords" content="Leinster Leader Deaths,Kildare" />
<meta name="sections" content="Deaths,Recent Deaths,Home" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_14.ico?v=1508753213000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_14.ico?v=1508753213000" type="image/x-icon" />

<base href="https://www.leinsterleader.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Deaths in Kildare - Monday, July 15, 2019"      >
<meta property="og:description" content="RIP">
<meta property="og:image" content="https://www.leinsterleader.ie/resizer/600/315/true/GN4_DAT_13092138.jpg--deaths_in_kildare___monday__july_15__2019.jpg">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.leinsterleader.ie/news/deaths/431167/deaths-in-kildare-monday-july-15-2019.html">
<meta property="fb:app_id" content="1678543292421452">
<meta property="twitter:title" content="Deaths in Kildare - Monday, July 15, 2019">
<meta property="twitter:description" content="RIP">
<meta property="twitter:url" content="https://www.leinsterleader.ie/news/deaths/431167/deaths-in-kildare-monday-july-15-2019.html">
<meta property="twitter:image" content="https://www.leinsterleader.ie/resizer/600/315/true/GN4_DAT_13092138.jpg--deaths_in_kildare___monday__july_15__2019.jpg">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.leinsterleader.ie/resizer/600/315/true/GN4_DAT_13092138.jpg--deaths_in_kildare___monday__july_15__2019.jpg" />
<meta itemprop="url" content="https://www.leinsterleader.ie/news/deaths/431167/deaths-in-kildare-monday-july-15-2019.html" />
<link rel="canonical" href="https://www.leinsterleader.ie/news/deaths/431167/deaths-in-kildare-monday-july-15-2019.html" /><meta property="articleID" content="431167">
    <meta property="datePublished" content="2019-07-15T08:34:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.leinsterleader.ie/news/deaths/431167/deaths-in-kildare-monday-july-15-2019.html","mainEntityOfPage":"https://www.leinsterleader.ie/news/deaths/431167/deaths-in-kildare-monday-july-15-2019.html","headline":"Deaths in Kildare - Monday, July 15, 2019","text":"Angela Cox (née Connolly) – Avila,Christianstown, Newbridge July 14 2019, Peacefully in the wonderful care of the staff at Curragh Lawn Nursing Home in her 94th year. Pre-deceased by her loving husband Colm and their infant son Pádraic. Sadly missed by her loving children Peadar, Tom, Seán, Helena, Paula, Colm, Declan, Angela, Romy and Aoife, brothers Peter-Francis and Michael, sister Helen, sister in law Teresa, sons in law, daughters in law, partners, beloved grandchildren and great grandchildren, nephews, nieces, relatives, wonderful neighbours and many friends. Reposing at McWey's Funeral Home, Abbeyview, Kildare Town, from 3 o'clock on Tuesday. Removal on Tuesday evening at 6.30 to arrive at St. Brigids Church, Milltown for 7 o'clock. Funeral Mass Wednesday morning at 11 o'clock. Burial afterwards in the adjoining cemetery. Family flowers only, please.","keywords":"Leinster Leader Deaths,Kildare","articleSection":"Deaths","publisher":{"@type":"Organization","name":"Leinster Leader","logo":{"@type":"ImageObject","url":"https://www.leinsterleader.ie/images/logos/14/logo_colored.jpg"}},"image":{"contentUrl":"https://www.leinsterleader.ie/resizer/-1/-1/true/GN4_DAT_13092137.jpg--.jpg","url":"https://www.leinsterleader.ie/resizer/-1/-1/true/GN4_DAT_13092137.jpg--.jpg","@type":"ImageObject"},"author":{"@type":"Person","name":"Leader Reporter"},"dateCreated":"2019-07-15T08:34:5Z","dateModified":"2019-07-15T08:36:21Z","datePublished":"2019-07-15T08:34:0Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 14;
virtualcmsPageInfo.domainId = 4;
virtualcmsPageInfo.channelName = 'Leinsterleader';
virtualcmsPageInfo.sectionId = 551;
virtualcmsPageInfo.sectionName = 'Deaths';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Leinsterleader';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.leinsterleader.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Deaths in Kildare - Monday, July 15, 2019';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2019-07-15 10:34';
virtualcmsPageInfo.article.author = 'Leader Reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.leinsterleader.ie/news/deaths/431167/deaths-in-kildare-monday-july-15-2019.html';

</script>
<script type="text/javascript" src="https://www.leinsterleader.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.leinsterleader.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52649421-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52649421-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>

<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    googletag.defineSlot('/327481562/iconic/leinsterleader', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/leinsterleader', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
    googletag.defineSlot('/327481562/iconic/leinsterleader', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/leinsterleader', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/leinsterleader', [300, 250], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
    googletag.defineSlot('/327481562/iconic/leinsterleader', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/leinsterleader', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/327481562/iconic/leinsterleader', [2, 2], 'div-gpt-ad-taboola').addService(googletag.pubads()).setTargeting("pos","2x2");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->

<!-- //Connect Container: Iconic Newspapers-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>
<meta name="google-signin-clientid" content="628625975720-voobqj89ikfsjti5bvhno809dseq4cqu.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.leinsterleader.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.leinsterleader.ie/articolo.jsp?idarticolo=431167&amp=false';
      var fb_appId = '1678543292421452';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.leinsterleader.ie/articolo.jsp?idarticolo=431167&amp=false';
    </script>
    <script type="text/javascript" src="https://www.leinsterleader.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leinsterleader.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leinsterleader.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leinsterleader.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191802.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(875);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.leinsterleader.ie/css/style_site.css?v=1561473093000" rel="stylesheet" type="text/css" />        
          <link href="https://www.leinsterleader.ie/css/style_site_14.css?v=1543327906000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.leinsterleader.ie/css/ico_death_article_css.jsp?v=1562600553000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="leinsterleader macrosection_leinsterleader section_deaths ">
    
<link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/lee_head_css.jsp?v=1562600553000" />
        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                




            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">15/07/2019 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="e7283d8c-376f-47ab-9e11-59d810c0b0ce"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":14,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"431167","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#e7283d8c-376f-47ab-9e11-59d810c0b0ce').html(data);
            $('#e7283d8c-376f-47ab-9e11-59d810c0b0ce > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca8ecec27f-d332-47f8-8c05-eaebae174d60" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="14" />
            
            <input type="hidden" name="idcanalericerca" value="14" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca8ecec27f-d332-47f8-8c05-eaebae174d60 input[name="q"]').example('|');
      
      $('#cerca8ecec27f-d332-47f8-8c05-eaebae174d60 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca8ecec27f-d332-47f8-8c05-eaebae174d60 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.leinsterleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/14/logo_white.jpg?v=1546611812000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    
    
        
                    <div class="menu vc_menu_header" id="box_cb0ff6c1-2b8f-4ee6-ab8f-2e49b919be06">
                    <ul class="menu_1">
<li class="home sezione_101 index">
<a  href="https://www.leinsterleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_121 sezione">
<a  href="https://www.leinsterleader.ie/section/121/news"  ><span>News</span></a>
</li>
<li class="sport sezione_120 sezione">
<a  href="https://www.leinsterleader.ie/section/120/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_366 sezione">
<a  href="https://www.leinsterleader.ie/section/366/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths attivo selezionato sezione_551 sezione">
<a  href="https://www.leinsterleader.ie/section/551/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_599 sezione">
<a  href="https://www.leinsterleader.ie/section/599/motoring"  ><span>Motoring</span></a>
</li>
<li class="supplements sezione_726 sezione">
<a rel="nofollow" href="http://epaper.leinsterleader.ie/iconic/newsstand/title/leinsterleader" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="about-us sezione_420 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/420/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_453 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/453/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.leinsterleader.ie/section/98/leinsterleader">Leinsterleader</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_551 deaths">
                                <a href="https://www.leinsterleader.ie/section/551/deaths">Deaths</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Deaths in Kildare - Monday, July 15, 2019</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">RIP</h2>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Leader Reporter" src="resizer/45/45/true/1563179759937.JPG--.JPG?1563179759000" alt="Leader Reporter" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Leader Reporter</p></div><p itemprop="datePublished" class="data_articolo data">15 Jul 2019</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">editor@leinsterleader.ie</p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 3baf3e65-9115-4151-8453-fdc7a0d94611">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.leinsterleader.ie/news/deaths/431167/deaths-in-kildare-monday-july-15-2019.html" data-text="Deaths in Kildare - Monday, July 15, 2019" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">
        $(function(){
            if(hasAcceptedCookie('facebook') && hasAcceptedCookie('twitter')){
            window.setTimeout(function(){
                $('.3baf3e65-9115-4151-8453-fdc7a0d94611 .sharre_fb_tw').sharrre({
                    share: {
                      facebook: true,
                      googlePlus: true
                    },
                    buttons: {          
                      facebook: {layout: 'button_count', lang: 'it_IT'},
                      googlePlus: {}
                    },
                    urlCurl: 'webservices/sharrre.jsp',
                    facebookAccessToken: '',
                    enableHover: false,
                    render: function(api, options){
                        if(options.total==0){
                            $(api.element).addClass('zero_share_count');
                        }                    
                    },
                    showButtons: false
                });
                var timer;
                function hideShareBox(){
                    timer= setTimeout( function(){
                        $('.3baf3e65-9115-4151-8453-fdc7a0d94611  .buttons').hide();
                    }, 200);
                }
                $('.3baf3e65-9115-4151-8453-fdc7a0d94611 .sharre_fb_tw, .3baf3e65-9115-4151-8453-fdc7a0d94611 .buttons').on({
                    mouseenter:function(){
                        $('.3baf3e65-9115-4151-8453-fdc7a0d94611  .buttons').show();                                        
                        if($('.3baf3e65-9115-4151-8453-fdc7a0d94611  .buttons .share_toolbox').length==0){                        
                            var facebook = $('<div>');
                            facebook.addClass('fb-share-button');
                            facebook.attr('data-href', 'https://www.leinsterleader.ie/news/deaths/431167/deaths-in-kildare-monday-july-15-2019.html');
                            facebook.attr('data-type', 'button_count');

                            var twitter = $('<a>');
                            twitter.addClass('twitter-share-button');
                            twitter.attr('href', 'https://www.leinsterleader.ie/news/deaths/431167/deaths-in-kildare-monday-july-15-2019.html');
                            twitter.attr('data-url', 'https://www.leinsterleader.ie/news/deaths/431167/deaths-in-kildare-monday-july-15-2019.html');
                            twitter.attr('data-text', 'Deaths in Kildare - Monday, July 15, 2019');
                            twitter.text('Tweet');
                            
                            var gplus = $('<g:plus>');
                            gplus.addClass('gplus-share-button');
                            gplus.attr('id', 'ba1e8674-7e60-42a2-9f22-5f127edd0855');                        


                            $('.3baf3e65-9115-4151-8453-fdc7a0d94611  .buttons').append($('<div>').addClass('share_toolbox').append(facebook).append(twitter).append(gplus));
                            try{
                                FB.XFBML.parse();
                            }catch(ex){}
                            try{
                                twttr.widgets.load()
                            }catch(ex){}                      
                            try{
                                gapi.plus.render('ba1e8674-7e60-42a2-9f22-5f127edd0855', {
                                    "onstartinteraction": function(){
                                        $('.3baf3e65-9115-4151-8453-fdc7a0d94611 .sharre_fb_tw, .3baf3e65-9115-4151-8453-fdc7a0d94611 .buttons').unbind('mouseleave');
                                        clearTimeout(timer);                                    
                                    },
                                    "onendinteraction": function(){                                    
                                        $('.3baf3e65-9115-4151-8453-fdc7a0d94611 .sharre_fb_tw, .3baf3e65-9115-4151-8453-fdc7a0d94611 .buttons').on({
                                            mouseleave: hideShareBox
                                        });
                                        $('.3baf3e65-9115-4151-8453-fdc7a0d94611 .sharre_fb_tw, .3baf3e65-9115-4151-8453-fdc7a0d94611 .buttons').trigger('mouseleave');
                                    },
                                    "annotation": "bubble",
                                    "action": "share",
                                    href: "https://www.leinsterleader.ie/news/deaths/431167/deaths-in-kildare-monday-july-15-2019.html"

                                });
                            }catch(ex){console.log(ex)}                      
                        }
                        clearTimeout(timer);
                    },
                    mouseleave: hideShareBox
                });
                },100);                     
              }
            });
    </script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_a808e53d-2f82-4ab4-93e9-cbd531fe2d32">                
            <meta itemprop="thumbnailUrl" content="https://www.leinsterleader.ie/resizer/750/563/true/GN4_DAT_13092137.jpg--deaths_in_kildare___monday__july_15__2019.jpg" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Deaths in Kildare - Monday, July 15, 2019" src="resizer/750/563/true/GN4_DAT_13092137.jpg--deaths_in_kildare___monday__july_15__2019.jpg" alt="Deaths in Kildare - Monday, July 15, 2019" height="563" width="750" />
                        
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 431167 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <div class="GN4_body"> 
 <p><strong>Angela Cox (n&eacute;e Connolly) – Avila,Christianstown, Newbridge</strong></p> 
 <p>July 14 2019,&nbsp;Peacefully in the wonderful care of the staff at Curragh Lawn Nursing Home in her 94th year. Pre-deceased by her loving husband Colm and their infant son P&aacute;draic. Sadly missed by her loving children Peadar, Tom, Se&aacute;n, Helena, Paula, Colm, Declan, Angela, Romy and Aoife, brothers Peter-Francis and Michael, sister Helen, sister in law Teresa, sons in law, daughters in law, partners, beloved grandchildren and great grandchildren, nephews, nieces, relatives, wonderful neighbours and many friends. Reposing at McWey's Funeral Home, Abbeyview, Kildare Town, from 3 o'clock on Tuesday. Removal on Tuesday evening at 6.30 to arrive at St. Brigids Church, Milltown for 7 o'clock. Funeral Mass Wednesday morning at 11 o'clock. Burial afterwards in the adjoining cemetery. Family flowers only, please.</p>
 <div class="bannervcms banner_rectangle_300x250_3"> 
  <div id="div-gpt-ad-mpu3"> 
   <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
  </div>
 </div>
 <script type="text/javascript">incrementAdvImpression(1678);</script> 
</div>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Leinster Leader Deaths">Leinster Leader Deaths</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Kildare">Kildare</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    <div style="display:none !important;">
                        
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                        <div class="spacer t_15"></div>
                    </div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_7cdb79a6-4258-4c9a-bdab-c17e060ad784\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  gallery pos1\"><article><div class=\"foto\"><a href=\"https://www.leinsterleader.ie/gallery/your-community/431285/photo-gallery-kildare-animal-foundation-open-day-2019-celebrating-25-years.html\"><img alt=\"PHOTO GALLERY: Kildare Animal Foundation Open Day 2019, celebrating 25 years\" title=\"PHOTO GALLERY: Kildare Animal Foundation Open Day 2019, celebrating 25 years\" src=\"https://www.leinsterleader.ie/resizer/340/191/true/1563191473458.jpg--.jpg?1563191474000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Your Community<\/p><h2 class=\"titolo\"><a href=\"https://www.leinsterleader.ie/gallery/your-community/431285/photo-gallery-kildare-animal-foundation-open-day-2019-celebrating-25-years.html\">PHOTO GALLERY: Kildare Animal Foundation Open Day 2019, celebrating 25 years<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.leinsterleader.ie/news/home/431271/sentencing-of-pair-found-guilty-of-murder-kildare-school-girl-anastasia-kriegel-adjourned-to-october.html\"><img alt=\"Sentencing of pair found guilty of murder Kildare school girl Anastasia Kriegel adjourned to October\" title=\"Sentencing of pair found guilty of murder Kildare school girl Anastasia Kriegel adjourned to October\" src=\"https://www.leinsterleader.ie/resizer/340/191/true/1563188972216.jpg--.jpg?1563188972000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.leinsterleader.ie/news/home/431271/sentencing-of-pair-found-guilty-of-murder-kildare-school-girl-anastasia-kriegel-adjourned-to-october.html\">Sentencing of pair found guilty of murdering Kildare school girl Anastasia Kriegel adjourned to October<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.leinsterleader.ie/news/news/431253/sentencing-oftwo-boys-convicted-of-murder-of-kildare-schoolgirl-ana-kriegel-adjourned.html\"><img alt=\"Sentencing of&nbsp;two boys convicted of murder of Kildare schoolgirl Ana Kriegel adjourned\" title=\"Sentencing of&nbsp;two boys convicted of murder of Kildare schoolgirl Ana Kriegel adjourned\" src=\"https://www.leinsterleader.ie/resizer/340/191/true/GN4_DAT_13097029.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">News<\/p><h2 class=\"titolo\"><a href=\"https://www.leinsterleader.ie/news/news/431253/sentencing-oftwo-boys-convicted-of-murder-of-kildare-schoolgirl-ana-kriegel-adjourned.html\">Sentencing of&nbsp;two boys convicted of murder of Kildare schoolgirl Ana Kriegel adjourned<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  gallery pos4\"><article><div class=\"foto\"><a href=\"https://www.leinsterleader.ie/gallery/local-news/431176/met-eireann-delivers-mixed-bag-weather-forecast-for-week.html\"><img alt=\"Met &Eacute;ireann delivers mixed bag weather forecast for week\" title=\"Met &Eacute;ireann delivers mixed bag weather forecast for week\" src=\"https://www.leinsterleader.ie/resizer/340/191/true/1563180328924.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Local news<\/p><h2 class=\"titolo\"><a href=\"https://www.leinsterleader.ie/gallery/local-news/431176/met-eireann-delivers-mixed-bag-weather-forecast-for-week.html\">Met &Eacute;ireann delivers mixed bag weather forecast for week<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_7cdb79a6-4258-4c9a-bdab-c17e060ad784').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_25"></div>                    
                </div>
                <div class="col-md-4 hidden-print">
                    <!-- Right rail - death-specific ads -->
                    
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
            
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/lee_footer_css.jsp?v=1562600553000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.leinsterleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/14/logo_white.jpg?v=1546611812000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                




            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_82f90a64-0239-4016-9278-b06dea4c4243">
                    <ul class="menu_1">
<li class="home sezione_101 index">
<a  href="https://www.leinsterleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_121 sezione">
<a  href="https://www.leinsterleader.ie/section/121/news"  ><span>News</span></a>
</li>
<li class="sport sezione_120 sezione">
<a  href="https://www.leinsterleader.ie/section/120/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_366 sezione">
<a  href="https://www.leinsterleader.ie/section/366/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths attivo selezionato sezione_551 sezione">
<a  href="https://www.leinsterleader.ie/section/551/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_599 sezione">
<a  href="https://www.leinsterleader.ie/section/599/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_420 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/420/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_453 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/453/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_484 sezione">
<a  href="https://www.leinsterleader.ie/section/484/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_431 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/431/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_442 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/442/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >You can contact us using the details&nbsp;below:<br>Leinster Leader,<br>19 South Main Street, Naas<br>Co Kildare<br>Email: <a href="mailto:advertising@leinsterleader.ie" data-mce-href="mailto:advertising@leinsterleader.ie">advertising@leinsterleader.ie</a><br>Telephone: 045 897 302</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.leinsterleader.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to www.pressombudsman.ie or www.presscouncil.ie <br> Leinster Leader provides news, events and sport features from the Kildare&nbsp;area. For the best up to date information relating to Kildare&nbsp;and the surrounding areas visit us at Leinster Leader<a href="http://www.LeinsterLeader.ie " data-mce-href="http://www.LeinsterLeader.ie"> </a>regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.leinsterleader.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.leinsterleader.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.leinsterleader.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=431167" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>