

<!DOCTYPE html>
<html>
    <head>
        <title>KILDARE PET RESCUE: Back to the wild - Leinster Leader</title>
<meta name="description" content="Kildare Animal Foundation" />
<meta name="Keywords" content="Kildare" />
<meta name="news_keywords" content="Kildare" />
<meta name="sections" content="Home,Columns/Opinions" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_14.ico?v=1508753213000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_14.ico?v=1508753213000" type="image/x-icon" />

<base href="https://www.leinsterleader.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="KILDARE PET RESCUE: Back to the wild"      >
<meta property="og:description" content="Kildare Animal Foundation">
<meta property="og:image" content="https://www.leinsterleader.ie/resizer/600/315/true/GN4_DAT_12592081.jpg--kildare_pet_rescue__back_to_the_wild.jpg">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.leinsterleader.ie/news/home/418461/kildare-pet-rescue-back-to-the-wild.html">
<meta property="fb:app_id" content="1678543292421452">
<meta property="twitter:title" content="KILDARE PET RESCUE: Back to the wild">
<meta property="twitter:description" content="Kildare Animal Foundation">
<meta property="twitter:url" content="https://www.leinsterleader.ie/news/home/418461/kildare-pet-rescue-back-to-the-wild.html">
<meta property="twitter:image" content="https://www.leinsterleader.ie/resizer/600/315/true/GN4_DAT_12592081.jpg--kildare_pet_rescue__back_to_the_wild.jpg">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.leinsterleader.ie/resizer/600/315/true/GN4_DAT_12592081.jpg--kildare_pet_rescue__back_to_the_wild.jpg" />
<meta itemprop="url" content="https://www.leinsterleader.ie/news/home/418461/kildare-pet-rescue-back-to-the-wild.html" />
<link rel="canonical" href="https://www.leinsterleader.ie/news/home/418461/kildare-pet-rescue-back-to-the-wild.html" /><meta property="articleID" content="418461">
    <meta property="datePublished" content="2019-05-27T04:00:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.leinsterleader.ie/news/home/418461/kildare-pet-rescue-back-to-the-wild.html","mainEntityOfPage":"https://www.leinsterleader.ie/news/home/418461/kildare-pet-rescue-back-to-the-wild.html","headline":"KILDARE PET RESCUE: Back to the wild","text":"We had a lovely week tlast week with some of our patients finishing their rehabilitation with us. Its always rewarding when we see our dogs and cats go to new loving homes after they have had a bad start in life before coming to us. It is also great when we see our wildlife going free. Three very lucky patients found their wings again in recent days after spending some time here at Kildare Animal Foundation. The first off was a little house sparrow that came to us as a little nestling. She had barely any feathers and needed feeding every 30 minutes for 16 hours a day. That’s a lot of caring and minding from our team. Once self-feeding, we gave her more room to fly and build up her flight muscles. She didn’t hesitate when we released her back to a colony of other house sparrows. The second off was a swallow. He arrived some weeks before with an injured wing. He must have damaged it soon after migrating to Ireland from Africa. We had to place a tiny bandage on his wing and do some physio to get him back on track, but once ready he took off like a bullet. Our third patient to go free was our trickiest of them all. A long-eared owl had been found at the side of the road with a badly fractured wing. He was seen by the lovely vets at Slaney vets in Baltinglass who looked after him with great care and helped mend his wing. Every two days our volunteers had to change the bandage and stretch the wing out to make sure it didn’t seize up. We were then worried about the positioning of the wing, but we still worked away. Once outside in an aviary and getting more exercise this corrected itself. We then sent him to a pre-release aviary to an even larger pen where he built up more flight muscle. This release was very special to see. He took off with great easy and flew beautifully. It was rewarding for everyone involved and proved we do need to help our wildlife get back to the wild as much as possible. Kildare Animal Foundation, located outside Kildare town, is a voluntary organisation that provides a safe haven for neglected or abused animals. Tel: 045 522929, email info@animalfoundation.ie or log on to www.animalfoundation.ie. All donations welcome.","keywords":"Kildare","articleSection":"Home","publisher":{"@type":"Organization","name":"Leinster Leader","logo":{"@type":"ImageObject","url":"https://www.leinsterleader.ie/images/logos/14/logo_colored.jpg"}},"image":{"contentUrl":"https://www.leinsterleader.ie/resizer/-1/-1/true/GN4_DAT_12592080.jpg--.jpg","url":"https://www.leinsterleader.ie/resizer/-1/-1/true/GN4_DAT_12592080.jpg--.jpg","@type":"ImageObject"},"author":{"@type":"Person","name":"Dan Donoher"},"dateCreated":"2019-05-21T15:08:2Z","dateModified":"2019-05-21T15:40:6Z","datePublished":"2019-05-27T04:00:0Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 14;
virtualcmsPageInfo.domainId = 4;
virtualcmsPageInfo.channelName = 'Leinsterleader';
virtualcmsPageInfo.sectionId = 101;
virtualcmsPageInfo.sectionName = 'Home';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Leinsterleader';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.leinsterleader.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'KILDARE PET RESCUE: Back to the wild';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2019-05-27 06:00';
virtualcmsPageInfo.article.author = 'Dan Donoher';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.leinsterleader.ie/news/home/418461/kildare-pet-rescue-back-to-the-wild.html';

</script>
<script type="text/javascript" src="https://www.leinsterleader.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.leinsterleader.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52649421-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52649421-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>

<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    googletag.defineSlot('/327481562/iconic/leinsterleader', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/leinsterleader', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
    googletag.defineSlot('/327481562/iconic/leinsterleader', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/leinsterleader', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/leinsterleader', [300, 250], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
    googletag.defineSlot('/327481562/iconic/leinsterleader', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/leinsterleader', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/327481562/iconic/leinsterleader', [2, 2], 'div-gpt-ad-taboola').addService(googletag.pubads()).setTargeting("pos","2x2");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->

<!-- //Connect Container: Iconic Newspapers-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>
<meta name="google-signin-clientid" content="628625975720-voobqj89ikfsjti5bvhno809dseq4cqu.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.leinsterleader.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.leinsterleader.ie/articolo.jsp?idarticolo=418461&amp=false';
      var fb_appId = '1678543292421452';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.leinsterleader.ie/articolo.jsp?idarticolo=418461&amp=false';
    </script>
    <script type="text/javascript" src="https://www.leinsterleader.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leinsterleader.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leinsterleader.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leinsterleader.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191802.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(875);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.leinsterleader.ie/css/style_site.css?v=1557413587000" rel="stylesheet" type="text/css" />        
          <link href="https://www.leinsterleader.ie/css/style_site_14.css?v=1543327906000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.leinsterleader.ie/css/ico_article_standard_css.jsp?v=1556805157000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="leinsterleader macrosection_leinsterleader section_home ">
    
<link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/lee_head_css.jsp?v=1554109943000" />
        
        <div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/leinsterleader"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">27/05/2019 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="92e9c17d-ea6b-4d75-b871-b1d40104dba1"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":14,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"418461","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#92e9c17d-ea6b-4d75-b871-b1d40104dba1').html(data);
            $('#92e9c17d-ea6b-4d75-b871-b1d40104dba1 > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercad5a34e0b-de70-4f85-a44f-ce6ef821f152" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="14" />
            
            <input type="hidden" name="idcanalericerca" value="14" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercad5a34e0b-de70-4f85-a44f-ce6ef821f152 input[name="q"]').example('|');
      
      $('#cercad5a34e0b-de70-4f85-a44f-ce6ef821f152 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercad5a34e0b-de70-4f85-a44f-ce6ef821f152 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.leinsterleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/14/logo_white.jpg?v=1546611812000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_b00478ff-0f93-4f6f-a7b1-e1e49ac73938">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_101 index">
<a  href="https://www.leinsterleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_121 sezione">
<a  href="https://www.leinsterleader.ie/section/121/news"  ><span>News</span></a>
</li>
<li class="sport sezione_120 sezione">
<a  href="https://www.leinsterleader.ie/section/120/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_366 sezione">
<a  href="https://www.leinsterleader.ie/section/366/what-s-on"  ><span>What's On</span></a>
</li>
<li class="elections-2019 sezione_965 sezione">
<a  href="https://www.leinsterleader.ie/section/965/elections-2019"  ><span>Elections 2019</span></a>
</li>
<li class="deaths sezione_551 sezione">
<a  href="https://www.leinsterleader.ie/section/551/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_599 sezione">
<a  href="https://www.leinsterleader.ie/section/599/motoring"  ><span>Motoring</span></a>
</li>
<li class="supplements sezione_726 sezione">
<a rel="nofollow" href="http://epaper.leinsterleader.ie/iconic/newsstand/title/leinsterleader" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="about-us sezione_420 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/420/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_453 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/453/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/leinster_leader.js"></script><script type="text/javascript">incrementAdvImpression(1672);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.leinsterleader.ie/section/98/leinsterleader">Leinsterleader</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_101 home">
                                <a href="https://www.leinsterleader.ie/">Home</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">KILDARE PET RESCUE: Back to the wild</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Kildare Animal Foundation</h2>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Dan Donoher" src="resizer/45/45/true/1558453202675.JPG--.JPG?1558453202000" alt="Dan Donoher" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Dan Donoher</p></div><p itemprop="datePublished" class="data_articolo data">27 May 2019</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">editor@leinsterleader.ie</p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw b3f4a8d2-fd47-449a-a297-271d0f314a30">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.leinsterleader.ie/news/home/418461/kildare-pet-rescue-back-to-the-wild.html" data-text="KILDARE PET RESCUE: Back to the wild" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">
        $(function(){
            if(hasAcceptedCookie('facebook') && hasAcceptedCookie('twitter')){
            window.setTimeout(function(){
                $('.b3f4a8d2-fd47-449a-a297-271d0f314a30 .sharre_fb_tw').sharrre({
                    share: {
                      facebook: true,
                      googlePlus: true
                    },
                    buttons: {          
                      facebook: {layout: 'button_count', lang: 'it_IT'},
                      googlePlus: {}
                    },
                    urlCurl: 'webservices/sharrre.jsp',
                    facebookAccessToken: '',
                    enableHover: false,
                    render: function(api, options){
                        if(options.total==0){
                            $(api.element).addClass('zero_share_count');
                        }                    
                    },
                    showButtons: false
                });
                var timer;
                function hideShareBox(){
                    timer= setTimeout( function(){
                        $('.b3f4a8d2-fd47-449a-a297-271d0f314a30  .buttons').hide();
                    }, 200);
                }
                $('.b3f4a8d2-fd47-449a-a297-271d0f314a30 .sharre_fb_tw, .b3f4a8d2-fd47-449a-a297-271d0f314a30 .buttons').on({
                    mouseenter:function(){
                        $('.b3f4a8d2-fd47-449a-a297-271d0f314a30  .buttons').show();                                        
                        if($('.b3f4a8d2-fd47-449a-a297-271d0f314a30  .buttons .share_toolbox').length==0){                        
                            var facebook = $('<div>');
                            facebook.addClass('fb-share-button');
                            facebook.attr('data-href', 'https://www.leinsterleader.ie/news/home/418461/kildare-pet-rescue-back-to-the-wild.html');
                            facebook.attr('data-type', 'button_count');

                            var twitter = $('<a>');
                            twitter.addClass('twitter-share-button');
                            twitter.attr('href', 'https://www.leinsterleader.ie/news/home/418461/kildare-pet-rescue-back-to-the-wild.html');
                            twitter.attr('data-url', 'https://www.leinsterleader.ie/news/home/418461/kildare-pet-rescue-back-to-the-wild.html');
                            twitter.attr('data-text', 'KILDARE PET RESCUE: Back to the wild');
                            twitter.text('Tweet');
                            
                            var gplus = $('<g:plus>');
                            gplus.addClass('gplus-share-button');
                            gplus.attr('id', '4ed8663a-1668-4a69-a838-82af1b9c2838');                        


                            $('.b3f4a8d2-fd47-449a-a297-271d0f314a30  .buttons').append($('<div>').addClass('share_toolbox').append(facebook).append(twitter).append(gplus));
                            try{
                                FB.XFBML.parse();
                            }catch(ex){}
                            try{
                                twttr.widgets.load()
                            }catch(ex){}                      
                            try{
                                gapi.plus.render('4ed8663a-1668-4a69-a838-82af1b9c2838', {
                                    "onstartinteraction": function(){
                                        $('.b3f4a8d2-fd47-449a-a297-271d0f314a30 .sharre_fb_tw, .b3f4a8d2-fd47-449a-a297-271d0f314a30 .buttons').unbind('mouseleave');
                                        clearTimeout(timer);                                    
                                    },
                                    "onendinteraction": function(){                                    
                                        $('.b3f4a8d2-fd47-449a-a297-271d0f314a30 .sharre_fb_tw, .b3f4a8d2-fd47-449a-a297-271d0f314a30 .buttons').on({
                                            mouseleave: hideShareBox
                                        });
                                        $('.b3f4a8d2-fd47-449a-a297-271d0f314a30 .sharre_fb_tw, .b3f4a8d2-fd47-449a-a297-271d0f314a30 .buttons').trigger('mouseleave');
                                    },
                                    "annotation": "bubble",
                                    "action": "share",
                                    href: "https://www.leinsterleader.ie/news/home/418461/kildare-pet-rescue-back-to-the-wild.html"

                                });
                            }catch(ex){console.log(ex)}                      
                        }
                        clearTimeout(timer);
                    },
                    mouseleave: hideShareBox
                });
                },100);                     
              }
            });
    </script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_a42151ef-3059-4876-a4a1-ac26dfe76e63">                
            <meta itemprop="thumbnailUrl" content="https://www.leinsterleader.ie/resizer/750/563/true/GN4_DAT_12592080.jpg--kildare_pet_rescue__back_to_the_wild.jpg" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="KILDARE PET RESCUE: Back to the wild" src="resizer/750/563/true/GN4_DAT_12592080.jpg--kildare_pet_rescue__back_to_the_wild.jpg" alt="KILDARE PET RESCUE: Back to the wild" height="563" width="750" />
                        <p class="didascalia">Releasing birds and other wildlife back to their natural environment</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 418461 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <div class="GN4_body"> 
 <p>We had a lovely week tlast week with some of our patients finishing their rehabilitation with us.</p> 
 <p>Its always rewarding when we see our dogs and cats go to new loving homes after they have had a bad start in life before coming to us. It is also great when we see our wildlife going free.</p> 
 <p>Three very lucky patients found their wings again in recent days after spending some time here at Kildare Animal Foundation.</p> 
 <p>The first off was a little house sparrow that came to us as a little nestling. She had barely any feathers and needed feeding every 30 minutes for 16 hours a day. That’s a lot of caring and minding from our team.</p>
 <div class="bannervcms banner_rectangle_300x250_3"> 
  <div id="div-gpt-ad-mpu3"> 
   <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
  </div>
 </div>
 <script type="text/javascript">incrementAdvImpression(1678);</script> 
 <p>Once self-feeding, we gave her more room to fly and build up her flight muscles. She didn’t hesitate when we released her back to a colony of other house sparrows.</p> 
 <p>The second off was a swallow. He arrived some weeks before with an injured wing. He must have damaged it soon after migrating to Ireland from Africa.</p> 
 <p>We had to place a tiny bandage on his wing and do some physio to get him back on track, but once ready he took off like a bullet.</p> 
 <p>Our third patient to go free was our trickiest of them all. A long-eared owl had been found at the side of the road with a badly fractured wing.</p> 
 <p>He was seen by the lovely vets at Slaney vets in Baltinglass who looked after him with great care and helped mend his wing. Every two days our volunteers had to change the bandage and stretch the wing out to make sure it didn’t seize up.</p> 
 <p>We were then worried about the positioning of the wing, but we still worked away.</p> 
 <p>Once outside in an aviary and getting more exercise this corrected itself. We then sent him to a pre-release aviary to an even larger pen where he built up more flight muscle.</p> 
 <p>This release was very special to see. He took off with great easy and flew beautifully. It was rewarding for everyone involved and proved we do need to help our wildlife get back to the wild as much as possible.</p> 
 <p><em><strong>Kildare Animal Foundation, located outside Kildare town, is a voluntary organisation that provides a safe haven for neglected or abused animals. Tel: 045 522929, email info@animalfoundation.ie </strong></em><br /><em><strong>or log on to www.animalfoundation.ie. </strong></em><br /><em><strong>All donations welcome.</strong></em></p> 
 <p></p> 
 <p></p> 
 <p></p> 
</div>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Kildare">Kildare</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/home/418461/kildare-pet-rescue-back-to-the-wild.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="418461" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.leinsterleader.ie\/news\/home\/418461\/kildare-pet-rescue-back-to-the-wild.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_99d3b20f-e226-4eaf-88f2-2492d229eab7\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.leinsterleader.ie/news/home/418456/kildare-wildlife-watch-earth-smoke-is-a-bright-eastern-joy.html\"><img alt=\"KILDARE WILDLIFE WATCH: Earth smoke is a bright eastern joy\" title=\"KILDARE WILDLIFE WATCH: Earth smoke is a bright eastern joy\" src=\"https://www.leinsterleader.ie/resizer/340/191/true/GN4_DAT_12592038.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.leinsterleader.ie/news/home/418456/kildare-wildlife-watch-earth-smoke-is-a-bright-eastern-joy.html\">KILDARE WILDLIFE WATCH: Earth smoke is a bright eastern joy<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.leinsterleader.ie/news/elections-2019/419928/update-kildare-local-election-count-at-end-of-play-sunday-night-newbridge-clane-and-leixlip-still-to-be-decided.html\"><img alt=\"Update: Kildare Local Election count at end of play Sunday night: Newbridge, Clane and Leixlip still to be decided\" title=\"Update: Kildare Local Election count at end of play Sunday night: Newbridge, Clane and Leixlip still to be decided\" src=\"https://www.leinsterleader.ie/resizer/340/191/true/1558910339613.jpg--.jpg?1558910339000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Elections 2019<\/p><h2 class=\"titolo\"><a href=\"https://www.leinsterleader.ie/news/elections-2019/419928/update-kildare-local-election-count-at-end-of-play-sunday-night-newbridge-clane-and-leixlip-still-to-be-decided.html\">Update: Kildare Local Election count at 12.30am Monday morning: Leixlip is done, Newbridge, Clane still to be decided<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.leinsterleader.ie/news/general-sports/419855/kildare-s-curragh-racecourse-redevelopment-officially-launched-by-an-taoiseach.html\"><img alt=\"Kildare's Curragh Racecourse redevelopment officially launched by An Taoiseach\" title=\"Kildare's Curragh Racecourse redevelopment officially launched by An Taoiseach\" src=\"https://www.leinsterleader.ie/resizer/340/191/true/1558895359407.jpg--.jpg?1558895362000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">General sports<\/p><h2 class=\"titolo\"><a href=\"https://www.leinsterleader.ie/news/general-sports/419855/kildare-s-curragh-racecourse-redevelopment-officially-launched-by-an-taoiseach.html\">Kildare's Curragh Racecourse redevelopment officially launched by An Taoiseach<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.leinsterleader.ie/news/elections-2019/419787/update-on-kildare-local-election-count-at-4-30pm-on-sunday-new-faces-on-naas-lea-and-joy-for-monasterevin.html\"><img alt=\"As It Stands in Kildare Local Election count at 4pm on Sunday: New faces on Naas LEA and joy for Monasterevin\" title=\"As It Stands in Kildare Local Election count at 4pm on Sunday: New faces on Naas LEA and joy for Monasterevin\" src=\"https://www.leinsterleader.ie/resizer/340/191/true/1558884044897.jpeg--.jpeg?1558884046000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Elections 2019<\/p><h2 class=\"titolo\"><a href=\"https://www.leinsterleader.ie/news/elections-2019/419787/update-on-kildare-local-election-count-at-4-30pm-on-sunday-new-faces-on-naas-lea-and-joy-for-monasterevin.html\">Update on Kildare Local Election count at 9.30pm on Sunday: Two over the line in Leixlip and Maynooth, no word from Newbridge or Clane<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_99d3b20f-e226-4eaf-88f2-2492d229eab7').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                    <div class="text_edit bibblio_more_news">
    <p class="text " >More Local News</p>
</div>


        
        
      
      
      
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.leinsterleader.ie/iconic/pageflip/swipe/leinsterleader/20190521leinsterleader" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.leinsterleader.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.leinsterleader.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20190521leinsterleader" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.leinsterleader.ie/iconic/shop/?testata=leinsterleader" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.leinsterleader.ie/iconic/index.jsp?group=leinsterleader" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>    


<div class="spacer t_25"></div>
<aside>
    
<div class="tab_menu vc_box_most" id="a6c225b6-b3de-4b08-9148-30dc81592c12"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Leinsterleader vc_section_elections-2019 vc_macro_section_leinsterleader elections2019 articolo cms_article "
           id="box_02a46c16-f8b1-4cf8-a97b-6c799e992a63"  articleid="419278"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/elections-2019/419278/live-blog-kildare-votes-in-local-election-20019-le19.html"><img class="lazy" alt="LIVE BLOG: Kildare Local Election 2019 count results and news #LE19" title="LIVE BLOG: Kildare Local Election 2019 count results and news #LE19" data-original="https://www.leinsterleader.ie/resizer/81/57/true/1558869962167.jpg--.jpg?1558869962000"  width="81" height="57"></a>
			
			<p class="didascalia">Sorting of votes in the Kildare count gets underway at Punchestown this morning</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/elections-2019/419278/live-blog-kildare-votes-in-local-election-20019-le19.html">LIVE BLOG: Kildare Local Election 2019 count results and news #LE19</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Leinsterleader vc_section_elections-2019 vc_macro_section_leinsterleader elections2019 articolo cms_article "
           id="box_1769f98b-150b-4bc3-9a99-6bd4c676b036"  articleid="419787"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/elections-2019/419787/update-on-kildare-local-election-count-at-4-30pm-on-sunday-new-faces-on-naas-lea-and-joy-for-monasterevin.html"><img class="lazy" alt="As It Stands in Kildare Local Election count at 4pm on Sunday: New faces on Naas LEA and joy for Monasterevin" title="As It Stands in Kildare Local Election count at 4pm on Sunday: New faces on Naas LEA and joy for Monasterevin" data-original="https://www.leinsterleader.ie/resizer/81/57/true/1558884044897.jpeg--.jpeg?1558884046000"  width="81" height="57"></a>
			
			<p class="didascalia">The newly-elected Naas LEA members: Vincent P Martin (GP), Carmel Kelly (FF), Bill Clear (SD), Evie Sammon (FG), Anne Breen (Lab), Fintan Brett (FG), Seamie Moore (Ind)</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/elections-2019/419787/update-on-kildare-local-election-count-at-4-30pm-on-sunday-new-faces-on-naas-lea-and-joy-for-monasterevin.html">Update on Kildare Local Election count at 9.30pm on Sunday: Two over the line in Leixlip and Maynooth, no word from Newbridge or Clane</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Leinsterleader vc_section_elections-2019 vc_macro_section_leinsterleader elections2019 articolo cms_article "
           id="box_2a6bef1b-3adf-483b-94a5-23a8406db79d"  articleid="419611"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/elections-2019/419611/elected-first-two-councillors-past-the-post-in-kildare-s-local-election-2019.html"><img class="lazy" alt="ELECTED: First two councillors past the post in Kildare's Local Election 2019" title="ELECTED: First two councillors past the post in Kildare's Local Election 2019" data-original="https://www.leinsterleader.ie/resizer/81/57/true/1558814041384.png--.png?1558814041000"  width="81" height="57"></a>
			
			<p class="didascalia">Kildare Local Elections 2019</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/elections-2019/419611/elected-first-two-councillors-past-the-post-in-kildare-s-local-election-2019.html">ELECTED: Six councillors now past the post in Kildare's Local Election 2019</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Leinsterleader vc_section_elections-2019 vc_macro_section_leinsterleader elections2019 articolo cms_article "
           id="box_46716921-d590-4bab-aa48-4d42a3ee6cd6"  articleid="419522"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/elections-2019/419522/as-it-stands-in-kildare-mcloughlin-healy-tops-the-tally-in-newbridge-joe-neville-leads-in-leixlip.html"><img class="lazy" alt="As It Stands in Kildare Local Election 2" title="As It Stands in Kildare Local Election 2" data-original="https://www.leinsterleader.ie/resizer/81/57/true/1558795557639.jpg--.jpg?1558795558000"  width="81" height="57"></a>
			
			<p class="didascalia">Kildare Local Elections 2019</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/elections-2019/419522/as-it-stands-in-kildare-mcloughlin-healy-tops-the-tally-in-newbridge-joe-neville-leads-in-leixlip.html">As It Stands in Kildare Local Elections: McLoughlin Healy tops the tally in Newbridge, Joe Neville leads in Leixlip</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Leinsterleader vc_section_elections-2019 vc_macro_section_leinsterleader elections2019 articolo cms_article "
           id="box_8f55b126-2086-4b3e-b989-7287076a8e97"  articleid="419713"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/elections-2019/419713/as-it-stands-in-kildare-local-election-at-sunday-lunchtime-four-more-county-councillors-elected-to-kildare-county-council-in-le2019.html"><img class="lazy" alt="As It Stands in Kildare Local Election at Sunday lunchtime: Four more county councillors elected to Kildare County Council in #LE2019" title="As It Stands in Kildare Local Election at Sunday lunchtime: Four more county councillors elected to Kildare County Council in #LE2019" data-original="https://www.leinsterleader.ie/resizer/81/57/true/1558871545094.jpg--.jpg?1558871545000"  width="81" height="57"></a>
			
			<p class="didascalia">The Athy count at the Hunt Stand, Punchestown</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/elections-2019/419713/as-it-stands-in-kildare-local-election-at-sunday-lunchtime-four-more-county-councillors-elected-to-kildare-county-council-in-le2019.html">UPDATED: As It Stands in Kildare Local Election after Celbridge recount: EIGHT more county councillors now elected to Kildare County Council in #LE2019</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Leinsterleader vc_section_local-news vc_macro_section_news vc_macro_section_leinsterleader localnews articolo cms_article "
           id="box_66b8bcf2-fb65-41fd-aa8d-2a8865677d1d"  articleid="419659"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/local-news/419659/revealed-the-2019-kildare-rose-has-been-chosen.html"><img class="lazy" alt="REVEALED: The 2019 Kildare Rose has been chosen" title="REVEALED: The 2019 Kildare Rose has been chosen" data-original="https://www.leinsterleader.ie/resizer/81/57/true/1558832644031.jpeg--.jpeg?1558832645000"  width="81" height="57"></a>
			
			<p class="didascalia">Emer Fogarty from Kilgowan is the 2019 Kildare Rose PICTURE: Sarah Peppard</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/local-news/419659/revealed-the-2019-kildare-rose-has-been-chosen.html">REVEALED: The 2019 Kildare Rose has been crowned</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Leinsterleader vc_section_elections-2019 vc_macro_section_leinsterleader elections2019 articolo cms_article "
           id="box_1f8e48d9-a852-477f-9e0e-40b9b9b378f0"  articleid="419566"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/elections-2019/419566/as-it-stands-in-kildare-local-elections-weld-tops-clane-vote-while-o-cearuil-leads-in-maynooth.html"><img class="lazy" alt="As It Stands in Kildare Local Elections: Clane" title="As It Stands in Kildare Local Elections: Clane" data-original="https://www.leinsterleader.ie/resizer/81/57/true/1558804579482.jpg--.jpg?1558804580000"  width="81" height="57"></a>
			
			<p class="didascalia">Kildare Local Elections 2019</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/elections-2019/419566/as-it-stands-in-kildare-local-elections-weld-tops-clane-vote-while-o-cearuil-leads-in-maynooth.html">As It Stands in Kildare Local Elections: Weld tops Clane vote while &Oacute; Cear&uacute;il leads in Maynooth</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Leinsterleader vc_section_elections-2019 vc_macro_section_leinsterleader elections2019 articolo cms_article "
           id="box_3e37c414-c13d-4b71-99f7-c0045914ef15"  articleid="419736"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/elections-2019/419736/who-is-my-county-councillor-running-list-of-new-kildare-county-council-members-as-they-are-elected.html"><img class="lazy" alt="WHO IS MY COUNTY COUNCILLOR? Running list of new Kildare County Council members as they are elected" title="WHO IS MY COUNTY COUNCILLOR? Running list of new Kildare County Council members as they are elected" data-original="https://www.leinsterleader.ie/resizer/81/57/true/1558874178200.png--.png?1558874178000"  width="81" height="57"></a>
			
			<p class="didascalia">Who has been elected to Kildare County Council</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/elections-2019/419736/who-is-my-county-councillor-running-list-of-new-kildare-county-council-members-as-they-are-elected.html">WHO IS MY COUNTY COUNCILLOR? Running list of new Kildare County Council members as they are elected</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Leinsterleader vc_section_elections-2019 vc_macro_section_leinsterleader elections2019 articolo cms_article "
           id="box_11025880-5b95-465c-b280-e6f580cfd91c"  articleid="419510"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/elections-2019/419510/as-it-stands-in-kildare-local-election-greens-top-poll-in-naas-good-day-for-labour-in-athy-ff-tops-in-kildare.html"><img class="lazy" alt="As It Stands in Kildare Local Election: Greens top poll in Naas, good day for Labour in Athy, FF tops in Kildare" title="As It Stands in Kildare Local Election: Greens top poll in Naas, good day for Labour in Athy, FF tops in Kildare" data-original="https://www.leinsterleader.ie/resizer/81/57/true/1558788968416.jpg--.jpg?1558788969000"  width="81" height="57"></a>
			
			<p class="didascalia">Kildare Local Election 2019</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/elections-2019/419510/as-it-stands-in-kildare-local-election-greens-top-poll-in-naas-good-day-for-labour-in-athy-ff-tops-in-kildare.html">As It Stands in Kildare Local Election: Greens top poll in Naas, good day for Labour in Athy, FF tops in Kildare</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Leinsterleader vc_section_elections-2019 vc_macro_section_leinsterleader elections2019 articolo cms_article "
           id="box_6f794914-2ebb-476a-9f42-a2154794f245"  articleid="419643"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/elections-2019/419643/it-s-a-recount-as-it-stands-in-kildare-local-election-end-of-saturday-count.html"><img class="lazy" alt="As It Stands in Kildare Local Election - end of Saturday Count" title="As It Stands in Kildare Local Election - end of Saturday Count" data-original="https://www.leinsterleader.ie/resizer/81/57/true/1558827712596.jpg--.jpg?1558827712000"  width="81" height="57"></a>
			
			<p class="didascalia">Counting in Punchestown for the Kildare Local Election on Saturday. Picture: Tony Keane</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/elections-2019/419643/it-s-a-recount-as-it-stands-in-kildare-local-election-end-of-saturday-count.html">IT'S A RECOUNT! As It Stands in Kildare Local Election - end of Saturday Count</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Leinsterleader vc_section_community-news vc_macro_section_your-community vc_macro_section_news vc_macro_section_leinsterleader communitynews articolo  "
           id="box_3a973bdb-c5e6-4393-982a-c54f7c4e6625"  articleid="419550" gn4id="8963999"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/community-news/419550/local-elections-2019-kildare-tally-toppers-round-up.html"><img class="lazy" alt="Local Elections 2019: Kildare tally toppers round up" title="Local Elections 2019: Kildare tally toppers round up" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_12622093.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/community-news/419550/local-elections-2019-kildare-tally-toppers-round-up.html">Local Elections 2019: Kildare tally toppers round up</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Leinsterleader vc_section_home vc_macro_section_leinsterleader home articolo  "
           id="box_ac5eddb7-6917-41e5-a7fb-ecf668029c57"  articleid="418454" gn4id="8924198"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/home/418454/my-kildare-life-interview-with-naas-cafe-owner-amy-buckley.html"><img class="lazy" alt="My Kildare Life interview with Naas cafe owner, Amy Buckley" title="My Kildare Life interview with Naas cafe owner, Amy Buckley" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_12592014.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Amy and her staff pictured recently</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/home/418454/my-kildare-life-interview-with-naas-cafe-owner-amy-buckley.html">My Kildare Life interview with Naas cafe owner, Amy Buckley</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
</aside>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/leinsleadernews" data-widget-id="689019275865145344">Tweets by @leinsleadernews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(934);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      


        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/lee_footer_css.jsp?v=1554109943000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.leinsterleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/14/logo_white.jpg?v=1546611812000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white" >
            
            <a href="https://www.facebook.com/leinsterleader"  target="_blank">
              <img src="upload/1441987064261.png" alt="1441987064261" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_f6786ec9-21b3-4b6d-8615-0fc07aca3d2f">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_101 index">
<a  href="https://www.leinsterleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_121 sezione">
<a  href="https://www.leinsterleader.ie/section/121/news"  ><span>News</span></a>
</li>
<li class="sport sezione_120 sezione">
<a  href="https://www.leinsterleader.ie/section/120/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_366 sezione">
<a  href="https://www.leinsterleader.ie/section/366/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_551 sezione">
<a  href="https://www.leinsterleader.ie/section/551/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_599 sezione">
<a  href="https://www.leinsterleader.ie/section/599/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_420 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/420/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_453 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/453/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_484 sezione">
<a  href="https://www.leinsterleader.ie/section/484/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_431 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/431/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_442 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/442/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >You can contact us using the details&nbsp;below:<br>Leinster Leader,<br>19 South Main Street, Naas<br>Co Kildare<br>Email: <a href="mailto:advertising@leinsterleader.ie" data-mce-href="mailto:advertising@leinsterleader.ie">advertising@leinsterleader.ie</a><br>Telephone: 045 897 302</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.leinsterleader.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to www.pressombudsman.ie or www.presscouncil.ie <br> Leinster Leader provides news, events and sport features from the Kildare&nbsp;area. For the best up to date information relating to Kildare&nbsp;and the surrounding areas visit us at Leinster Leader<a href="http://www.LeinsterLeader.ie " data-mce-href="http://www.LeinsterLeader.ie"> </a>regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.leinsterleader.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.leinsterleader.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.leinsterleader.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=418461" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('f8c79650-01fa-4827-961f-5bc355393f76');
    $('#a6c225b6-b3de-4b08-9148-30dc81592c12').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#a6c225b6-b3de-4b08-9148-30dc81592c12 .label_tab_1').bind('click loadFirst',function(){
        $('#a6c225b6-b3de-4b08-9148-30dc81592c12 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.f8c79650-01fa-4827-961f-5bc355393f76').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#a6c225b6-b3de-4b08-9148-30dc81592c12 p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>