

<!DOCTYPE html>
<html>
    <head>
        <title>Vital people in Kildare check out pollen tracker during hot spell - Asthma Society - Leinster Leader</title>
<meta name="description" content="21,193 people in Kildare with asthma" />
<meta name="Keywords" content="Kildare" />
<meta name="news_keywords" content="Kildare" />
<meta name="sections" content="Home,Local news,News" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_14.ico?v=1508753213000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_14.ico?v=1508753213000" type="image/x-icon" />

<base href="https://www.leinsterleader.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Vital people in Kildare check out pollen tracker during hot spell - Asthma Society"      >
<meta property="og:description" content="21,193 people in Kildare with asthma">
<meta property="og:image" content="https://www.leinsterleader.ie/resizer/600/315/true/GN4_DAT_6821159.jpg--vital_people_in_kildare_check_out_the_asthma_society_daily_pollen_tracker_during_hot_spell.jpg">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.leinsterleader.ie/news/home/320224/vital-people-in-kildare-check-out-pollen-tracker-during-hot-spell-asthma-society.html">
<meta property="fb:app_id" content="1678543292421452">
<meta property="twitter:title" content="Vital people in Kildare check out pollen tracker during hot spell - Asthma Society">
<meta property="twitter:description" content="21,193 people in Kildare with asthma">
<meta property="twitter:url" content="https://www.leinsterleader.ie/news/home/320224/vital-people-in-kildare-check-out-pollen-tracker-during-hot-spell-asthma-society.html">
<meta property="twitter:image" content="https://www.leinsterleader.ie/resizer/600/315/true/GN4_DAT_6821159.jpg--vital_people_in_kildare_check_out_the_asthma_society_daily_pollen_tracker_during_hot_spell.jpg">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.leinsterleader.ie/resizer/600/315/true/GN4_DAT_6821159.jpg--vital_people_in_kildare_check_out_the_asthma_society_daily_pollen_tracker_during_hot_spell.jpg" />
<meta itemprop="url" content="https://www.leinsterleader.ie/news/home/320224/vital-people-in-kildare-check-out-pollen-tracker-during-hot-spell-asthma-society.html" />
<link rel="canonical" href="https://www.leinsterleader.ie/news/home/320224/vital-people-in-kildare-check-out-pollen-tracker-during-hot-spell-asthma-society.html" /><meta property="datePublished" content="2018-06-25T09:14:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.leinsterleader.ie/news/home/320224/vital-people-in-kildare-check-out-pollen-tracker-during-hot-spell-asthma-society.html","headline":"Vital people in Kildare check out pollen tracker during hot spell - Asthma Society","text":"It is vital people in Kildare check out the Asthma Society of Ireland's daily pollen tracker during hot spell. Summer 2018 is shaping up to live long in memory with what feels like endless sunshine and now there is even talk of a heatwave to radiate across Ireland this week. However, excitement levels amongst the 21,193 people in Kildare with asthma and who also have hayfever are at lowest levels, as pollen reaches its highest possible peaks - triggering debilitating hayfever symptoms and possibly serious escalations of their asthma. SEE ALSO: 20% of Irish parents don't realise the damage sun is causing to their children Sarah O’Connor, CEO of the Asthma Society of Ireland, said: “For those who suffer from hayfever, summer 2018 has left them feeling truly miserable, with pollen levels particularly high for weeks now.  These unusual pollen counts are as a result of our prolonged cold winter and extended sunny and hot start to the summer.  These conditions combined have meant that many plants had been delayed in flowering and then released their pollen all at once rather than at normal slower rate.” “We are looking at a perfect storm this week - grass pollen levels generally reach their peak at the end of June and the coming week’s weather is only increasing that level. Already our pollen tracker shows pollen levels are at what we consider to be their highest over the weekend in some areas in Ireland and it is set to continue and to escalate. People really need to take care and manage their hayfever symptoms and for those who also have asthma, they really need to manage their health.” Help is on hand to manage hayfever from the Asthma Society of Ireland with their Pollen Tracker on asthma.ie. The tracker provides an update of pollen levels across the four provinces each day, and a predictor of the pollen levels for the following day, making it a daily must-see to manage hayfever and asthma throughout the summer. The information pack about allergic rhinitis (hayfever) is an invaluable piece of information for those who need to know more about managing hayfever and asthma and our gardening booklet is a huge help to anyone wanting to enjoy the outdoors this week. \"Our Pollen Tracker allows you to identify days when the pollen count will be high in your area, giving you up-to-date and essential information. In addition to that, the hayfever management materials on our site can put you in the driving seat to offset the annoying symptoms of hayfever and any potentially serious asthma attacks. While people can be quite passive about asthma and hayfever and sometimes accept feeling very unwell as their normal summer experience, some straightforward measures keep these health problems in control and keep people with asthma safe,” added Sarah O’Connor. For asthmatics, hayfever can cause their asthma symptoms to flare up and may cause an asthma attack. An asthma attack is a medical emergency and can be fatal. One person dies a week in Ireland as a result of their asthma.   ","keywords":"Kildare","articleSection":"Home","publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"https://www.leinsterleader.ie/images/logos/14/logo_colored.jpg"}},"image":{"contentUrl":"https://www.leinsterleader.ie/resizer/-1/-1/true/GN4_DAT_6821159.jpg--.jpg","url":"https://www.leinsterleader.ie/resizer/-1/-1/true/GN4_DAT_6821159.jpg--.jpg","@type":"ImageObject"},"author":{"@type":"Person","name":"Leinster Leader reporter"},"dateCreated":"2018-06-25T09:13:51Z","dateModified":"2018-06-25T09:16:13Z","datePublished":"2018-06-25T09:14:0Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 14;
virtualcmsPageInfo.domainId = 4;
virtualcmsPageInfo.channelName = 'Leinsterleader';
virtualcmsPageInfo.sectionId = 101;
virtualcmsPageInfo.sectionName = 'Home';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Leinsterleader';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.leinsterleader.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Vital people in Kildare check out pollen tracker during hot spell - Asthma Society';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2018-06-25 11:14';
virtualcmsPageInfo.article.author = 'Leinster Leader reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.leinsterleader.ie/news/home/320224/vital-people-in-kildare-check-out-pollen-tracker-during-hot-spell-asthma-society.html';

</script>
<script type="text/javascript" src="https://www.leinsterleader.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.leinsterleader.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52649421-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52649421-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="628625975720-voobqj89ikfsjti5bvhno809dseq4cqu.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.leinsterleader.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.leinsterleader.ie/articolo.jsp?idarticolo=320224&amp=false';
      var fb_appId = '1678543292421452';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.leinsterleader.ie/articolo.jsp?idarticolo=320224&amp=false';
    </script>
    <script type="text/javascript" src="https://www.leinsterleader.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leinsterleader.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leinsterleader.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leinsterleader.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191802.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(875);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.leinsterleader.ie/css/style_site.css?v=1516290004000" rel="stylesheet" type="text/css" />        
          <link href="https://www.leinsterleader.ie/css/style_site_14.css?v=1509012689000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.leinsterleader.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="leinsterleader macrosection_leinsterleader section_home ">
    
<link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/lee_head_css.jsp?v=1484582239000" />
        
        <div id="5914296"></div>
<script>ADTECH.enqueueAd(5914296);</script>
<script type="text/javascript">incrementAdvImpression(582);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id="5914243"></div>
<script>ADTECH.enqueueAd(5914243);</script>
<script type="text/javascript">incrementAdvImpression(581);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id="5914240"></div>
<script>ADTECH.enqueueAd(5914240);</script>
<script type="text/javascript">incrementAdvImpression(583);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/leinsterleader"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">25/06/2018 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="fa420234-62b6-4157-b51c-51d7a1661695"></div><script type="text/javascript">
    var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now<\/span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","id_canale_ajax":14,"invio_contenuto_testo":"ok","idarticolo":"320224","ajax":true,"torna_login_testo":"back to login","amp":"false"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#fa420234-62b6-4157-b51c-51d7a1661695').html(data);
            $('#fa420234-62b6-4157-b51c-51d7a1661695 > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca35c7cbc0-a950-4fc9-a450-99c1eda46c33" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="14" />
            
            <input type="hidden" name="idcanalericerca" value="14" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca35c7cbc0-a950-4fc9-a450-99c1eda46c33 input[name="q"]').example('|');
      
      $('#cerca35c7cbc0-a950-4fc9-a450-99c1eda46c33 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca35c7cbc0-a950-4fc9-a450-99c1eda46c33 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.leinsterleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/14/logo_white.jpg?v=1515078075000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_67e7dd15-c0f4-4df3-a407-cc25c7e29d7f">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_101 index">
<a  href="https://www.leinsterleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_121 sezione">
<a  href="https://www.leinsterleader.ie/section/121/news"  ><span>News</span></a>
</li>
<li class="sport sezione_120 sezione">
<a  href="https://www.leinsterleader.ie/section/120/sport"  ><span>Sport</span></a>
</li>
<li class="whats-on sezione_366 sezione">
<a  href="https://www.leinsterleader.ie/section/366/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="deaths sezione_551 sezione">
<a  href="https://www.leinsterleader.ie/section/551/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_599 sezione">
<a  href="https://www.leinsterleader.ie/section/599/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_420 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/420/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_453 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/453/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5914224></div>
<script>ADTECH.enqueueAd(5914224);</script><script type="text/javascript">incrementAdvImpression(1193);</script>
</div>
      
      
      
            
        
        
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.leinsterleader.ie/section/98/leinsterleader">Leinsterleader</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_101 home">
                                <a href="https://www.leinsterleader.ie/">Home</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Vital people in Kildare check out pollen tracker during hot spell - Asthma Society</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">21,193 people in Kildare with asthma</h2>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Leinster Leader reporter" src="resizer/45/45/true/1529917732054.JPG--.JPG?1529917732000" alt="Leinster Leader reporter" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Leinster Leader reporter</p></div><p itemprop="datePublished" class="data_articolo data">25 Jun 2018</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">editor@leinsterleader.ie</p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw efaba6b0-7eda-4467-9a16-9d98cd1ab5b2">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.leinsterleader.ie/news/home/320224/vital-people-in-kildare-check-out-pollen-tracker-during-hot-spell-asthma-society.html" data-text="Vital people in Kildare check out pollen tracker during hot spell - Asthma Society" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_f35773e6-6aa0-45e0-b5f4-772cb86aab81">                
            <meta itemprop="thumbnailUrl" content="https://www.leinsterleader.ie/resizer/750/563/true/GN4_DAT_6821159.jpg--vital_people_in_kildare_check_out_pollen_tracker_during_hot_spell___asthma_society.jpg" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Vital people in Kildare check out pollen tracker during hot spell - Asthma Society" src="resizer/750/563/true/GN4_DAT_6821159.jpg--vital_people_in_kildare_check_out_pollen_tracker_during_hot_spell___asthma_society.jpg" alt="Vital people in Kildare check out pollen tracker during hot spell - Asthma Society" height="563" width="750" />
                        <p class="didascalia">Hayfever</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 320224 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>It is vital&nbsp;people in Kildare check out the Asthma Society of Ireland's daily pollen tracker during hot spell.</p> 
<p>Summer 2018 is shaping up to live long in memory with what feels like endless sunshine and now there is even talk of a heatwave to radiate across Ireland this week. However, excitement levels amongst the 21,193 people in Kildare with asthma and who also have hayfever are at lowest levels, as pollen reaches its highest possible peaks - triggering debilitating hayfever symptoms and possibly serious escalations of their asthma.</p> 
<p><em><strong>SEE ALSO:&nbsp;<a href="https://www.leinsterleader.ie/news/home/320169/20-of-irish-parents-don-t-realise-the-damage-sun-is-causing-to-their-children.html" target="_blank" rel="noopener">20% of Irish parents don't realise the damage sun is causing to their children</a></strong></em></p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="5914322"></div> 
 <script>ADTECH.enqueueAd(5914322);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(586);</script> 
<p>Sarah O’Connor, CEO of the Asthma Society of Ireland,&nbsp;said: “For those who suffer from hayfever, summer 2018 has left them feeling truly miserable, with pollen levels particularly high for weeks now.&nbsp; These unusual pollen counts are as a result of our prolonged cold winter and extended sunny and hot start to the summer.&nbsp; These conditions combined have meant that many plants had been delayed in flowering and then released their pollen all at once rather than at normal slower rate.”</p> 
<p>“We are looking at&nbsp;a perfect storm&nbsp;this week - grass pollen levels generally reach their peak at the end of June and the coming week’s weather is only increasing that level. Already our pollen tracker shows pollen levels are at what we consider to be their highest over the weekend in some areas in Ireland and it is set to continue and to escalate. People really need to take care and manage their hayfever symptoms and for those who also have asthma, they really need to manage their health.”</p>
<div class="bannervcms banner_rectangle_300x250_4"> 
 <div id="5914333"></div> 
 <script>ADTECH.enqueueAd(5914333);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(593);</script> 
<p>Help is on hand to manage hayfever from the Asthma Society of Ireland with their Pollen Tracker on&nbsp;<a href="http://www.asthma.ie">asthma.ie</a>.&nbsp;The tracker provides an update of pollen levels across the four provinces each day, and a predictor of the pollen levels for the following day, making it a daily must-see to manage hayfever and asthma throughout the summer. The&nbsp;information pack&nbsp;about allergic rhinitis (hayfever) is an invaluable piece of information for those who need to know more about managing hayfever and asthma and our&nbsp;gardening booklet&nbsp;is a huge help to anyone wanting to enjoy the outdoors this week.</p> 
<p>&quot;Our Pollen Tracker allows you to identify days when the pollen count will be high in your area, giving you up-to-date and essential information. In addition to that, the hayfever management materials on our site can put you in the driving seat to offset the annoying symptoms of hayfever and any potentially serious asthma attacks. While people can be quite passive about asthma and hayfever and sometimes accept feeling very unwell as their normal summer experience, some straightforward measures keep these health problems in control and keep people with asthma safe,”&nbsp;added Sarah O’Connor.</p> 
<p>For asthmatics, hayfever can cause their asthma symptoms to flare up and may cause an asthma attack. An asthma attack is a medical emergency and can be fatal. One person dies a week in Ireland as a result of their asthma.&nbsp;</p> 
<p>&nbsp;</p>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Kildare">Kildare</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/home/320224/vital-people-in-kildare-check-out-pollen-tracker-during-hot-spell-asthma-society.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="320224" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.leinsterleader.ie\/news\/home\/320224\/vital-people-in-kildare-check-out-pollen-tracker-during-hot-spell-asthma-society.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_c7f40970-4275-4207-8c89-314999bc88a6\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.leinsterleader.ie/news/news/320277/two-men-charegdwith-allegedassault-in-naas-at-the-weekend.html\"><img alt=\"Two men charegd&nbsp;with alleged&nbsp;assault in Naas at the weekend\" title=\"Two men charegd&nbsp;with alleged&nbsp;assault in Naas at the weekend\" src=\"https://www.leinsterleader.ie/resizer/340/191/true/GN4_DAT_10006674.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">News<\/p><h2 class=\"titolo\"><a href=\"https://www.leinsterleader.ie/news/news/320277/two-men-charegdwith-allegedassault-in-naas-at-the-weekend.html\">Two men charged&nbsp;with alleged&nbsp;assault in Naas at the weekend<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.leinsterleader.ie/news/gaelic/320273/kildare-agree-to-move-to-croke-park-for-mayo-clash.html\"><img alt=\"Kildare agree to move to Croke Park for Mayo clash\" title=\"Kildare agree to move to Croke Park for Mayo clash\" src=\"https://www.leinsterleader.ie/resizer/340/191/true/GN4_DAT_10006454.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Gaelic<\/p><h2 class=\"titolo\"><a href=\"https://www.leinsterleader.ie/news/gaelic/320273/kildare-agree-to-move-to-croke-park-for-mayo-clash.html\">UPDATE: Kildare reportedly refusing to move to Croke Park<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.leinsterleader.ie/news/community-news/320245/new-primary-health-care-center-opened-by-minister.html\"><img alt=\"New primary health care center in Celbridge opened by Minister\" title=\"New primary health care center in Celbridge opened by Minister\" src=\"https://www.leinsterleader.ie/resizer/340/191/true/GN4_DAT_10005096.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Community news<\/p><h2 class=\"titolo\"><a href=\"https://www.leinsterleader.ie/news/community-news/320245/new-primary-health-care-center-opened-by-minister.html\">New primary health care centre in Celbridge opened by Minister Simon Harris<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.leinsterleader.ie/news/home/320246/watch-kildare-man-damien-leith-sings-ireland-s-call-before-australia-rugby-match.html\"><img alt=\"WATCH: Kildare man Damien Leith sings 'Ireland's Call' before Australia rugby match\" title=\"WATCH: Kildare man Damien Leith sings 'Ireland's Call' before Australia rugby match\" src=\"https://www.leinsterleader.ie/resizer/340/191/true/GN4_DAT_10005099.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.leinsterleader.ie/news/home/320246/watch-kildare-man-damien-leith-sings-ireland-s-call-before-australia-rugby-match.html\">WATCH: Kildare man Damien Leith sings 'Ireland's Call' before Australia rugby match<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_c7f40970-4275-4207-8c89-314999bc88a6').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id="5914234"></div>
<script>ADTECH.enqueueAd(5914234);</script>
<script type="text/javascript">incrementAdvImpression(584);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.leinsterleader.ie/iconic/books/leinsterleader/2018/20180619leinsterleader/" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.leinsterleader.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.leinsterleader.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20180619leinsterleader" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.leinsterleader.ie/iconic/shop/?testata=leinsterleader" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.leinsterleader.ie/iconic/index.jsp?group=leinsterleader" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="50a5b812-fb3b-4355-a497-739d20b7cf93"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Leinsterleader vc_section_gaelic-games vc_macro_section_sport vc_macro_section_leinsterleader gaelic articolo  "
           id="box_e57347d3-ee03-4b3d-86a9-c1cc3387007c"  articleid="320273" gn4id="7277181"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/gaelic/320273/kildare-agree-to-move-to-croke-park-for-mayo-clash.html"><img class="lazy" alt="Kildare agree to move to Croke Park for Mayo clash" title="Kildare agree to move to Croke Park for Mayo clash" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_10006454.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/gaelic/320273/kildare-agree-to-move-to-croke-park-for-mayo-clash.html">UPDATE: Kildare reportedly refusing to move to Croke Park</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Leinsterleader vc_section_gaelic-games vc_macro_section_sport vc_macro_section_leinsterleader gaelic articolo  "
           id="box_afbf8a96-d67f-44ef-be22-87cbce003330"  articleid="320242" gn4id="7275780"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/gaelic/320242/qualifiers-pressure-to-move-out-of-newbrige-should-be-resisted-come-what-may.html"><img class="lazy" alt="Qualifiers: Pressure to move out of Newbrige should be resisted come what may" title="Qualifiers: Pressure to move out of Newbrige should be resisted come what may" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_10004979.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">St Conleth's Park, Newbridge</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/gaelic/320242/qualifiers-pressure-to-move-out-of-newbrige-should-be-resisted-come-what-may.html">Qualifiers: Pressure to move out of Newbrige should be resisted come what may</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Leinsterleader vc_section_life vc_macro_section_news vc_macro_section_leinsterleader life articolo  "
           id="box_b920929e-986e-42a5-a3c0-02e3e7aef30b"  articleid="320048" gn4id="7208470"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/life/320048/i-gave-birth-in-mother-and-baby-home-and-fought-to-keep-my-son-kildare-woman-terry-healy-s-story.html"><img class="lazy" alt="'I gave birth in mother and baby home and fought to keep my son' &mdash; Kildare woman Terry Healy's story" title="'I gave birth in mother and baby home and fought to keep my son' &mdash; Kildare woman Terry Healy's story" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_9962838.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Terry Healy and her son Justin</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/life/320048/i-gave-birth-in-mother-and-baby-home-and-fought-to-keep-my-son-kildare-woman-terry-healy-s-story.html">'I gave birth in mother and baby home and fought to keep my son' — Kildare woman Terry Healy's story</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Leinsterleader vc_section_kildare-sports vc_macro_section_sport vc_macro_section_leinsterleader generalsports articolo  "
           id="box_33a9ede5-4982-449d-a8e8-208d9f191ee2"  articleid="320065" gn4id="7223562"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/general-sports/320065/last-irish-derby-as-racing-commentator-dessie-scahill-set-to-retire.html"><img class="lazy" alt="Last Irish Derby as racing commentator Dessie Scahill set to retire" title="Last Irish Derby as racing commentator Dessie Scahill set to retire" data-original="https://www.leinsterleader.ie/resizer/81/57/true/1529679920063.jpg--.jpg?1529679922000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/general-sports/320065/last-irish-derby-as-racing-commentator-dessie-scahill-set-to-retire.html">Last Irish Derby call as racing commentator Dessie Scahill set to retire</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Leinsterleader vc_section_news vc_macro_section_leinsterleader news articolo  "
           id="box_0f172833-e58e-4226-a47f-d95db2faa450"  articleid="320019" gn4id="7256557"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/news/320019/breaking-naas-shopping-centre-cranes-to-be-dismantled.html"><img class="lazy" alt="BREAKING: Naas Shopping Centre cranes to be dismantled" title="BREAKING: Naas Shopping Centre cranes to be dismantled" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_9962364.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">The cranes dominate the Naas skyline</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/news/320019/breaking-naas-shopping-centre-cranes-to-be-dismantled.html">BREAKING: Naas Shopping Centre cranes to be dismantled</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Leinsterleader vc_section_home vc_macro_section_leinsterleader home articolo  "
           id="box_f8118483-f552-422a-a174-c6ff9132d321"  articleid="320055" gn4id="7209951"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/home/320055/brave-kildare-family-battles-daily-challenges-of-mnd.html"><img class="lazy" alt="Brave Kildare family battles daily challenges of MND" title="Brave Kildare family battles daily challenges of MND" data-original="https://www.leinsterleader.ie/resizer/81/57/true/1529678726990_1529678764.jpg--.jpg?1529678765000"  width="81" height="57"></a>
			
			<p class="didascalia">Michael McMahon junior of the Curragh Camp with his parents Theresa and Michael</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/home/320055/brave-kildare-family-battles-daily-challenges-of-mnd.html">Brave Kildare family battles daily challenges of Motor Neurone Disease</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Leinsterleader vc_section_home vc_macro_section_leinsterleader home articolo  "
           id="box_9c8d770c-d44e-4892-801c-925f47987820"  articleid="319321" gn4id="7208773"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/home/319321/naas-gardai-turn-out-in-force-to-mark-john-kennedy-s-retirement.html"><img class="lazy" alt="Naas garda&iacute; turn out in force to mark John Kennedy's retirement" title="Naas garda&iacute; turn out in force to mark John Kennedy's retirement" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_9944901.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">John Kennedy (seated centre) surrounded by past and present colleagues</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/home/319321/naas-gardai-turn-out-in-force-to-mark-john-kennedy-s-retirement.html">Naas garda&iacute; turn out in force to mark John Kennedy's retirement</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Leinsterleader vc_section_home vc_macro_section_leinsterleader home articolo  "
           id="box_56a88854-fe32-4ba0-bd15-661f63094f61"  articleid="319326" gn4id="7208789"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/home/319326/the-cost-of-renting-a-home-in-naas-goes-up-again.html"><img class="lazy" alt="The cost of renting a home in Naas goes up again" title="The cost of renting a home in Naas goes up again" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_9944916.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">File photo: Naas</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/home/319326/the-cost-of-renting-a-home-in-naas-goes-up-again.html">The cost of renting a home in Naas goes up again</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Leinsterleader vc_section_community-news vc_macro_section_your-community vc_macro_section_news vc_macro_section_leinsterleader communitynews articolo  "
           id="box_36cfc593-8723-47fe-9d9e-f71105ecbddb"  articleid="320061" gn4id="7257796"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/community-news/320061/world-meeting-of-families-announces-details-of-booking-process-for-tickets-for-knock-and-phoenix-park-events-on-26-august-2018.html"><img class="lazy" alt="Tickets out now to see the Pope for Knock and Phoenix Park events on 26 August 2018" title="Tickets out now to see the Pope for Knock and Phoenix Park events on 26 August 2018" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_9962927.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/community-news/320061/world-meeting-of-families-announces-details-of-booking-process-for-tickets-for-knock-and-phoenix-park-events-on-26-august-2018.html">Tickets out on Monday to see the Pope in Knock and Phoenix Park events on 26 August 2018</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Leinsterleader vc_section_news vc_macro_section_leinsterleader news articolo  "
           id="box_272a9ba8-5f93-425d-83a8-ae55d9de4b70"  articleid="319553" gn4id="7246323"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/news/319553/michael-kors-to-open-in-kildare-village-this-summer.html"><img class="lazy" alt="Michael Kors to open in Kildare Village this summer" title="Michael Kors to open in Kildare Village this summer" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_9955519.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Kildare Village</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/news/319553/michael-kors-to-open-in-kildare-village-this-summer.html">Michael Kors to open in Kildare Village this summer</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Leinsterleader vc_section_gaelic-games vc_macro_section_sport vc_macro_section_leinsterleader gaelic articolo  "
           id="box_25592d6c-0d1d-4464-b711-a19d208c0219"  articleid="320147" gn4id="7271296"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/gaelic/320147/lilies-show-their-bottle-to-defeat-longford.html"><img class="lazy" alt="Lilies show their bottle to defeat Longford" title="Lilies show their bottle to defeat Longford" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_10000626.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Kildare captain Eoin Doyle, who scored a vital point for The Lilies</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/gaelic/320147/lilies-show-their-bottle-to-defeat-longford.html">Lilies show their bottle to defeat Longford</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Leinsterleader vc_section_home vc_macro_section_leinsterleader home articolo  "
           id="box_c3779bd1-2b38-4042-bcd9-6d43ceed5149"  articleid="319324" gn4id="7208784"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/home/319324/end-of-the-public-loo-how-a-naas-public-convenience-got-too-inconvenient.html"><img class="lazy" alt="End of the public loo: How a Naas public convenience got too inconvenient" title="End of the public loo: How a Naas public convenience got too inconvenient" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_9944906.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">The spot the public loos used to occupy</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/home/319324/end-of-the-public-loo-how-a-naas-public-convenience-got-too-inconvenient.html">End of the public loo: How a Naas public convenience got too inconvenient</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id="5914317"></div>
<script>ADTECH.enqueueAd(5914317);</script>
<script type="text/javascript">incrementAdvImpression(585);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id="5914322"></div>
<script>ADTECH.enqueueAd(5914322);</script>
<script type="text/javascript">incrementAdvImpression(586);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id="5914227"></div>
<script>ADTECH.enqueueAd(5914227);</script>
<script type="text/javascript">incrementAdvImpression(587);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/lee_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.leinsterleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/14/logo_white.jpg?v=1515078075000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white" >
            
            <a href="https://www.facebook.com/leinsterleader"  target="_blank">
              <img src="upload/1441987064261.png" alt="1441987064261" title="">
              </a>
        </div><!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_76c23185-04e9-48d8-a804-1b893240546d">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_101 index">
<a  href="https://www.leinsterleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_121 sezione">
<a  href="https://www.leinsterleader.ie/section/121/news"  ><span>News</span></a>
</li>
<li class="sport sezione_120 sezione">
<a  href="https://www.leinsterleader.ie/section/120/sport"  ><span>Sport</span></a>
</li>
<li class="whats-on sezione_366 sezione">
<a  href="https://www.leinsterleader.ie/section/366/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="deaths sezione_551 sezione">
<a  href="https://www.leinsterleader.ie/section/551/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_599 sezione">
<a  href="https://www.leinsterleader.ie/section/599/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_420 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/420/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_453 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/453/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_484 sezione">
<a  href="https://www.leinsterleader.ie/section/484/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_431 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/431/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_442 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/442/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >You can contact us using the details&nbsp;below:<br>Leinster Leader,<br>19 South Main Street, Naas<br>Co Kildare<br>Email: <a href="mailto:advertising@leinsterleader.ie" data-mce-href="mailto:advertising@leinsterleader.ie">advertising@leinsterleader.ie</a><br>Telephone: 045 897 302</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.leinsterleader.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to www.pressombudsman.ie or www.presscouncil.ie <br> Leinster Leader provides news, events and sport features from the Kildare&nbsp;area. For the best up to date information relating to Kildare&nbsp;and the surrounding areas visit us at Leinster Leader<a href="http://www.LeinsterLeader.ie " data-mce-href="http://www.LeinsterLeader.ie"> </a>regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.leinsterleader.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.leinsterleader.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.leinsterleader.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=320224" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('eca6416e-a36d-4156-a5cf-992774196989');
    $('#50a5b812-fb3b-4355-a497-739d20b7cf93').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#50a5b812-fb3b-4355-a497-739d20b7cf93 .label_tab_1').bind('click loadFirst',function(){
        $('#50a5b812-fb3b-4355-a497-739d20b7cf93 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.eca6416e-a36d-4156-a5cf-992774196989').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#50a5b812-fb3b-4355-a497-739d20b7cf93 p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(876);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>