

<!DOCTYPE html>
<html>
    <head>
        <title>Water disruption in Newbridge due to burst water main repairs - Leinster Leader</title>
<meta name="description" content="Repairs underway at Pairc Mhuire" />
<meta name="Keywords" content="Kildare" />
<meta name="news_keywords" content="Kildare" />
<meta name="sections" content="Home,Local news,News,Newbridge" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_14.ico?v=1508753213000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_14.ico?v=1508753213000" type="image/x-icon" />

<base href="https://www.leinsterleader.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Water disruption in Newbridge due to burst water main repairs"      >
<meta property="og:description" content="Repairs underway at Pairc Mhuire">
<meta property="og:image" content="https://www.leinsterleader.ie/resizer/600/315/true/GN4_DAT_9301493.jpg--water_disruption_in_newbridge_due_to_burst_water_main_repairs.jpg">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.leinsterleader.ie/news/home/291312/water-disruption-in-newbridge-due-to-burst-water-main-repairs.html">
<meta property="fb:app_id" content="1678543292421452">
<meta property="twitter:title" content="Water disruption in Newbridge due to burst water main repairs">
<meta property="twitter:description" content="Repairs underway at Pairc Mhuire">
<meta property="twitter:url" content="https://www.leinsterleader.ie/news/home/291312/water-disruption-in-newbridge-due-to-burst-water-main-repairs.html">
<meta property="twitter:image" content="https://www.leinsterleader.ie/resizer/600/315/true/GN4_DAT_9301493.jpg--water_disruption_in_newbridge_due_to_burst_water_main_repairs.jpg">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.leinsterleader.ie/resizer/600/315/true/GN4_DAT_9301493.jpg--water_disruption_in_newbridge_due_to_burst_water_main_repairs.jpg" />
<meta itemprop="url" content="https://www.leinsterleader.ie/news/home/291312/water-disruption-in-newbridge-due-to-burst-water-main-repairs.html" />
<link rel="canonical" href="https://www.leinsterleader.ie/news/home/291312/water-disruption-in-newbridge-due-to-burst-water-main-repairs.html" /><meta property="datePublished" content="2018-01-12T10:39:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.leinsterleader.ie/news/home/291312/water-disruption-in-newbridge-due-to-burst-water-main-repairs.html","headline":"Water disruption in Newbridge due to burst water main repairs","text":"Several homes in Newbridge will be without water today as repairs are carried out on a burst water main. Kildare County Council said the water supply to Pairc Mhuire, Dara Park, Highfield and Piercetown will be disrupted from 9am today until approximately 3 pm.  This is due to a burst water pipe in Pairc Mhuire.","keywords":"Kildare","articleSection":"Home","image":{"contentUrl":"https://www.leinsterleader.ie/resizer/-1/-1/true/GN4_DAT_9301492.jpg--.jpg","url":"https://www.leinsterleader.ie/resizer/-1/-1/true/GN4_DAT_9301492.jpg--.jpg","@type":"ImageObject"},"author":{"@type":"Person","name":"Niamh O'Donoghue"},"dateCreated":"2018-01-12T10:42:24Z","dateModified":"2018-01-12T10:41:2Z","datePublished":"2018-01-12T10:39:0Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="https://www.leinsterleader.ie/js/jquery-migrate-1.2.1.min.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.leinsterleader.ie/js/jquery.bxSlider.min.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.leinsterleader.ie/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="https://www.leinsterleader.ie/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="https://www.leinsterleader.ie/js/superfish/hoverIntent.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.leinsterleader.ie/js/superfish/superfish.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.leinsterleader.ie/js/superfish/supersubs.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.leinsterleader.ie/js/confirm/jquery.confirm.js?v=1437045470000"></script>  
<script type="text/javascript" src="https://www.leinsterleader.ie/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="https://www.leinsterleader.ie/js/validate/jquery.validate.min.js?v=1437045470000" ></script>  
<script type="text/javascript" src="https://www.leinsterleader.ie/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="https://www.leinsterleader.ie/js/fancybox/source/jquery.fancybox.pack.js?v=1437045470000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="https://www.leinsterleader.ie/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="https://www.leinsterleader.ie/js/utils.js?v=1491949176000"></script>
<script type="text/javascript" src="https://www.leinsterleader.ie/js/galleria/galleria-1.2.6.min.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.leinsterleader.ie/js/wookmark/jquery.imagesloaded.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.leinsterleader.ie/js/wookmark/jquery.wookmark.min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="https://www.leinsterleader.ie/js/wookmark/jquery.colorbox-min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="https://www.leinsterleader.ie/js/jquery.lazyload.min.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.leinsterleader.ie/js/jquery.cookie.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.leinsterleader.ie/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>
<script type="text/javascript" src="https://www.leinsterleader.ie/js/bootstrap/js/bootstrap.min.js?v=1437045470000"></script>
  <link rel="stylesheet" href="https://www.leinsterleader.ie/js/bootstrap/css/bootstrap.min.css?v=1437045470000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="https://www.leinsterleader.ie/plugin/font-awesome/css/font-awesome.min.css?v=1489657944000" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 14;
virtualcmsPageInfo.domainId = 4;
virtualcmsPageInfo.channelName = 'Leinsterleader';
virtualcmsPageInfo.sectionId = 101;
virtualcmsPageInfo.sectionName = 'Home';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.leinsterleader.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Water disruption in Newbridge due to burst water main repairs';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2018-01-12 11:39';
virtualcmsPageInfo.article.author = 'Niamh O\'Donoghue';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="https://www.leinsterleader.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.leinsterleader.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52649421-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52649421-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="628625975720-voobqj89ikfsjti5bvhno809dseq4cqu.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.leinsterleader.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.leinsterleader.ie/articolo.jsp?idarticolo=291312&amp=false';
      var fb_appId = '1678543292421452';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.leinsterleader.ie/articolo.jsp?idarticolo=291312&amp=false';
    </script>
    <script type="text/javascript" src="https://www.leinsterleader.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leinsterleader.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leinsterleader.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leinsterleader.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191802.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(875);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.leinsterleader.ie/css/style_site.css?v=1452525740000" rel="stylesheet" type="text/css" />        
          <link href="https://www.leinsterleader.ie/css/style_site_14.css?v=1509012689000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.leinsterleader.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="leinsterleader macrosection_leinsterleader section_home ">
    
<link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/lee_head_css.jsp?v=1484582239000" />
        
        <div id="5914296"></div>
<script>ADTECH.enqueueAd(5914296);</script>
<script type="text/javascript">incrementAdvImpression(582);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id="5914243"></div>
<script>ADTECH.enqueueAd(5914243);</script>
<script type="text/javascript">incrementAdvImpression(581);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id="5914240"></div>
<script>ADTECH.enqueueAd(5914240);</script>
<script type="text/javascript">incrementAdvImpression(583);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/leinsterleader"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">12/01/2018 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                
<div id="94799b15-5e6b-48b3-8045-ccebed1a64ae"></div><script type="text/javascript">
        
        var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now</span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","idarticolo":"291312","invio_contenuto_testo":"ok","torna_login_testo":"back to login","amp":"false"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=14',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#94799b15-5e6b-48b3-8045-ccebed1a64ae').html(data);
                $('#94799b15-5e6b-48b3-8045-ccebed1a64ae > div.login').unwrap()

            }
        });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercad08bff6d-bd19-42ec-a479-4bec44791f15" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="14" />
            
            <input type="hidden" name="idcanalericerca" value="14" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercad08bff6d-bd19-42ec-a479-4bec44791f15 input[name="q"]').example('|');
      
      $('#cercad08bff6d-bd19-42ec-a479-4bec44791f15 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercad08bff6d-bd19-42ec-a479-4bec44791f15 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.leinsterleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/14/logo_white.jpg?v=1515078075000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_5c6146e8-7b5f-460b-a3b3-875a08c61d1e">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_101 index">
<a  href="https://www.leinsterleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_121 sezione">
<a  href="https://www.leinsterleader.ie/section/121/news"  ><span>News</span></a>
</li>
<li class="sport sezione_120 sezione">
<a  href="https://www.leinsterleader.ie/section/120/sport"  ><span>Sport</span></a>
</li>
<li class="whats-on sezione_366 sezione">
<a  href="https://www.leinsterleader.ie/section/366/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="deaths sezione_551 sezione">
<a  href="https://www.leinsterleader.ie/section/551/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_599 sezione">
<a  href="https://www.leinsterleader.ie/section/599/motoring"  ><span>Motoring</span></a>
</li>
<li class="supplements sezione_726 sezione">
<a rel="nofollow" href="http://epaper.leinsterleader.ie/iconic/?testata=leinsterleaderfeatures" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="about-us sezione_420 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/420/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_453 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/453/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5914224></div>
<script>ADTECH.enqueueAd(5914224);</script><script type="text/javascript">incrementAdvImpression(1193);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.leinsterleader.ie/section/98/leinsterleader">Leinsterleader</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_101 home">
                                <a href="https://www.leinsterleader.ie/">Home</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            
    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Water disruption in Newbridge due to burst water main repairs</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Repairs underway at Pairc Mhuire</h2>
    </div>  


        </header>
        <div class="row">
            
    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Niamh O'Donoghue" src="resizer/45/45/true/1515753616517.jpg--.jpg?1515753616000" alt="Niamh O'Donoghue" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Niamh O'Donoghue</p></div><p itemprop="datePublished" class="data_articolo data">12 Jan 2018</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">niamh.odonoghue@leinsterleader.ie</p></div>
                
    </div>  


            <aside>
                
    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 07b4729c-a15c-4241-8cc2-17b05484bdd8">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.leinsterleader.ie/news/home/291312/water-disruption-in-newbridge-due-to-burst-water-main-repairs.html" data-text="Water disruption in Newbridge due to burst water main repairs" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            
    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_44e408f8-21f8-47db-9e17-a9944b666ea6">                
            <meta itemprop="thumbnailUrl" content="https://www.leinsterleader.ie/resizer/750/563/true/GN4_DAT_9301492.jpg--water_disruption_in_newbridge_due_to_burst_water_main_repairs.jpg" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Water disruption in Newbridge due to burst water main repairs" src="resizer/750/563/true/GN4_DAT_9301492.jpg--water_disruption_in_newbridge_due_to_burst_water_main_repairs.jpg" alt="Water disruption in Newbridge due to burst water main repairs" height="563" width="750" />
                        <p class="didascalia">File photo</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                
    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 291312 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                
    <div class="vc_article_body vc_article">
    
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <div class="GN4_body"> 
 <p>Several homes in <a href="section/488/newbridge" target="_blank">Newbridge</a> will be without water today as repairs are carried out on a burst water main.</p> 
 <p>Kildare County Council said the water supply to Pairc Mhuire, Dara Park, Highfield and Piercetown will be disrupted from 9am today until approximately 3 pm.&nbsp;</p> 
 <p>This is due to a burst water pipe&nbsp;in Pairc Mhuire.</p>
 <div class="bannervcms banner_rectangle_300x250_3"> 
  <div id="5914322"></div> 
  <script>ADTECH.enqueueAd(5914322);</script> 
 </div>
 <script type="text/javascript">incrementAdvImpression(586);</script> 
</div>
                  </div>
    </div>  


                
    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Kildare">Kildare</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/home/291312/water-disruption-in-newbridge-due-to-burst-water-main-repairs.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="291312" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https://www.leinsterleader.ie/news/home/291312/water-disruption-in-newbridge-due-to-burst-water-main-repairs.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_6aee7cc9-38ee-40b1-a74d-e1060b2d3f5a\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.leinsterleader.ie/news/motoring-news/291437/kildare-traffic-alert-motorway-slip-road-at-naas-big-ball-to-close-overnight.html\"><img alt=\"Kildare traffic alert: motorway slip road at Naas' Big Ball to close overnight\" title=\"Kildare traffic alert: motorway slip road at Naas' Big Ball to close overnight\" src=\"https://www.leinsterleader.ie/resizer/340/191/true/GN4_DAT_9302548.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Motoring News<\/p><h2 class=\"titolo\"><a href=\"https://www.leinsterleader.ie/news/motoring-news/291437/kildare-traffic-alert-motorway-slip-road-at-naas-big-ball-to-close-overnight.html\">Kildare traffic alert: motorway slip road at Naas' Big Ball to close overnight<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.leinsterleader.ie/news/news/291435/bishop-of-kildare-and-leighlin-advises-suspension-of-sign-of-peace-due-to-flu-outbreak.html\"><img alt=\"Bishop of Kildare and Leighlin advises 'sign of peace' suspension due to flu outbreak\" title=\"Bishop of Kildare and Leighlin advises 'sign of peace' suspension due to flu outbreak\" src=\"https://www.leinsterleader.ie/resizer/340/191/true/GN4_DAT_9302512.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">News<\/p><h2 class=\"titolo\"><a href=\"https://www.leinsterleader.ie/news/news/291435/bishop-of-kildare-and-leighlin-advises-suspension-of-sign-of-peace-due-to-flu-outbreak.html\">Bishop of Kildare and Leighlin advises suspension of 'sign of peace' due to flu outbreak<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.leinsterleader.ie/news/home/291424/met-eireann-s-weekend-weather-forecast-for-kildare.html\"><img alt=\"Met &Eacute;ireann's weekend weather forecast\" title=\"Met &Eacute;ireann's weekend weather forecast\" src=\"https://www.leinsterleader.ie/resizer/340/191/true/1514105800948.jpg--.jpg?1514105800000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.leinsterleader.ie/news/home/291424/met-eireann-s-weekend-weather-forecast-for-kildare.html\">Met &Eacute;ireann's weekend weather forecast for Kildare<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  video pos4\"><article><div class=\"foto\"><a href=\"https://www.leinsterleader.ie/video/home/291413/bt-young-scientist-student-of-salesian-college-celbridge-creates-app-to-quantify-whiplash.html\"><img alt=\"BT Young Scientist: Student of Salesian College, Celbridge creates app to quantify whiplash\" title=\"BT Young Scientist: Student of Salesian College, Celbridge creates app to quantify whiplash\" src=\"https://www.leinsterleader.ie/resizer/340/191/true/152634179-20180111_1626441mp4.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.leinsterleader.ie/video/home/291413/bt-young-scientist-student-of-salesian-college-celbridge-creates-app-to-quantify-whiplash.html\">BT Young Scientist: Student of Salesian College, Celbridge creates app to quantify whiplash<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_6aee7cc9-38ee-40b1-a74d-e1060b2d3f5a').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id="5914234"></div>
<script>ADTECH.enqueueAd(5914234);</script>
<script type="text/javascript">incrementAdvImpression(584);</script>
</div>
      
      
      


  <div class="vc_newsstand edicola vc_box_newsstand null">
    <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
    
        <div class="cont_img vc_image">
            <a href="http://epaper.leinsterleader.ie/iconic/books/leinsterleader/2018/20180109leinsterleader/" onclick="window.open(this.href,'',''); return false;" >    
                <img defer-src="https://www.leinsterleader.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.leinsterleader.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20180109leinsterleader" alt="" title="" />
            </a>
        </div>
        <p class="shop vc_shop"><a href="http://epaper.leinsterleader.ie/iconic/shop/?testata=leinsterleader" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.leinsterleader.ie/iconic/index.jsp?group=leinsterleader" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
  </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="b4628b3f-530a-401e-9c48-134cb2270ea3"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Leinsterleader vc_section_news vc_macro_section_leinsterleader news articolo  " id="box_357d2d0b-b39d-4790-a6b5-9b86729929db"  articleid="291239" gn4id="6387048"  vcpos="1801">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/news/291239/aisling-mcdermott-kildare-founder-of-beaut-ie-and-writer-has-passed-away.html"><img class="lazy" alt="Aisling McDermott, Kildare founder of Beaut.ie and writer, has passed away" title="Aisling McDermott, Kildare founder of Beaut.ie and writer, has passed away" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_9300942.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">The late Aisling McDermott</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/news/291239/aisling-mcdermott-kildare-founder-of-beaut-ie-and-writer-has-passed-away.html">Aisling McDermott, Kildare founder of Beaut.ie blog and writer, has passed away</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Leinsterleader vc_section_news vc_macro_section_leinsterleader news articolo  " id="box_57e7590b-32e6-40b3-a895-8b6887a183cb"  articleid="291267" gn4id="6387770"  vcpos="1802">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/news/291267/kildare-woman-who-stole-over-460-000-to-keep-sick-husband-s-company-afloat-has-jail-term-cut.html"><img class="lazy" alt="Kildare woman who stole over &euro;460,000 to keep sick husband's company afloat has jail term cut" title="Kildare woman who stole over &euro;460,000 to keep sick husband's company afloat has jail term cut" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_9301131.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">The case was heard at the Court of Appeal in Dublin today</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/news/291267/kildare-woman-who-stole-over-460-000-to-keep-sick-husband-s-company-afloat-has-jail-term-cut.html">Kildare woman who stole over €460,000 to keep sick husband's company afloat has jail term cut</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Leinsterleader vc_section_news vc_macro_section_leinsterleader news articolo  " id="box_bc786f05-d29d-4587-be8e-02d62ef93daa"  articleid="291254" gn4id="6387628"  vcpos="1803">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/news/291254/another-planning-application-to-renovate-superquinn-site.html"><img class="lazy" alt="Another planning application to renovate Superquinn site" title="Another planning application to renovate Superquinn site" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_9301024.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">The former Grandstand premises, North Main Street, Naas, is on the left</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/news/291254/another-planning-application-to-renovate-superquinn-site.html">Another planning application to renovate Superquinn site</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Leinsterleader vc_section_news vc_macro_section_leinsterleader news articolo  " id="box_8c57d620-0212-45f8-be28-6c4563238d65"  articleid="291233" gn4id="6386768"  vcpos="1804">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/news/291233/tributes-paid-to-kildare-referee-chris-o-grady.html"><img class="lazy" alt="Tributes paid to Kildare referee Chris O'Grady" title="Tributes paid to Kildare referee Chris O'Grady" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_9300887.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">The late Chris O'Grady. RIP</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/news/291233/tributes-paid-to-kildare-referee-chris-o-grady.html">Tributes paid to Kildare referee Chris O'Grady</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Leinsterleader vc_section_motoring-news vc_macro_section_motoring vc_macro_section_leinsterleader motoringnews articolo cms_article " id="box_26d074d7-b7de-4cd4-a562-daeeb46208e3"  articleid="290761"  vcpos="1805">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/home/290761/driver-traveling-at-141km-h-in-60km-h-m7-upgrade-work-zone-in-kildare-yesterday.html"><img class="lazy" alt="M7 from Naas to Newbridge" title="M7 from Naas to Newbridge" data-original="https://www.leinsterleader.ie/resizer/81/57/true/1515580095649.jpg--.jpg?1515580095000"  width="81" height="57"></a>
			
			<p class="didascalia">Man detected speeding at M7 roadworks widening zone</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/home/290761/driver-traveling-at-141km-h-in-60km-h-m7-upgrade-work-zone-in-kildare-yesterday.html">Driver traveling at 141km/h in 60km/h M7 upgrade work zone in Kildare yesterday</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Leinsterleader vc_section_home vc_macro_section_leinsterleader home articolo cms_article " id="box_1500aeb3-2f13-4522-ae9d-585943092f5a"  articleid="291207"  vcpos="1806">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/home/291207/tributes-have-flooded-in-for-the-late-kildare-trainer-vivian-kennedy.html"><img class="lazy" alt="Tributes have flooded in for the late Kildare trainer, Vivian Kennedy" title="Tributes have flooded in for the late Kildare trainer, Vivian Kennedy" data-original="https://www.leinsterleader.ie/resizer/81/57/true/1515683004128_1515683263.jpg--.jpg?1515683263000"  width="81" height="57"></a>
			
			<p class="didascalia">A picture posted of the Vivian (bottom right)  and the Kennedy family</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/home/291207/tributes-have-flooded-in-for-the-late-kildare-trainer-vivian-kennedy.html">Tributes have flooded in for the late Kildare trainer, Vivian Kennedy</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Leinsterleader vc_section_news vc_macro_section_leinsterleader news articolo  " id="box_599cc762-4216-48b6-af6d-aee25736cc01"  articleid="290787" gn4id="6358495"  vcpos="1807">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/news/290787/when-rugby-star-conor-met-kildare-fan-maisie-o-brien-92.html"><img class="lazy" alt="Kildare great great gran, Maisie O'Brien (92) thrilled to meet rugby star Conor Murray" title="Kildare great great gran, Maisie O'Brien (92) thrilled to meet rugby star Conor Murray" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_9296151.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Maisie bumps into one of idols, Conor Murray</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/news/290787/when-rugby-star-conor-met-kildare-fan-maisie-o-brien-92.html">Kildare great great gran, Maisie O'Brien (92) thrilled to meet rugby star Conor Murray</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Leinsterleader vc_section_news vc_macro_section_leinsterleader news articolo  " id="box_f3633120-0428-4f17-82df-d66583af05e5"  articleid="291112" gn4id="6383014"  vcpos="1808">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/news/291112/firemen-tackle-kill-house-blaze.html"><img class="lazy" alt="Firemen tackle Kill house blaze" title="Firemen tackle Kill house blaze" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_9299971.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">The scene at Kill this morning</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/news/291112/firemen-tackle-kill-house-blaze.html">Firemen tackle Kill house blaze</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Leinsterleader vc_section_news vc_macro_section_leinsterleader news articolo  " id="box_7d4c9e75-8ded-4fc0-afbd-3fd965d888ed"  articleid="291236" gn4id="6387058"  vcpos="1809">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/news/291236/naas-motorway-closed-overnight.html"><img class="lazy" alt="Naas motorway closed overnight" title="Naas motorway closed overnight" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_9300934.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Johnstown</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/news/291236/naas-motorway-closed-overnight.html">Naas motorway slip road to be closed overnight</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Leinsterleader vc_section_home vc_macro_section_leinsterleader home articolo  " id="box_43802195-0d9b-45df-b6cc-e7fe160f95e2"  articleid="290729" gn4id="6371091"  vcpos="1810">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/home/290729/shock-and-anger-as-legal-bill-paid-before-kildare-wicklow-education-board-can-discuss-it.html"><img class="lazy" alt="Shock and anger as legal bill paid before Kildare Wicklow Education Board can discuss it" title="Shock and anger as legal bill paid before Kildare Wicklow Education Board can discuss it" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_9291974.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/home/290729/shock-and-anger-as-legal-bill-paid-before-kildare-wicklow-education-board-can-discuss-it.html">Shock and anger as legal bill paid before Kildare Wicklow Education Board can discuss it</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Leinsterleader vc_section_home vc_macro_section_leinsterleader home articolo  " id="box_f8499c4e-203f-4e4e-bce4-6c32e27d1e4d"  articleid="291195" gn4id="6385531"  vcpos="1811">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/home/291195/kildare-judge-not-sure-sexual-assault-charge-sufficient.html"><img class="lazy" alt="Kildare judge not sure sexual assault charge sufficient" title="Kildare judge not sure sexual assault charge sufficient" data-original="https://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_9300624.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/home/291195/kildare-judge-not-sure-sexual-assault-charge-sufficient.html">Kildare judge not sure sexual assault charge sufficient</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Leinsterleader vc_section_home vc_macro_section_leinsterleader home articolo cms_article " id="box_bbd08547-3c44-4bd0-8d59-a4eec91170f6"  articleid="291058"  vcpos="1812">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/home/291058/funeral-details-announced-for-kildare-dad-who-died-in-traffic-accident.html"><img class="lazy" alt="Funeral details announced for Kildare dad who died in traffic accident" title="Funeral details announced for Kildare dad who died in traffic accident" data-original="https://www.leinsterleader.ie/resizer/81/57/true/1515665874964_1515665929.jpg--.jpg?1515665930000"  width="81" height="57"></a>
			
			<p class="didascalia">Darren Hedley RIP</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/home/291058/funeral-details-announced-for-kildare-dad-who-died-in-traffic-accident.html">Funeral details announced for Kildare dad who died in traffic accident</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id="5914317"></div>
<script>ADTECH.enqueueAd(5914317);</script>
<script type="text/javascript">incrementAdvImpression(585);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/leinsleadernews" data-widget-id="689019275865145344">Tweets by @leinsleadernews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(934);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id="5914322"></div>
<script>ADTECH.enqueueAd(5914322);</script>
<script type="text/javascript">incrementAdvImpression(586);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id="5914227"></div>
<script>ADTECH.enqueueAd(5914227);</script>
<script type="text/javascript">incrementAdvImpression(587);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.leinsterleader.ie/css/lee_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.leinsterleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/14/logo_white.jpg?v=1515078075000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white" >
            
            <a href="https://www.facebook.com/leinsterleader"  target="_blank">
              <img src="upload/1441987064261.png" alt="1441987064261" title="">
              </a>
        </div><!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_2ea3ff77-6976-4fce-b5d1-b54e0cc1ad7b">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_101 index">
<a  href="https://www.leinsterleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_121 sezione">
<a  href="https://www.leinsterleader.ie/section/121/news"  ><span>News</span></a>
</li>
<li class="sport sezione_120 sezione">
<a  href="https://www.leinsterleader.ie/section/120/sport"  ><span>Sport</span></a>
</li>
<li class="whats-on sezione_366 sezione">
<a  href="https://www.leinsterleader.ie/section/366/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="deaths sezione_551 sezione">
<a  href="https://www.leinsterleader.ie/section/551/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_599 sezione">
<a  href="https://www.leinsterleader.ie/section/599/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_420 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/420/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_453 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/453/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_484 sezione">
<a  href="https://www.leinsterleader.ie/section/484/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_431 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/431/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_442 pagina-bianca">
<a  href="https://www.leinsterleader.ie/section/442/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.leinsterleader.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to www.pressombudsman.ie or www.presscouncil.ie <br> Leinster Leader provides news, events and sport features from the Kildare&nbsp;area. For the best up to date information relating to Kildare&nbsp;and the surrounding areas visit us at Leinster Leader<a href="http://www.LeinsterLeader.ie " data-mce-href="http://www.LeinsterLeader.ie"> </a>regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.leinsterleader.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.leinsterleader.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.leinsterleader.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=291312" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('dee15abc-b983-4030-9d95-1af44ff9e09c');
    $('#b4628b3f-530a-401e-9c48-134cb2270ea3').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#b4628b3f-530a-401e-9c48-134cb2270ea3 .label_tab_1').bind('click loadFirst',function(){
        $('#b4628b3f-530a-401e-9c48-134cb2270ea3 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.dee15abc-b983-4030-9d95-1af44ff9e09c').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#b4628b3f-530a-401e-9c48-134cb2270ea3 p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(876);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>