


<!DOCTYPE html>
<html>
    <head>
        <title>BREAKING: Incident on N7 near Kill - Leinster Leader</title>
<meta name="description" content="Traffic" />
<meta name="Keywords" content="Road" />
<meta name="news_keywords" content="Road" />
<meta name="sections" content="News,Motoring News,Home,Local news,Naas" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_default.ico?v=1449153460000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=1449153460000" type="image/x-icon" />

<base href="http://www.leinsterleader.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="BREAKING: Incident on N7 near Kill"      >
<meta property="og:description" content="Traffic">
<meta property="og:image" content="http://www.leinsterleader.ie/resizer/600/315/true/GN4_DAT_8643244.jpg--breaking__incident_on_n7_near_kill.jpg">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="http://www.leinsterleader.ie/news/news/263618/breaking-incident-on-n7-near-kill.html">
<meta property="fb:app_id" content="1678543292421452">
<meta property="twitter:title" content="BREAKING: Incident on N7 near Kill">
<meta property="twitter:description" content="Traffic">
<meta property="twitter:url" content="http://www.leinsterleader.ie/news/news/263618/breaking-incident-on-n7-near-kill.html">
<meta property="twitter:image" content="http://www.leinsterleader.ie/resizer/600/315/true/GN4_DAT_8643244.jpg--breaking__incident_on_n7_near_kill.jpg">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="http://www.leinsterleader.ie/resizer/600/315/true/GN4_DAT_8643244.jpg--breaking__incident_on_n7_near_kill.jpg" />
<meta itemprop="url" content="http://www.leinsterleader.ie/news/news/263618/breaking-incident-on-n7-near-kill.html" />
<link rel="canonical" href="http://www.leinsterleader.ie/news/news/263618/breaking-incident-on-n7-near-kill.html" /><meta property="datePublished" content="2017-08-04T14:49:0Z">

        
<script type="application/ld+json">
//<!--
{"@context":"http://schema.org","@type":"Article","url":"http://www.leinsterleader.ie/news/news/263618/breaking-incident-on-n7-near-kill.html","headline":"BREAKING: Incident on N7 near Kill","text":"An incident on the motorway outside Naas within the last hour has led to the temporary closure of a section of the roadway. Emergency vehicles are making their way to the scene. AA Roadwatch is reporting that the N7 is temporarily closed southbound between Junction 7 Castlewarden and J7 Kill. It’s being reported that traffic has backed up to J4. Gardai are at the scene and say that traffic can divert at Kill (J7) and rejoin at Johnstown (J8). It's hoped to reopen the road as soon as possible.","keywords":"Road","articleSection":"News","image":{"contentUrl":"http://www.leinsterleader.ie/resizer/-1/-1/true/GN4_DAT_8643243.jpg--.jpg","url":"http://www.leinsterleader.ie/resizer/-1/-1/true/GN4_DAT_8643243.jpg--.jpg","@type":"ImageObject"},"author":{"@type":"Person","name":"Paul O'Meara"},"dateCreated":"2017-08-04T14:47:53Z","dateModified":"2017-08-04T14:54:41Z","datePublished":"2017-08-04T14:49:0Z"}
//-->
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/jquery-migrate-1.2.1.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/jquery.bxSlider.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/superfish/hoverIntent.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/superfish/superfish.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/superfish/supersubs.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/confirm/jquery.confirm.js?v=1437045470000"></script>  
<script type="text/javascript" src="http://www.leinsterleader.ie/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="http://www.leinsterleader.ie/js/validate/jquery.validate.min.js?v=1437045470000" ></script>  
<script type="text/javascript" src="http://www.leinsterleader.ie/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/fancybox/source/jquery.fancybox.pack.js?v=1437045470000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/utils.js?v=1491949176000"></script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/galleria/galleria-1.2.6.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/wookmark/jquery.imagesloaded.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/wookmark/jquery.wookmark.min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/wookmark/jquery.colorbox-min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/jquery.lazyload.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/jquery.cookie.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/bootstrap/js/bootstrap.min.js?v=1437045470000"></script>
  <link rel="stylesheet" href="http://www.leinsterleader.ie/js/bootstrap/css/bootstrap.min.css?v=1437045470000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="http://www.leinsterleader.ie/plugin/font-awesome/css/font-awesome.min.css?v=1489657944000" type="text/css" />
<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="http://www.leinsterleader.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.leinsterleader.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://www.leinsterleader.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 14;
virtualcmsPageInfo.domainId = 4;
virtualcmsPageInfo.channelName = 'Leinsterleader';
virtualcmsPageInfo.sectionId = 121;
virtualcmsPageInfo.sectionName = 'News';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.leinsterleader.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'BREAKING: Incident on N7 near Kill';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2017-08-04 16:49';
virtualcmsPageInfo.article.author = 'Paul O\'Meara';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>


<script type="text/javascript">
    var chart_lang=[];
    chart_lang['remove']='Remove';
</script>
<script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
<script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>






<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52649421-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52649421-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="628625975720-voobqj89ikfsjti5bvhno809dseq4cqu.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'http://www.leinsterleader.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'http://www.leinsterleader.ie/articolo.jsp?idarticolo=263618';
      var fb_appId = '1678543292421452';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'http://www.leinsterleader.ie/articolo.jsp?idarticolo=263618';
    </script>
    <script type="text/javascript" src="http://www.leinsterleader.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.leinsterleader.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.leinsterleader.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.leinsterleader.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1482.1/w1191802.js"></script>
<script src="http://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(875);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="http://www.leinsterleader.ie/css/style_site.css?v=1452525740000" rel="stylesheet" type="text/css" />        
          <link href="http://www.leinsterleader.ie/css/style_site_14.css?v=1490888726000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="http://www.leinsterleader.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="http://www.leinsterleader.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="leinsterleader macrosection_leinsterleader section_news ">
    
<link rel="stylesheet" type="text/css" href="http://www.leinsterleader.ie/css/lee_head_css.jsp?v=1484582239000" />
        
        <div id="5914244"></div>
<script>ADTECH.enqueueAd(5914244);</script>
<script type="text/javascript">incrementAdvImpression(589);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id="5914251"></div>
<script>ADTECH.enqueueAd(5914251);</script>
<script type="text/javascript">incrementAdvImpression(588);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id="5914284"></div>
<script>ADTECH.enqueueAd(5914284);</script>
<script type="text/javascript">incrementAdvImpression(590);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">04/08/2017 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                
<div id="01d954a8-a110-4c46-b1f5-17a2523c6c42"></div><script type="text/javascript">
        
        var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now</span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","idarticolo":"263618","invio_contenuto_testo":"ok","torna_login_testo":"back to login"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=14',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#01d954a8-a110-4c46-b1f5-17a2523c6c42').html(data);
                $('#01d954a8-a110-4c46-b1f5-17a2523c6c42 > div.login').unwrap()

            }
        });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercaacc9c6f6-2013-40d8-ab20-bc8f4c91c21c" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="14" />
            
            <input type="hidden" name="idcanalericerca" value="14" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercaacc9c6f6-2013-40d8-ab20-bc8f4c91c21c input[name="q"]').example('|');
      
      $('#cercaacc9c6f6-2013-40d8-ab20-bc8f4c91c21c form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercaacc9c6f6-2013-40d8-ab20-bc8f4c91c21c input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="http://www.leinsterleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/14/logo_white.jpg?v=1446635594000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_aef04a22-ba8b-44f5-b74b-ee664273dc48">
                    <ul class="menu_1">
<li class="home sezione_101 index">
<a  href="http://www.leinsterleader.ie/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_121 sezione">
<a  href="http://www.leinsterleader.ie/section/121/news"  ><span>News</span></a>
</li>
<li class="sport sezione_120 sezione">
<a  href="http://www.leinsterleader.ie/section/120/sport"  ><span>Sport</span></a>
</li>
<li class="whats-on sezione_366 sezione">
<a  href="http://www.leinsterleader.ie/section/366/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="deaths sezione_551 sezione">
<a  href="http://www.leinsterleader.ie/section/551/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_599 sezione">
<a  href="http://www.leinsterleader.ie/section/599/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_420 pagina-bianca">
<a  href="http://www.leinsterleader.ie/section/420/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_453 pagina-bianca">
<a  href="http://www.leinsterleader.ie/section/453/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5914224></div>
<script>ADTECH.enqueueAd(5914224);</script><script type="text/javascript">incrementAdvImpression(1193);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>        
              <li>You are in:</li>
                                <li> > </li><li><a href="http://www.leinsterleader.ie/section/98/leinsterleader">Leinsterleader</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_121 news">
                                <a href="http://www.leinsterleader.ie/section/121/news">News</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            
    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">BREAKING: Incident on N7 near Kill</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Traffic</h2>
    </div>  

        </header>
        <div class="row">
            
    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Paul O'Meara" src="resizer/45/45/true/1501858466105.jpg--.jpg?1501858470000" alt="Paul O'Meara" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Paul O'Meara</p></div><p itemprop="datePublished" class="data_articolo data">4 Aug 2017</p>
                      <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">paul@leinsterleader.ie</p></div>
                      
    </div>  

            <aside>
                
    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 3da8e7d7-42e0-452d-818e-3889aa5ff753">
        <div class="sharre_fb_tw" data-share_count="0" data-url="http://www.leinsterleader.ie/news/news/263618/breaking-incident-on-n7-near-kill.html" data-text="BREAKING: Incident on N7 near Kill" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">
        $(function(){
            if(hasAcceptedCookie('facebook') && hasAcceptedCookie('twitter')){
            window.setTimeout(function(){
                $('.3da8e7d7-42e0-452d-818e-3889aa5ff753 .sharre_fb_tw').sharrre({
                    share: {
                      facebook: true,
                      googlePlus: true
                    },
                    buttons: {          
                      facebook: {layout: 'button_count', lang: 'it_IT'},
                      googlePlus: {}
                    },
                    urlCurl: 'webservices/sharrre.jsp',
                    facebookAccessToken: '',
                    enableHover: false,
                    render: function(api, options){
                        if(options.total==0){
                            $(api.element).addClass('zero_share_count');
                        }                    
                    },
                    showButtons: false
                });
                var timer;
                function hideShareBox(){
                    timer= setTimeout( function(){
                        $('.3da8e7d7-42e0-452d-818e-3889aa5ff753  .buttons').hide();
                    }, 200);
                }
                $('.3da8e7d7-42e0-452d-818e-3889aa5ff753 .sharre_fb_tw, .3da8e7d7-42e0-452d-818e-3889aa5ff753 .buttons').on({
                    mouseenter:function(){
                        $('.3da8e7d7-42e0-452d-818e-3889aa5ff753  .buttons').show();                                        
                        if($('.3da8e7d7-42e0-452d-818e-3889aa5ff753  .buttons .share_toolbox').length==0){                        
                            var facebook = $('<div>');
                            facebook.addClass('fb-share-button');
                            facebook.attr('data-href', 'http://www.leinsterleader.ie/news/news/263618/breaking-incident-on-n7-near-kill.html');
                            facebook.attr('data-type', 'button_count');

                            var twitter = $('<a>');
                            twitter.addClass('twitter-share-button');
                            twitter.attr('href', 'http://www.leinsterleader.ie/news/news/263618/breaking-incident-on-n7-near-kill.html');
                            twitter.attr('data-url', 'http://www.leinsterleader.ie/news/news/263618/breaking-incident-on-n7-near-kill.html');
                            twitter.attr('data-text', 'BREAKING: Incident on N7 near Kill');
                            twitter.text('Tweet');
                            
                            var gplus = $('<g:plus>');
                            gplus.addClass('gplus-share-button');
                            gplus.attr('id', 'cd651ffa-41f9-4023-ab69-81af5fd347b5');                        


                            $('.3da8e7d7-42e0-452d-818e-3889aa5ff753  .buttons').append($('<div>').addClass('share_toolbox').append(facebook).append(twitter).append(gplus));
                            try{
                                FB.XFBML.parse();
                            }catch(ex){}
                            try{
                                twttr.widgets.load()
                            }catch(ex){}                      
                            try{
                                gapi.plus.render('cd651ffa-41f9-4023-ab69-81af5fd347b5', {
                                    "onstartinteraction": function(){
                                        $('.3da8e7d7-42e0-452d-818e-3889aa5ff753 .sharre_fb_tw, .3da8e7d7-42e0-452d-818e-3889aa5ff753 .buttons').unbind('mouseleave');
                                        clearTimeout(timer);                                    
                                    },
                                    "onendinteraction": function(){                                    
                                        $('.3da8e7d7-42e0-452d-818e-3889aa5ff753 .sharre_fb_tw, .3da8e7d7-42e0-452d-818e-3889aa5ff753 .buttons').on({
                                            mouseleave: hideShareBox
                                        });
                                        $('.3da8e7d7-42e0-452d-818e-3889aa5ff753 .sharre_fb_tw, .3da8e7d7-42e0-452d-818e-3889aa5ff753 .buttons').trigger('mouseleave');
                                    },
                                    "annotation": "bubble",
                                    "action": "share",
                                    href: "http://www.leinsterleader.ie/news/news/263618/breaking-incident-on-n7-near-kill.html"

                                });
                            }catch(ex){console.log(ex)}                      
                        }
                        clearTimeout(timer);
                    },
                    mouseleave: hideShareBox
                });
                },100);                     
              }
            });
    </script>


            </div>
        
    </div>  

            </aside>
            
    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_8320049d-0928-4aaa-9b60-452488194b77">                
            <meta itemprop="thumbnailUrl" content="http://www.leinsterleader.ie/resizer/750/563/true/GN4_DAT_8643243.jpg--breaking__incident_on_n7_near_kill.jpg" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="BREAKING: Incident on N7 near Kill" src="resizer/750/563/true/GN4_DAT_8643243.jpg--breaking__incident_on_n7_near_kill.jpg" alt="BREAKING: Incident on N7 near Kill" height="563" width="750" />
                        <p class="didascalia">Traffic on the N7 near Kill</p>
                    </div>
                </div>
    </div>  

            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                
    <div class="vc_article_tag">
    
    </div>  
    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 263618 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                
    <div class="vc_article_body vc_article">
    
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <div class="GN4_body"> 
 <p>An incident on the motorway outside Naas within the last hour has led to the temporary closure of a section of the roadway.</p> 
 <p>Emergency vehicles are making their way to the scene.</p> 
 <p>AA Roadwatch is reporting that the N7&nbsp;is temporarily closed&nbsp;southbound between Junction 7 Castlewarden and J7&nbsp;Kill. It’s being reported that traffic has backed up to J4.</p> 
 <p>Gardai are at the scene and say that traffic can divert at Kill (J7) and rejoin at Johnstown (J8).</p> 
 <p>It's hoped to reopen the road as soon as possible.</p>
 <div class="bannervcms banner_rectangle_300x250_3"> 
  <div id="5914237"></div> 
  <script>ADTECH.enqueueAd(5914237);</script> 
 </div>
 <script type="text/javascript">incrementAdvImpression(592);</script> 
</div>
                  </div>
    </div>  

                
    <div class="vc_article_body vc_article">
    
    </div>  
            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Road">Road</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/news/263618/breaking-incident-on-n7-near-kill.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="263618" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='http://www.leinsterleader.ie/news/news/263618/breaking-incident-on-n7-near-kill.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_375ae3d7-5fa9-4a24-ac8d-e29790e2838c\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group\"><div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"http://www.leinsterleader.ie/news/motoring-news/263610/kildare-motorists-advised-to-drive-safely-this-august-bank-holiday-weekend.html\"><img alt=\"Kildare motorists advised to drive safely this August Bank Holiday weekend\" title=\"Kildare motorists advised to drive safely this August Bank Holiday weekend\" src=\"http://www.leinsterleader.ie/resizer/340/191/true/GN4_DAT_8643194.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Motoring News<\/p><h2 class=\"titolo\"><a href=\"http://www.leinsterleader.ie/news/motoring-news/263610/kildare-motorists-advised-to-drive-safely-this-august-bank-holiday-weekend.html\">Kildare motorists advised to drive safely this August Bank Holiday weekend<\/a><\/h2><\/div><\/article><\/div><div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"http://www.longfordleader.ie/news/on-the-road/263552/gardai-issue-bank-holiday-weekend-advice-to-longford-motorists.html\"><img alt=\"An Garda S&iacute;ochana and the RSA issue joint Bank Holiday road appeal\" title=\"An Garda S&iacute;ochana and the RSA issue joint Bank Holiday road appeal\" src=\"http://www.leinsterleader.ie/resizer/340/191/true/1489144103336.jpg--.jpg?1489144104000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">On the Road<\/p><h2 class=\"titolo\"><a href=\"http://www.longfordleader.ie/news/on-the-road/263552/gardai-issue-bank-holiday-weekend-advice-to-longford-motorists.html\">Garda&iacute; issue Bank Holiday weekend advice to Longford motorists<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group\"><div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"http://www.limerickleader.ie/news/home/263424/limerick-motorists-urged-to-take-extra-care-on-roads-this-bank-holiday-weekend.html\"><img alt=\"Limerick motorists urged to take extra care on roads this bank holiday weekend\" title=\"Limerick motorists urged to take extra care on roads this bank holiday weekend\" src=\"http://www.leinsterleader.ie/resizer/340/191/true/GN4_DAT_8640802.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Motoring<\/p><h2 class=\"titolo\"><a href=\"http://www.limerickleader.ie/news/home/263424/limerick-motorists-urged-to-take-extra-care-on-roads-this-bank-holiday-weekend.html\">Limerick motorists urged to take extra care on roads this bank holiday weekend<\/a><\/h2><\/div><\/article><\/div><div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"http://www.offalyexpress.ie/news/motoring/263536/gardai-issue-serious-bank-holiday-warning-to-offaly-motorists.html\"><img alt=\"An Garda S&iacute;ochana and the RSA issue joint Bank Holiday road appeal\" title=\"An Garda S&iacute;ochana and the RSA issue joint Bank Holiday road appeal\" src=\"http://www.leinsterleader.ie/resizer/340/191/true/1489144103336.jpg--.jpg?1489144104000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Motoring<\/p><h2 class=\"titolo\"><a href=\"http://www.offalyexpress.ie/news/motoring/263536/gardai-issue-serious-bank-holiday-warning-to-offaly-motorists.html\">Garda&iacute; issue serious Bank Holiday warning to Offaly motorists<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_375ae3d7-5fa9-4a24-ac8d-e29790e2838c').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id="5914230"></div>
<script>ADTECH.enqueueAd(5914230);</script>
<script type="text/javascript">incrementAdvImpression(591);</script>
</div>
      
      
      

  <div class="vc_newsstand edicola vc_box_newsstand null">
    <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
    <div class="cont_img vc_image"><a href="http://epaper.leinsterleader.ie/iconic/books/leinsterleader/2017/20170801leinsterleader/" onclick="window.open(this.href,'',''); return false;" ><img defer-src="http://epaper.leinsterleader.ie/iconic/fpext.jsp?h=360&e=20170801leinsterleader" alt="" title="" /></a></div><p class="shop vc_shop"><a href="http://epaper.leinsterleader.ie/iconic/shop/?testata=leinsterleader" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.leinsterleader.ie/iconic/index.jsp?group=leinsterleader" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
  </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="40d0cb10-3f14-452e-b50e-36bcff9cacb4"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Leinsterleader vc_section_home vc_macro_section_leinsterleader home articolo cms_article " id="box_9ebede34-cd6b-4c17-8cd8-0e46646a595c"  articleid="263435"  vcpos="1801">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterleader.ie/news/home/263435/watch-seven-young-kildare-army-recruits-pass-out-at-the-curragh-today.html"><img class="lazy" alt="WATCH: Seven young Kildare army recruits pass out at the Curragh today" title="WATCH: Seven young Kildare army recruits pass out at the Curragh today" data-original="http://www.leinsterleader.ie/resizer/81/57/true/1501775023871.JPG--.JPG?1501775028000"  width="81" height="57"></a>
			
			<p class="didascalia">The seven Kildare recruits with two Defence Force members (outside) and General Officer Commanding of the Irish Defence Forces Joe Mulligan (middle)</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterleader.ie/news/home/263435/watch-seven-young-kildare-army-recruits-pass-out-at-the-curragh-today.html">WATCH: Seven young Kildare army recruits pass out at the Curragh today</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Leinsterleader vc_section_news vc_macro_section_leinsterleader news articolo  " id="box_dacffe98-ba7c-41cd-ba93-3c541b0da562"  articleid="263423" gn4id="5495658"  vcpos="1802">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterleader.ie/news/news/263423/further-remand-in-kildare-teen-assault-case.html"><img class="lazy" alt="Further remand in Kildare teen assault case" title="Further remand in Kildare teen assault case" data-original="http://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_8640800.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterleader.ie/news/news/263423/further-remand-in-kildare-teen-assault-case.html">Further remand for Kildare boy (15) alleged to have assaulted teen girl</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Leinsterleader vc_section_news vc_macro_section_leinsterleader news articolo  " id="box_8df08247-718e-4d47-9ec8-bfc05681083e"  articleid="263425" gn4id="5495698"  vcpos="1803">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterleader.ie/news/news/263425/kildare-children-access-application-delay-unfair-says-man.html"><img class="lazy" alt="Kildare children access application delay unfair says man" title="Kildare children access application delay unfair says man" data-original="http://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_8640815.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterleader.ie/news/news/263425/kildare-children-access-application-delay-unfair-says-man.html">Kildare man trying to get court access to children says delay is 'unfair'</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Leinsterleader vc_section_news vc_macro_section_leinsterleader news articolo  " id="box_3e1821e1-30db-4357-88c4-b7992984227d"  articleid="263428" gn4id="5495754"  vcpos="1804">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterleader.ie/news/news/263428/kildare-family-pharmacy-celebrates-60-years.html"><img class="lazy" alt="Kildare family pharmacy celebrates 60 years" title="Kildare family pharmacy celebrates 60 years" data-original="http://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_8640824.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterleader.ie/news/news/263428/kildare-family-pharmacy-celebrates-60-years.html">Kildare family pharmacy celebrates 60 years in business</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Leinsterleader vc_section_local-news vc_macro_section_news vc_macro_section_leinsterleader localnews articolo  " id="box_442af9d2-2aed-4a55-a5e7-9c6740e290e7"  articleid="263340" gn4id="5461204"  vcpos="1805">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterleader.ie/news/local-news/263340/jail-term-handed-down-to-newbridge-woman-for-assault-on-gardai-after-dara-park-row.html"><img class="lazy" alt="Jail term handed down to Newbridge woman for assault on Gardai after Dara Park row" title="Jail term handed down to Newbridge woman for assault on Gardai after Dara Park row" data-original="http://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_8640267.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Naas courthouse</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterleader.ie/news/local-news/263340/jail-term-handed-down-to-newbridge-woman-for-assault-on-gardai-after-dara-park-row.html">Jail term handed down to Newbridge woman for assault on Gardai after Dara Park row</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Leinsterleader vc_section_local-news vc_macro_section_news vc_macro_section_leinsterleader localnews articolo  " id="box_35021dc1-4b85-4544-9841-8a6d0d1b0916"  articleid="263139" gn4id="5457176"  vcpos="1806">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterleader.ie/news/local-news/263139/kildare-brothers-jailed-for-attack-on-their-father.html"><img class="lazy" alt="Kildare brothers jailed for attack on their father" title="Kildare brothers jailed for attack on their father" data-original="http://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_8636944.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterleader.ie/news/local-news/263139/kildare-brothers-jailed-for-attack-on-their-father.html">Kildare brothers jailed for attack on their father</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Leinsterleader vc_section_gaelic-games vc_macro_section_sport vc_macro_section_leinsterleader gaelic articolo  " id="box_143a303a-15eb-481e-ade3-5780387abd7c"  articleid="263230" gn4id="5491683"  vcpos="1807">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterleader.ie/news/gaelic/263230/lilies-ladies-team-named-to-take-on-mayo.html"><img class="lazy" alt="Lilies Ladies team named to take on Mayo" title="Lilies Ladies team named to take on Mayo" data-original="http://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_8639603.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterleader.ie/news/gaelic/263230/lilies-ladies-team-named-to-take-on-mayo.html">Lilies Ladies team named to take on Mayo</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Leinsterleader vc_section_news vc_macro_section_leinsterleader news articolo  " id="box_3365ce09-6f76-4eff-81db-4a1a7a3ee035"  articleid="262061" gn4id="5457915"  vcpos="1808">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterleader.ie/news/news/262061/ireland-s-first-ever-lost-luggage-auction-coming-to-kildare.html"><img class="lazy" alt="Ireland's first ever lost luggage auction coming to Kildare!" title="Ireland's first ever lost luggage auction coming to Kildare!" data-original="http://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_8612892.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterleader.ie/news/news/262061/ireland-s-first-ever-lost-luggage-auction-coming-to-kildare.html">Ireland's first ever lost luggage auction coming to Kildare!</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Leinsterleader vc_section_home vc_macro_section_leinsterleader home articolo  " id="box_3387aa63-2eb5-4b8f-8ce7-de6a9085d174"  articleid="262889" gn4id="5478823"  vcpos="1809">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterleader.ie/news/home/262889/no-jail-sentence-increase-for-kildare-man-whose-dangerous-driving-caused-friend-dara-cottuli-s-death.html"><img class="lazy" alt="No jail sentence increase for Kildare man whose dangerous driving caused friend Dara Cottuli's death" title="No jail sentence increase for Kildare man whose dangerous driving caused friend Dara Cottuli's death" data-original="http://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_8630413.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">The late Dara Cottuli</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterleader.ie/news/home/262889/no-jail-sentence-increase-for-kildare-man-whose-dangerous-driving-caused-friend-dara-cottuli-s-death.html">No jail sentence increase for Kildare man whose dangerous driving caused friend Dara Cottuli's death</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Leinsterleader vc_section_news vc_macro_section_leinsterleader news articolo  " id="box_c496c7a2-e342-48be-9f84-16644ca4c52b"  articleid="263120" gn4id="5488781"  vcpos="1810">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterleader.ie/news/news/263120/kill-tops-for-marriage-in-kildare.html"><img class="lazy" alt="Wedding" title="Wedding" data-original="http://www.leinsterleader.ie/resizer/81/57/true/1501060894354.jpg--.jpg?1501060896000"  width="81" height="57"></a>
			
			<p class="didascalia">Two Longford couples are picking up the pieces after their wedding plans were shattered last week</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterleader.ie/news/news/263120/kill-tops-for-marriage-in-kildare.html">Kill tops for marriage in Kildare</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Leinsterleader vc_section_home vc_macro_section_leinsterleader home articolo  " id="box_3422200c-9186-42ba-afdb-233300188f97"  articleid="263311" gn4id="5493702"  vcpos="1811">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterleader.ie/news/home/263311/details-of-kildare-related-judges-expenses-released.html"><img class="lazy" alt="Details of Kildare-related judges expenses released" title="Details of Kildare-related judges expenses released" data-original="http://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_8640131.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterleader.ie/news/home/263311/details-of-kildare-related-judges-expenses-released.html">Expenses of Kildare judges revealed</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Leinsterleader vc_section_home vc_macro_section_leinsterleader home sondaggio cms_article " id="box_fa03a99f-7d9f-4419-84f9-e9bdfe894c8b"  articleid="263122"  vcpos="1812">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterleader.ie/poll/home/263122/vote-which-of-these-is-the-best-place-to-stay-for-a-night-away-in-kildare.html"><img class="lazy" alt="VOTE: Which of these is the best place to stay for a night away in Kildare?" title="VOTE: Which of these is the best place to stay for a night away in Kildare?" data-original="http://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_8630432.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterleader.ie/poll/home/263122/vote-which-of-these-is-the-best-place-to-stay-for-a-night-away-in-kildare.html">VOTE: Which of these is the best place to stay for a night away in Kildare?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/leinsleadernews" data-widget-id="689019275865145344">Tweets by @leinsleadernews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(934);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id="5914237"></div>
<script>ADTECH.enqueueAd(5914237);</script>
<script type="text/javascript">incrementAdvImpression(592);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id="5914333"></div>
<script>ADTECH.enqueueAd(5914333);</script>
<script type="text/javascript">incrementAdvImpression(593);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="http://www.leinsterleader.ie/css/lee_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="http://www.leinsterleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/14/logo_white.jpg?v=1446635594000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_c2bc21fa-a97f-4754-b585-037da4ee3d87">
                    <ul class="menu_1">
<li class="home sezione_101 index">
<a  href="http://www.leinsterleader.ie/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_121 sezione">
<a  href="http://www.leinsterleader.ie/section/121/news"  ><span>News</span></a>
</li>
<li class="sport sezione_120 sezione">
<a  href="http://www.leinsterleader.ie/section/120/sport"  ><span>Sport</span></a>
</li>
<li class="whats-on sezione_366 sezione">
<a  href="http://www.leinsterleader.ie/section/366/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="deaths sezione_551 sezione">
<a  href="http://www.leinsterleader.ie/section/551/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_599 sezione">
<a  href="http://www.leinsterleader.ie/section/599/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_420 pagina-bianca">
<a  href="http://www.leinsterleader.ie/section/420/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_453 pagina-bianca">
<a  href="http://www.leinsterleader.ie/section/453/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_484 sezione">
<a  href="http://www.leinsterleader.ie/section/484/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_431 pagina-bianca">
<a  href="http://www.leinsterleader.ie/section/431/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_442 pagina-bianca">
<a  href="http://www.leinsterleader.ie/section/442/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="http://www.leinsterleader.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br>www.pressombudsman.ie or www.presscouncil.ie <br> Leinster Leader provides news, events and sport features from the Kildare&nbsp;area. For the best up to date information relating to Kildare&nbsp;and the surrounding areas visit us at Limerick Leader regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="http://www.leinsterleader.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="http://www.leinsterleader.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="http://www.leinsterleader.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=263618" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('a4677a8c-4aed-4a0d-a44f-3bfbdab965ed');
    $('#40d0cb10-3f14-452e-b50e-36bcff9cacb4').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#40d0cb10-3f14-452e-b50e-36bcff9cacb4 .label_tab_1').bind('click loadFirst',function(){
        $('#40d0cb10-3f14-452e-b50e-36bcff9cacb4 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.a4677a8c-4aed-4a0d-a44f-3bfbdab965ed').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#40d0cb10-3f14-452e-b50e-36bcff9cacb4 p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(876);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>