

<!DOCTYPE html>
<html>
    <head>
        <title>Nostalgia the order of the day as Kildare's U21 Class of '92 reunites - Leinster Leader</title>
<meta name="description" content="Kildare legends on form once more as they mark 25th anniversary of famous feat" />
<meta name="Keywords" content="Kildare GAA" />
<meta name="news_keywords" content="Kildare GAA" />
<meta name="sections" content="Gaelic,Sport" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_default.ico?v=1449153460000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=1449153460000" type="image/x-icon" />

<base href="http://www.leinsterleader.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Nostalgia the order of the day as Kildare's U21 Class of '92 reunites"      >
<meta property="og:description" content="Kildare legends on form once more as they mark 25th anniversary of famous feat">
<meta property="og:image" content="http://www.leinsterleader.ie/resizer/600/315/true/GN4_DAT_8971211.jpg--nostalgia_the_order_of_the_day_as_kildare_s_u21_class_of__92_reunites.jpg">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="http://www.leinsterleader.ie/news/gaelic/277801/nostalgia-the-order-of-the-day-as-kildare-s-u21-class-of-92-reunites.html">
<meta property="fb:app_id" content="1678543292421452">
<meta property="twitter:title" content="Nostalgia the order of the day as Kildare's U21 Class of '92 reunites">
<meta property="twitter:description" content="Kildare legends on form once more as they mark 25th anniversary of famous feat">
<meta property="twitter:url" content="http://www.leinsterleader.ie/news/gaelic/277801/nostalgia-the-order-of-the-day-as-kildare-s-u21-class-of-92-reunites.html">
<meta property="twitter:image" content="http://www.leinsterleader.ie/resizer/600/315/true/GN4_DAT_8971211.jpg--nostalgia_the_order_of_the_day_as_kildare_s_u21_class_of__92_reunites.jpg">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="http://www.leinsterleader.ie/resizer/600/315/true/GN4_DAT_8971211.jpg--nostalgia_the_order_of_the_day_as_kildare_s_u21_class_of__92_reunites.jpg" />
<meta itemprop="url" content="http://www.leinsterleader.ie/news/gaelic/277801/nostalgia-the-order-of-the-day-as-kildare-s-u21-class-of-92-reunites.html" />
<link rel="canonical" href="http://www.leinsterleader.ie/news/gaelic/277801/nostalgia-the-order-of-the-day-as-kildare-s-u21-class-of-92-reunites.html" /><meta property="datePublished" content="2017-10-22T14:58:0Z">

        
<script type="application/ld+json">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</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/jquery-migrate-1.2.1.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/jquery.bxSlider.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/superfish/hoverIntent.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/superfish/superfish.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/superfish/supersubs.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/confirm/jquery.confirm.js?v=1437045470000"></script>  
<script type="text/javascript" src="http://www.leinsterleader.ie/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="http://www.leinsterleader.ie/js/validate/jquery.validate.min.js?v=1437045470000" ></script>  
<script type="text/javascript" src="http://www.leinsterleader.ie/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/fancybox/source/jquery.fancybox.pack.js?v=1437045470000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/utils.js?v=1491949176000"></script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/galleria/galleria-1.2.6.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/wookmark/jquery.imagesloaded.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/wookmark/jquery.wookmark.min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/wookmark/jquery.colorbox-min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/jquery.lazyload.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/jquery.cookie.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/bootstrap/js/bootstrap.min.js?v=1437045470000"></script>
  <link rel="stylesheet" href="http://www.leinsterleader.ie/js/bootstrap/css/bootstrap.min.css?v=1437045470000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="http://www.leinsterleader.ie/plugin/font-awesome/css/font-awesome.min.css?v=1489657944000" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="http://www.leinsterleader.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.leinsterleader.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://www.leinsterleader.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 14;
virtualcmsPageInfo.domainId = 4;
virtualcmsPageInfo.channelName = 'Leinsterleader';
virtualcmsPageInfo.sectionId = 201;
virtualcmsPageInfo.sectionName = 'Gaelic';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.leinsterleader.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Nostalgia the order of the day as Kildare\'s U21 Class of \'92 reunites';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2017-10-22 16:58';
virtualcmsPageInfo.article.author = 'Tommy Callaghan';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="http://www.leinsterleader.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>


<script type="text/javascript">
    var chart_lang=[];
    chart_lang['remove']='Remove';
</script>
<script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
<script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>






<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52649421-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52649421-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="628625975720-voobqj89ikfsjti5bvhno809dseq4cqu.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'http://www.leinsterleader.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'http://www.leinsterleader.ie/articolo.jsp?idarticolo=277801&amp=false';
      var fb_appId = '1678543292421452';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'http://www.leinsterleader.ie/articolo.jsp?idarticolo=277801&amp=false';
    </script>
    <script type="text/javascript" src="http://www.leinsterleader.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.leinsterleader.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.leinsterleader.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.leinsterleader.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1482.1/w1191802.js"></script>
<script src="http://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(875);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="http://www.leinsterleader.ie/css/style_site.css?v=1452525740000" rel="stylesheet" type="text/css" />        
          <link href="http://www.leinsterleader.ie/css/style_site_14.css?v=1490888726000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="http://www.leinsterleader.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="http://www.leinsterleader.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="leinsterleader macrosection_sport section_gaelic_games ">
    
<link rel="stylesheet" type="text/css" href="http://www.leinsterleader.ie/css/lee_head_css.jsp?v=1484582239000" />
        
        <div id="5914295"></div>
<script>ADTECH.enqueueAd(5914295);</script>
<script type="text/javascript">incrementAdvImpression(602);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id="5914305"></div>
<script>ADTECH.enqueueAd(5914305);</script>
<script type="text/javascript">incrementAdvImpression(601);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id="5914266"></div>
<script>ADTECH.enqueueAd(5914266);</script>
<script type="text/javascript">incrementAdvImpression(603);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">22/10/2017 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                
<div id="238d2574-52e8-4bae-aeea-4c8a4b0d87f3"></div><script type="text/javascript">
        
        var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now</span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","idarticolo":"277801","invio_contenuto_testo":"ok","torna_login_testo":"back to login","amp":"false"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=14',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#238d2574-52e8-4bae-aeea-4c8a4b0d87f3').html(data);
                $('#238d2574-52e8-4bae-aeea-4c8a4b0d87f3 > div.login').unwrap()

            }
        });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercaad0b9f0f-cb5a-41a0-9aed-19ec200ddf10" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="14" />
            
            <input type="hidden" name="idcanalericerca" value="14" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercaad0b9f0f-cb5a-41a0-9aed-19ec200ddf10 input[name="q"]').example('|');
      
      $('#cercaad0b9f0f-cb5a-41a0-9aed-19ec200ddf10 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercaad0b9f0f-cb5a-41a0-9aed-19ec200ddf10 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="http://www.leinsterleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/14/logo_white.jpg?v=1446635594000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_0f28fe59-fd3b-4dc9-bf3e-77be77b4abe5">
                    <ul class="menu_1">
<li class="home sezione_101 index">
<a  href="http://www.leinsterleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_121 sezione">
<a  href="http://www.leinsterleader.ie/section/121/news"  ><span>News</span></a>
</li>
<li class="sport attivo sezione_120 sezione">
<a  href="http://www.leinsterleader.ie/section/120/sport"  ><span>Sport</span></a>
</li>
<li class="whats-on sezione_366 sezione">
<a  href="http://www.leinsterleader.ie/section/366/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="deaths sezione_551 sezione">
<a  href="http://www.leinsterleader.ie/section/551/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_599 sezione">
<a  href="http://www.leinsterleader.ie/section/599/motoring"  ><span>Motoring</span></a>
</li>
<li class="supplements sezione_726 sezione">
<a rel="nofollow" href="http://epaper.leinsterleader.ie/iconic/?testata=leinsterleaderfeatures" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="about-us sezione_420 pagina-bianca">
<a  href="http://www.leinsterleader.ie/section/420/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_453 pagina-bianca">
<a  href="http://www.leinsterleader.ie/section/453/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5914224></div>
<script>ADTECH.enqueueAd(5914224);</script><script type="text/javascript">incrementAdvImpression(1193);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="http://www.leinsterleader.ie/section/98/leinsterleader">Leinsterleader</a></li>
                                
                                <li> > </li><li><a href="http://www.leinsterleader.ie/section/120/sport">Sport</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_201 gaelic">
                                <a href="http://www.leinsterleader.ie/section/201/gaelic-games">Gaelic</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            
    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Nostalgia the order of the day as Kildare's U21 Class of '92 reunites</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Kildare legends on form once more as they mark 25th anniversary of famous feat</h2>
    </div>  


        </header>
        <div class="row">
            
    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Tommy Callaghan" src="resizer/45/45/true/1508684410918.JPG--.JPG?1508684410000" alt="Tommy Callaghan" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Tommy Callaghan</p></div><p itemprop="datePublished" class="data_articolo data">22 Oct 2017</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">tommy@leinsterleader.ie</p></div>
                
    </div>  


            <aside>
                
    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw ebd9839f-4877-4297-a3f3-ea5b2ed7ff8b">
        <div class="sharre_fb_tw" data-share_count="0" data-url="http://www.leinsterleader.ie/news/gaelic/277801/nostalgia-the-order-of-the-day-as-kildare-s-u21-class-of-92-reunites.html" data-text="Nostalgia the order of the day as Kildare's U21 Class of '92 reunites" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            
    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_59810a06-5005-4e43-b086-f83e5c2763f9">                
            <meta itemprop="thumbnailUrl" content="http://www.leinsterleader.ie/resizer/750/563/true/GN4_DAT_8971210.jpg--nostalgia_the_order_of_the_day_as_kildare_s_u21_class_of__92_reunites.jpg" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Nostalgia the order of the day as Kildare's U21 Class of '92 reunites" src="resizer/750/563/true/GN4_DAT_8971210.jpg--nostalgia_the_order_of_the_day_as_kildare_s_u21_class_of__92_reunites.jpg" alt="Nostalgia the order of the day as Kildare's U21 Class of '92 reunites" height="563" width="750" />
                        <p class="didascalia">Amiee and Glen Ryan, Mick, Niall, and Fintan Buckley, and Greg Leeson, at the 25th&nbsp;anniversary gathering </p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                
    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 277801 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                
    <div class="vc_article_body vc_article">
    
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <div class="GN4_body"> 
 <p>Nostalgia was certainly in the air on Saturday afternoon, October 14, in Sarsfields as Kildare U21 Leinster football champions marked their great feat of 25 years ago with a game against a Sarsfields O40 side.</p> 
 <p>While some of the lads may have 'wintered well' since the day they defeated Dublin in Tullamore, nevertheless the class could be seen with the likes of Gero Gannon, Glenn Ryan, Anthony Rainbow, Niall Buckley, Liam Sex, Maurice Colbert, Brian Fahy, Ronan Quinn and Eric Dockery all in top form.</p> 
 <p>Tommy Carew, who trained the team that year was present as was selector Frank Moran and Tommy Rooney. Mark Carroll was also heavily involved along with the great Mick O'Dwyer.</p>
 <div class="bannervcms banner_rectangle_300x250_3"> 
  <div id="5914328"></div> 
  <script>ADTECH.enqueueAd(5914328);</script> 
 </div>
 <script type="text/javascript">incrementAdvImpression(606);</script> 
 <p>Great to see the lads enjoy the craic and banter, before and after the game, as many would not have seen one another for some time.</p> 
 <p>In the end, as expected, the class of 1992 came through with flying colours, Eric Dockery, Kevin Horgan, Rainbow and Glenn all prominent.</p> 
 <p>In the club house the craic and banter continued with the great Nuckser Buckley, home from The States on holiday, still commanding a lot of the after match attention.</p> 
 <p>Overall a great occasion and as one of the lads said on the evening “something that should be held more often for various teams who have represented the county.”</p>
 <div class="bannervcms banner_rectangle_300x250_4"> 
  <div id="5914313"></div> 
  <script>ADTECH.enqueueAd(5914313);</script> 
 </div>
 <script type="text/javascript">incrementAdvImpression(607);</script> 
 <p><strong>And for the record</strong></p> 
 <p>Mick O'Dwyer was only in his second year with The Lilies when they defeated Meath and Laois to book a place in the Leinster final and a meeting with the Bobby Doyle managed Dublin side.</p> 
 <p>In the opening game it was two second half goals from Eric Dockery that clinched victory for The Lilies going on to win comfortably 2-11 to 1-7 i in a game played at Pairc Tailteann, Navan.</p> 
 <p>Paul O'Meara reported in the Leinster Leader that “with players of the calibre of Dockery, Glenn Ryan, Anthony Rainbow, Niall Buckley, Ronan Quinn and Brian Fahy to call on, Kildare had a good sprinkling of senior talent to call on.”</p> 
 <p>Kildare v Laois: G. Gannon; E. Fitzpatrick, G. Ryan, K. Dixon; L Sex, M. Loughman, A. Rainbow 0-1; N Buckley 0-2 (45, free), M Colbert; B Fahy 0-3, P Farrell, R. Quinn 0-1; M Gallagher 0-2; E Dockery 2-2, D Doyle. Subs: J. Harris for P. Farrell (46 minute).</p> 
 <p></p> 
 <p>Next up was Laois and while the final score that day was 1-8 to 0-10, according to the Leader Kildare had a bit more to spare than the final score line might suggest (Kildare 1-8 Laois 0-10), the game played in Dr. Cullen Park Carlow in an absolute downpour throughout.</p> 
 <p>Hugh Emerson and Michael Lawlor were among the stars of a highly rated Laois side, the latter though was held by Liam Sex.</p> 
 <p>Niall Buckley was again the start of the show firing over five points that included four frees.</p> 
 <p>Kildare dominated early on, Brian Fahy opening with a point before Kilcock's Michael Gallagher fired to the Laois net as Kildare led 1-4 to 0-6 at the break but had dominated and missed a couple of goal chances losing the footing at vital stages due to the conditions.</p> 
 <p>Despite a late rally by Laois in the second half Kildare booked their place in the final and a meeting with Dublin.</p> 
 <p>Kildare team v Laois: G. Gannon; K. Dixon, G. Ryan, E. Fitzpatrick; L Sex, M. Loughman, A. Rainbow; N Buckley cpt 0-5 (4 frees), M Colbert; B, Fahy 0-1, P, Farrell, A. Quinn 0-1; M, Gallagher 1-1; E, Dockery, D, Doyle. Subs: J. Harris for P. Farrell (41 minute).</p> 
 <p></p> 
 <p>And so to the Leinster final and Dublin, played in O'Connor Park, Tullamore and it was The Lilies who turned on the style defeating Dublin that day on an impressive score line of Kildare 2-12 Dublin 0-9.</p> 
 <p>It was a win described by Dublin manager, Bobby Doyle as “an absolute marvellous performance” adding that he hoped “Kildare would go on and take the ultimate honours.”</p> 
 <p>Among the Dublin players that day were on duty that day were future stars Dessie Farrell and Pat Gilroy.</p> 
 <p>Kildare team v Dublin. Leinster final: G Gannon (St Farnan's); K. Dixon (Balyna), G. Ryan (Round Towers), E. Fitzpatrick (Rathangan); L. Sex (Sarsfields) 0-1, M. Loughman (Athy), A. Rainbow Suncroft; N Buckley (Sarsfields), 0-3 (2 frees), M Colbert (St Oliver Plunkett's) 0-1; B, Fahy (Leixlip) 1-1, R Quinn (Leixlip) 0-1, David Doyle (Na Fianna); M, Gallagher (St Cocas) 1-3; E, Dockery cpt. (Rathangan), P. Farrell (Balyna) 0-2. Sub: K Horgan (Sarsfields) for Fahy (inj. 52 minute).</p> 
 <p></p> 
 <p style="text-align: center;"><img src="upload/1508684670890.jpg" alt="" width="644" height="429" style="display: block; margin-left: auto; margin-right: auto;" /><strong>The Kildare 1992 U21 team reunited in Sarsfields. Picture: Tony Keane</strong></p> 
 <p></p> 
</div>
                  </div>
    </div>  


                
    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Kildare GAA">Kildare GAA</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/gaelic/277801/nostalgia-the-order-of-the-day-as-kildare-s-u21-class-of-92-reunites.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="277801" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='http://www.leinsterleader.ie/news/gaelic/277801/nostalgia-the-order-of-the-day-as-kildare-s-u21-class-of-92-reunites.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_35770a33-c835-4a9d-9b26-ea1b5eb4ab69\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"http://www.leinsterleader.ie/news/gaelic/275942/four-at-home-and-three-away-games-for-kildare-in-afl.html\"><img alt=\"Four at home and three away games for Kildare in AFL\" title=\"Four at home and three away games for Kildare in AFL\" src=\"http://www.leinsterleader.ie/resizer/340/191/true/GN4_DAT_8938538.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Gaelic<\/p><h2 class=\"titolo\"><a href=\"http://www.leinsterleader.ie/news/gaelic/275942/four-at-home-and-three-away-games-for-kildare-in-afl.html\">Four at home and three away games for Kildare in AFL<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"http://www.leinsterleader.ie/news/gaelic/275910/lilies-to-celebrate-u21-success-of-1992.html\"><img alt=\"Lilies to celebrate U21 success of 1992\" title=\"Lilies to celebrate U21 success of 1992\" src=\"http://www.leinsterleader.ie/resizer/340/191/true/GN4_DAT_8938320.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Gaelic<\/p><h2 class=\"titolo\"><a href=\"http://www.leinsterleader.ie/news/gaelic/275910/lilies-to-celebrate-u21-success-of-1992.html\">Lilies to celebrate U21 success of 1992<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"http://www.leinsterleader.ie/news/gaelic/275317/three-kildare-schools-in-the-top-oil-leinster-schools-senior-a-football-draw.html\"><img alt=\"Three Kildare schools in the Top Oil Leinster Schools Senior A Football draw\" title=\"Three Kildare schools in the Top Oil Leinster Schools Senior A Football draw\" src=\"http://www.leinsterleader.ie/resizer/340/191/true/GN4_DAT_8925483.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Gaelic<\/p><h2 class=\"titolo\"><a href=\"http://www.leinsterleader.ie/news/gaelic/275317/three-kildare-schools-in-the-top-oil-leinster-schools-senior-a-football-draw.html\">Three Kildare schools in the Top Oil Leinster Schools Senior A Football draw<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"http://www.leinsterleader.ie/news/gaelic/274905/kildare-s-paul-mcloughlin-new-wexford-senior-football-manager.html\"><img alt=\"Kildare's Paul McLoughlin new Wexford senior football manager\" title=\"Kildare's Paul McLoughlin new Wexford senior football manager\" src=\"http://www.leinsterleader.ie/resizer/340/191/true/GN4_DAT_8910556.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Gaelic<\/p><h2 class=\"titolo\"><a href=\"http://www.leinsterleader.ie/news/gaelic/274905/kildare-s-paul-mcloughlin-new-wexford-senior-football-manager.html\">Kildare's Paul McLoughlin new Wexford senior football manager<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_35770a33-c835-4a9d-9b26-ea1b5eb4ab69').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id="5914241"></div>
<script>ADTECH.enqueueAd(5914241);</script>
<script type="text/javascript">incrementAdvImpression(604);</script>
</div>
      
      
      

  <div class="vc_newsstand edicola vc_box_newsstand null">
    <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
    <div class="cont_img vc_image"><a href="http://epaper.leinsterleader.ie/iconic/books/leinsterleader/2017/20171017leinsterleader/" onclick="window.open(this.href,'',''); return false;" ><img defer-src="http://epaper.leinsterleader.ie/iconic/fpext.jsp?h=360&e=20171017leinsterleader" alt="" title="" /></a></div><p class="shop vc_shop"><a href="http://epaper.leinsterleader.ie/iconic/shop/?testata=leinsterleader" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.leinsterleader.ie/iconic/index.jsp?group=leinsterleader" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
  </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="3132e551-dd84-49c2-9f35-fc9805eb844a"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Leinsterleader vc_section_motoring-news vc_macro_section_motoring vc_macro_section_leinsterleader motoringnews articolo  " id="box_ae4f4bf8-fbf4-489b-828b-b381a72b2afd"  articleid="277606" gn4id="5942850"  vcpos="1801">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterleader.ie/news/motoring-news/277606/dublin-coach-fare-hike-in-kildare-to-come-into-effect-on-saturday.html"><img class="lazy" alt="Dublin Coach fare hike in Kildare to come into effect on Saturday" title="Dublin Coach fare hike in Kildare to come into effect on Saturday" data-original="http://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_8970318.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Dublin Coach file photo</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterleader.ie/news/motoring-news/277606/dublin-coach-fare-hike-in-kildare-to-come-into-effect-on-saturday.html">Dublin Coach fare hike in Kildare to come into effect on Saturday</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Leinsterleader vc_section_home vc_macro_section_leinsterleader home articolo  " id="box_2729f0b0-d9e3-4307-ba7e-230531b0b121"  articleid="277474" gn4id="5902226"  vcpos="1802">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterleader.ie/news/home/277474/a-kildare-mum-to-be-talks-about-the-struggles-of-ivf.html"><img class="lazy" alt="A Kildare mum-to-be talks about the struggles of IVF" title="A Kildare mum-to-be talks about the struggles of IVF" data-original="http://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_8969095.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Fiona and Eoghan during the filming of TV3's The Babymakers</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterleader.ie/news/home/277474/a-kildare-mum-to-be-talks-about-the-struggles-of-ivf.html">A Kildare mum-to-be talks about the struggles of IVF</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Leinsterleader vc_section_news vc_macro_section_leinsterleader news articolo  " id="box_7a4e6e17-64a4-4a08-ac48-11967f88a102"  articleid="277231" gn4id="5935658"  vcpos="1803">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterleader.ie/news/news/277231/two-kildare-families-to-compete-in-ireland-s-fittest-family.html"><img class="lazy" alt="Two Kildare families to compete in Ireland's Fittest Family" title="Two Kildare families to compete in Ireland's Fittest Family" data-original="http://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_8966870_1508413687.jpg--.jpg?1508413688000"  width="81" height="57"></a>
			
			<p class="didascalia">The Ryan Family (top) and the Smyth  family will compete in Ireland's Fittest Family</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterleader.ie/news/news/277231/two-kildare-families-to-compete-in-ireland-s-fittest-family.html">Two Kildare families to compete in Ireland's Fittest Family</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Leinsterleader vc_section_community-news vc_macro_section_your-community vc_macro_section_news vc_macro_section_leinsterleader communitynews articolo  " id="box_78a788c5-da15-432b-b4dc-baeae221c15f"  articleid="277583" gn4id="5942376"  vcpos="1804">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterleader.ie/news/community-news/277583/kildare-town-s-lucky-louis-strikes-again.html"><img class="lazy" alt="'Thankfully nobody was injured' in Kildare town shop raid" title="'Thankfully nobody was injured' in Kildare town shop raid" data-original="http://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_7793659_1508510460.jpg--.jpg?1508510460000"  width="81" height="57"></a>
			
			<p class="didascalia">Louis Hennessy</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterleader.ie/news/community-news/277583/kildare-town-s-lucky-louis-strikes-again.html">Kildare town's lucky Louis strikes again with big lotto win&nbsp;</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Leinsterleader vc_section_news vc_macro_section_leinsterleader news articolo  " id="box_6e46b54a-d169-4ec4-bf15-a502299d2d3f"  articleid="277610" gn4id="5942954"  vcpos="1805">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterleader.ie/news/news/277610/kildare-dart-star-s-world-cup-bid.html"><img class="lazy" alt="Kildare dart star's World Championship bid on TV next January" title="Kildare dart star's World Championship bid on TV next January" data-original="http://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_8970329.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterleader.ie/news/news/277610/kildare-dart-star-s-world-cup-bid.html">Kildare dart star's World Championship bid on TV next January</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Leinsterleader vc_section_home vc_macro_section_leinsterleader home articolo  " id="box_2c27427b-396f-4c2d-95df-98481eda85bd"  articleid="277555" gn4id="5941578"  vcpos="1806">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterleader.ie/news/home/277555/kildare-farms-make-1-6m-at-auction.html"><img class="lazy" alt="Three Kildare farms exceed expectations to score &euro;1.6m at auction" title="Three Kildare farms exceed expectations to score &euro;1.6m at auction" data-original="http://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_8969631.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Land at Monread Road, Naas</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterleader.ie/news/home/277555/kildare-farms-make-1-6m-at-auction.html">Three Kildare farms exceed expectations to rake in €1.6m at auction</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Leinsterleader vc_section_community-news vc_macro_section_your-community vc_macro_section_news vc_macro_section_leinsterleader communitynews articolo  " id="box_cad2d45f-b39f-41e0-bc56-819130c1a0bf"  articleid="277417" gn4id="5921414"  vcpos="1807">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterleader.ie/news/community-news/277417/make-our-captial-town-naas-as-nice-as-clane-maynooth.html"><img class="lazy" alt="Make our captial town Naas as nice as Clane, Maynooth" title="Make our captial town Naas as nice as Clane, Maynooth" data-original="http://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_8968540.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterleader.ie/news/community-news/277417/make-our-captial-town-naas-as-nice-as-clane-maynooth.html">Make our captial town Naas as nice as Clane, Maynooth</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Leinsterleader vc_section_news vc_macro_section_leinsterleader news video cms_article " id="box_00f1b8e6-86d7-436b-a5ff-e681041f7f70"  articleid="277485"  vcpos="1808">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterleader.ie/video/news/277485/live-watch-storm-brian-as-it-approaches-kildare.html"><img class="lazy" alt="LIVE: Watch Storm Brian as it approaches Louth" title="LIVE: Watch Storm Brian as it approaches Louth" data-original="http://www.leinsterleader.ie/resizer/81/57/true/1508493254188.jpg--.jpg?1508493254000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterleader.ie/video/news/277485/live-watch-storm-brian-as-it-approaches-kildare.html">LIVE: Watch Storm Brian as it approaches&nbsp;Kildare</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Leinsterleader vc_section_home vc_macro_section_leinsterleader home articolo  " id="box_d27cd078-95c1-43d9-a066-7d946580f926"  articleid="277585" gn4id="5908407"  vcpos="1809">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterleader.ie/news/home/277585/clane-lipsync-fundraiser-a-weekend-sucess-at-enfield.html"><img class="lazy" alt="Clane LipSync fundraiser a weekend sucess at Enfield" title="Clane LipSync fundraiser a weekend sucess at Enfield" data-original="http://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_8970085.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Catriona Gallagher, Melissa Lyons, Karen Doyle, and Caroline Manzor.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterleader.ie/news/home/277585/clane-lipsync-fundraiser-a-weekend-sucess-at-enfield.html">Clane LipSync fundraiser a weekend sucess at Enfield</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Leinsterleader vc_section_home vc_macro_section_leinsterleader home articolo  " id="box_4c18586f-90f1-4216-b439-202bde3733a9"  articleid="277461" gn4id="5909064"  vcpos="1810">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterleader.ie/news/home/277461/will-our-kildare-and-wicklow-girls-strike-it-lucky-on-blind-date-tomorrow-night.html"><img class="lazy" alt="Will our Kildare and Wicklow girls strike it lucky on Blind Date tomorrow night" title="Will our Kildare and Wicklow girls strike it lucky on Blind Date tomorrow night" data-original="http://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_8968833.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Dawn Leadon-Bolger from Baltinglass </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterleader.ie/news/home/277461/will-our-kildare-and-wicklow-girls-strike-it-lucky-on-blind-date-tomorrow-night.html">Will our Kildare and Wicklow girls strike it lucky on Blind Date tomorrow night?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Leinsterleader vc_section_home vc_macro_section_leinsterleader home articolo  " id="box_4232c6a7-f634-4421-ae89-5a545eb1ab59"  articleid="277569" gn4id="5941960"  vcpos="1811">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterleader.ie/news/home/277569/secure-property-and-avoid-trees-kildare-county-council-s-stay-safe-advice-on-tonight-s-storm-brian.html"><img class="lazy" alt="Secure property and avoid trees - Kildare County Council's stay safe advice on tonight's Storm Brian" title="Secure property and avoid trees - Kildare County Council's stay safe advice on tonight's Storm Brian" data-original="http://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_8969833.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">File photo</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterleader.ie/news/home/277569/secure-property-and-avoid-trees-kildare-county-council-s-stay-safe-advice-on-tonight-s-storm-brian.html">Secure property and avoid trees - Kildare County Council's stay safe advice on tonight's Storm Brian</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Leinsterleader vc_section_home vc_macro_section_leinsterleader home articolo  " id="box_674120fe-e51d-46b8-9099-215d744374bd"  articleid="277341" gn4id="5931120"  vcpos="1812">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterleader.ie/news/home/277341/eight-year-driving-ban-fine-for-man-who-crashed-into-elderly-couple-in-kildare.html"><img class="lazy" alt="Eight-year driving ban, fine, for man who crashed into elderly couple in Kildare" title="Eight-year driving ban, fine, for man who crashed into elderly couple in Kildare" data-original="http://www.leinsterleader.ie/resizer/81/57/true/GN4_DAT_8967853.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterleader.ie/news/home/277341/eight-year-driving-ban-fine-for-man-who-crashed-into-elderly-couple-in-kildare.html">Eight-year driving ban, fine, for man who crashed into elderly couple in Kildare</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id="5914308"></div>
<script>ADTECH.enqueueAd(5914308);</script>
<script type="text/javascript">incrementAdvImpression(605);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/leinsleadernews" data-widget-id="689019275865145344">Tweets by @leinsleadernews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(934);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id="5914328"></div>
<script>ADTECH.enqueueAd(5914328);</script>
<script type="text/javascript">incrementAdvImpression(606);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id="5914313"></div>
<script>ADTECH.enqueueAd(5914313);</script>
<script type="text/javascript">incrementAdvImpression(607);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="http://www.leinsterleader.ie/css/lee_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="http://www.leinsterleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/14/logo_white.jpg?v=1446635594000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_71807429-6f33-42ec-8258-94ea54ddfb09">
                    <ul class="menu_1">
<li class="home sezione_101 index">
<a  href="http://www.leinsterleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_121 sezione">
<a  href="http://www.leinsterleader.ie/section/121/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_120 sezione">
<a  href="http://www.leinsterleader.ie/section/120/sport"  ><span>Sport</span></a>
</li>
<li class="whats-on sezione_366 sezione">
<a  href="http://www.leinsterleader.ie/section/366/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="deaths sezione_551 sezione">
<a  href="http://www.leinsterleader.ie/section/551/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_599 sezione">
<a  href="http://www.leinsterleader.ie/section/599/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_420 pagina-bianca">
<a  href="http://www.leinsterleader.ie/section/420/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_453 pagina-bianca">
<a  href="http://www.leinsterleader.ie/section/453/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_484 sezione">
<a  href="http://www.leinsterleader.ie/section/484/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_431 pagina-bianca">
<a  href="http://www.leinsterleader.ie/section/431/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_442 pagina-bianca">
<a  href="http://www.leinsterleader.ie/section/442/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="http://www.leinsterleader.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br>www.pressombudsman.ie or www.presscouncil.ie <br> Leinster Leader provides news, events and sport features from the Kildare&nbsp;area. For the best up to date information relating to Kildare&nbsp;and the surrounding areas visit us at Limerick Leader regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="http://www.leinsterleader.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="http://www.leinsterleader.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="http://www.leinsterleader.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=277801" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('5c6a8893-046d-4335-8172-1e8b2197cc4b');
    $('#3132e551-dd84-49c2-9f35-fc9805eb844a').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#3132e551-dd84-49c2-9f35-fc9805eb844a .label_tab_1').bind('click loadFirst',function(){
        $('#3132e551-dd84-49c2-9f35-fc9805eb844a .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.5c6a8893-046d-4335-8172-1e8b2197cc4b').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#3132e551-dd84-49c2-9f35-fc9805eb844a p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(876);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>